2x 250469 mit kein laufwerk zugriff

  • Heißt "8 Dioden getauscht" insgesamt (beide Boards zusammen) oder pro Board 8 Dioden?

    Ich hatte schonmal beschrieben, dass kaputte Dioden auf SRQ IN das Diag 586220 IEC und CIA als "BAD" anzeigen lassen, für den normalen Floppy-Betrieb spielt das aber keine Rolle (die Leitung wird nicht benötigt). Es müssten daher 8 Dioden pro Board sein:



    Ansonsten habe ich mittlerweile recht häufig schlechten Kontakt der Dongles - vor allem des User-Ports - für sowas ausgemacht - rutsch den Stecker mal ein bisschen seitlich hin und her.
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • kinzi schrieb:

    Ansonsten habe ich mittlerweile recht häufig schlechten Kontakt der Dongles - vor allem des User-Ports - für sowas ausgemacht - rutsch den Stecker mal ein bisschen seitlich hin und her.
    Ja, kenn ich. Ich hab an mein Dongle noch so ein kleines Einfachvoltmeter angebracht (gibts auf Ebay für wenig) und wenn das nicht volle +5V anzeigt sind entweder die Kontakte dreckig oder das Netzteil defekt. Bisher waren es immer die Kontakte...
  • Tjo, wäre nicht schlecht gewesen das check64 mit höherwertigere platinen und vergoldeten kontakten. Ich hatte auch schon 2x kontaktproblem und es lag an dem dongle des userports! Verstehe ich auch nicht warum da an ein paar cent gespart wurde.
    Defekte Backstein-Netzteile bitte nicht wegwerfen, ich nehme sie gerne.
  • mrr19121970 schrieb:

    8 dioden pro board. Mit hin und her schieben habe ich auch versucht.
    Leitungen durchgeklingelt? Wie gesagt, ich tippe auf SRQ IN, wenn die Floppy läuft, aber IEC "BAD" angezeigt wird. Das wäre auch der Grund, warum U1 "BAD" ist, SRQ IN geht auf /FLAG von U1. Ansonsten ist da noch ein Pullup (3k3, RP3 #8) und ein Block-C (470 pF, C4) auf dieser Leitung.
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • Hä? Sorry falls ich da was verwechselt habe...dann wars die platine selbst vom check64 die nihct vergolddet ist oder? Ich nutze seither jetzt vorher immer radiergummi (der rot/blaue) und seither kamen keine kontaktprobleme mehr. Könnte hier evtl. ja auch der fall sein?
    Defekte Backstein-Netzteile bitte nicht wegwerfen, ich nehme sie gerne.
  • Gerrit schrieb:

    Der Userportstecker ist doch vergoldet? Das Problem ist der übliche Belag beim C64 der sich da über die Jahre auf die vergoldeten Kontakte des Platinensteckers legt.
    Richtig, das Problem war immer C64-seitig, die Kontakte sind zwar vergoldet, aber da setzt sich so ein Staub-Dreck-Luftfeuchte-Schmierfilm mit den Jahren ab, der recht hartnäckig sein kann. Isopropyl wirkt da meistens.
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • Hatte bei meinem letzten Patienten auch ein ähnliches Problem. U2 gesockelt und Problem war gelöst. Dabei hatte ich vorher schon ziemlich alles durchgeklingelt, und dachte U2 ist wirklich defekt. Aber nachdem ich den U2 im Sockel hatte, war das Problem auch weg.

    Diagnose-Fehler war "Userport defekt"
  • kinzi schrieb:

    Gerrit schrieb:

    Der Userportstecker ist doch vergoldet? Das Problem ist der übliche Belag beim C64 der sich da über die Jahre auf die vergoldeten Kontakte des Platinensteckers legt.
    Richtig, das Problem war immer C64-seitig, die Kontakte sind zwar vergoldet, aber da setzt sich so ein Staub-Dreck-Luftfeuchte-Schmierfilm mit den Jahren ab, der recht hartnäckig sein kann. Isopropyl wirkt da meistens.
    Isopropanol hilft ja. Viele dreckige Platinen die ich gecheckt habe, liefen nach einer ordentlichen Reinigung im Spülbecken und anschließender Trockung dann aber auch problemlos.
    Spülmittel (z.B. Pril) und Schmutz, Staub und Fett ordentlich runterschrubben.
  • Benutzer online 1

    1 Besucher