Hello, Guest the thread was called3.3k times and contains 19 replays

last post from Multisync at the

Osborne OCC1 - Netzteil

  • Ich weiss, jetzt werden wieder einige sagen, das wir die Elko Problematik doch schon 100x mal hatten. Trotzdem: bei den Osborne 1 gibt es im (lüfterlosen) Netzteil eine Schwachstelle: einer von 3 verbauten X-Kondensatoren ist offenbar generell überlastet und verabschiedet sich bei fast allen Geräten mit einer Rauchfahne und ziemlichem Gestank (siehe roter Kreis im Foto). Es ist zwar nicht allzu schwierig, das Netzteil aus dem Osborne auszubauen und die 3 X-Kondensatoren zu ersetzen, damit der Schaden behoben ist und das Gerät wieder anständig läuft. Aber da sind natürlich noch mehr Elkos, z.B. 100uf im Primärbereich, die von der Spannungsfestigkeit m.E. grenzlastig sind: 100uF, 105°, 250V. Ich habe beide ausgelötet und gemessen: 102uF bzw. 103uF, ESR 0,31Ohm bzw. 0,74Ohm. Ich denke mal, das ist OK ? Der Osborne ist Bj. 1982, die Elkos sind also 34 Jahre alt.


    Möglichkeit 1: X-Kondensatoren tauschen und Gerät wieder zusammenbauen
    Möglichkeit 2: X-Kondensatoren und alle Elkos tauschen


  • kommt drauf an, wie lange das Netzteil noch laufen soll.
    Also für eine längerfristige Betrachtungsweise würde ich die ELKOs mit neu machen, sofern sich hochwertige Typen als Ersatz finden lassen.
    Dann könnte man auch gleich eine Nummer spannungsfester rein machen, sofern die mechanisch noch sauber rein passen.


    Die Meßwerte sprechen eigentlich für die eingebauten Elkos, wenn man bedenkt, wie alt sie sind.
    Allerdings ist nicht nur das Alter entscheidend, sondern auch hauptsächlich die Betriebsstunden+Belastung des Netzteils.

    einer von 3 verbauten X-Kondensatoren ist offenbar generell überlastet und verabschiedet sich bei fast allen Geräten mit einer Rauchfahne und ziemlichem Gestank (siehe roter Kreis im Foto).

    hier könnte es hilfreich sein, die 10nF mal durch 22 oder sogar 47nF mit >400V zu ersetzen.
    Poste doch mal ein Foto von der Leiterseite des Netzteils.

  • Das sind Netzfilter. Die trocknen teilweise aus und verursachen dann einen Kurzschluss mit ordentlich Qualm.
    Eigentlich sollte das Netzteil auch ohne laufen (ich habe diese bei meinem ITT 2020 ersatzlos entfernt). Müsstest Du mal anhand des Schaltbilds prüfen.



    Gesendet von meinem CBM 3032 mit gemischten Gefühlen.

  • Das hat ja einen Grund warum der Hersteller dort ein Filterkondensator verbaut hat. Denn wenn er 2 Pfennig sparen könnte würde er das machen.


    Und ja selbstverständlich funktioniert das Netzteil auch ohne.


    Und wenn du das Ding schonmal ausgebaut hast, wechselst du auch natürlich die Elektrolytkondensatoren , gegen 105 Grad Typen, die heute nix mehr kosten.


    Wenn du die Kondensatoren mit einem Universaltester oder einem China"Messgerät" "gemessen" hast, kannst du die Werte vergessen. Ohne ein richtiges Labor LC Meter kann man keine Kondensatoren messen, sondern nur schätzen, man könnte sie genausogut gegens Licht halten.

  • Elkos messe ich mit einem "Atlas ESR70".


    Die Entstörkondensatoren habe ich mittlerweile bereits ersetzt.


    OK, die Tendenz der Meinungen geht zum vollständigen Elko-Tausch. Stimmt schon, hochwertige Elkos kosten nicht viel, lediglich die zwei 100uF 400V kosten von einem Markenhersteller schon mindestens 5 EUR + Versand. Bei Reichelt habe ich die übrigens erst gar nicht gefunden.


    Schaltplan Netzteil ist hier

  • Bei so alten Geräten mach ich das generell, dass ich alle Elkos und Netzfilter Kondensatoren tausche. Das erspart Qualm, Kurzschlüsse und damit verbundene Folgeschäden. Danach kann das Gerät die nächsten 20 Jahre sicher ohne Kondensatorprobleme laufen.

    Lieben Gruß Torsten


    Meine Spielzeuge
    BFZ MFA, Apple //e, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500, Amiga 1200, Atari Portfolio, HP200LX, HP48SX, HP48GX, Accura 101, IBM PC 5155, PS/2 (Model 40SX), TP755c, T20, T41, T61, PS/2E, TI-59,

  • Schaltplan Netzteil ist hier

    o.k., vergiss das mit dem Wert erhöhen, nimm C1 in 10nF in so spannungsfest wie möglich !
    Wobei 250V AC schon aussagt, dass er die Vspitze-spitze aushält.

  • o.k., vergiss das mit dem Wert erhöhen, nimm C1 in 10nF in so spannungsfest wie möglich !Wobei 250V AC schon aussagt, dass er die Vspitze-spitze aushält.

    Ich hab die Entstör-Dinger da, braucht man ja dauernd. Allerdings halt auch nur mit 275V. Zwei 100uF mit 350V habe ich tatsächlich auch gefunden. Neu, aber bestimmt schon ein paar Jahre in der Wühlkiste. Die restlichen Elkos sind kein Problem, habe ich auch mit deutlich höherer Spannungsfestigkeit da.


    Bevor ich weitermache, nehme ich mir die Laufwerke vor: Kopfreinigung, ein bisschen Fett für die Antriebsspindel.

  • Stimmt schon, hochwertige Elkos kosten nicht viel, lediglich die zwei 100uF 400V kosten von einem Markenhersteller schon mindestens 5 EUR + Versand.

    Die Originalbestückung sind aber nur 250V Elkos und da die in Reihe geschaltet sind brauchst du nicht wirklich 400V-Typen zu verbauen.


    Ich tausche Elkos nur wenn sie im Eimer sind oder alle baugleichen wenn einer davon defekt ist. Ansonsten schaue ich mir die Kapazität an. Passt die noch wird nichts gemacht.

  • Die Originalbestückung sind aber nur 250V Elkos und da die in Reihe geschaltet sind brauchst du nicht wirklich 400V-Typen zu verbauen.
    Ich tausche Elkos nur wenn sie im Eimer sind oder alle baugleichen wenn einer davon defekt ist. Ansonsten schaue ich mir die Kapazität an. Passt die noch wird nichts gemacht.


    So mache ich das auch. Wenn die Kiste läuft, mache ich gar nichts. Wenns aber raucht und ich z.B. an ein Netzteil sowieso ran muss, dann ist es bestimmt nicht das Dümmste, gleich alles rauszuschmeissen. Dann gehe ich mit der Spannungsfestigkeit der neuen Elkos auch immer über die der alten.

  • Die Originalbestückung sind aber nur 250V Elkos und da die in Reihe geschaltet sind brauchst du nicht wirklich 400V-Typen zu verbauen.

    ich bin kein Elektroniker. Gehe ich richtig in der Annahme, zwei Elkos in Reihe mit 250V und 100uF verhalten sich wie ein Elko mit 500V und < 100uF ?

  • ich bin kein Elektroniker. Gehe ich richtig in der Annahme, zwei Elkos in Reihe mit 250V und 100uF verhalten sich wie ein Elko mit 500V und < 100uF ?

    ja, 2x 100µF / 250V in Reihe haben dann eine Gesamtkapazität von 50µF bei einer Spannungsfestigkeit von 500V


    Theoretisch ! Denn der Spannungsabfall über jeden einzelnen Kondensator variiert mit der unterschiedlichen Kapazität (die Toleranz, die man bei der Dimensionierung der Spannungsfestigkeiten nicht vernachlässigen sollte !)

  • Theoretisch ! Denn der Spannungsabfall über jeden einzelnen Kondensator variiert mit der unterschiedlichen Kapazität (die Toleranz, die man bei der Dimensionierung der Spannungsfestigkeiten nicht vernachlässigen sollte !)

    Deshalb sind normalerweise Widerstände parallel zu den Elkos geschaltet. Die bilden einen Spannungsteiler und sorgen dafür, daß die Spannung sich sauber aufteilt. Ok, vielleicht nicht 100% genau, aber deutlich besser als ohne. Nebenbei sorgen sie für eine Entladung der Elkos nach dem Abschalten.

  • Deshalb sind normalerweise Widerstände parallel zu den Elkos geschaltet. Die bilden einen Spannungsteiler und sorgen dafür, daß die Spannung sich sauber aufteilt. Ok, vielleicht nicht 100% genau, aber deutlich besser als ohne. Nebenbei sorgen sie für eine Entladung der Elkos nach dem Abschalten.

    Danke euch beiden. Eine elegante Methode also, um spannungsfeste Elkos in kleinen Netzteilen unterzubringen. Oder wird dadurch bloss Geld gespart? Verlieren zwei parallel geschaltete Elkos mit gleicher Kapazität und gleicher Spannungsfestigkeit tatsächlich jeweils die Hälfte ihrer Kapazität ?

  • Man braucht zwei Elkos wenn man ein Netzteil zwischen 110V und 220V umschaltbar machen will.


    Um das Netzteil mit 110V zu betreiten wird die Verbindung zwischen den 2 Elkos noch mit einem der Eingänge des Gleichrichters verbunden. Das Resultat ist ein Spannungsverdoppler, das eigentliche Netzteil läuft immer mit 220V (Ok, gleichgerichtet, also etwas mehr).



    Wenn man Elkos parallel schaltet summiert sich die Kapazität, die Spannungsfestigkeit bleibt gleich. Obige Schaltung ist, wenn das Netzteil auf 220 steht, eine Reihenschaltung von 2 Elkos.


    Bei Reihenschaltung gilt:


    1/Cges = 1/C1 + 1/C2 => 1/Cges = 1/100µF + 1/100µF => 1/Cges = 2/100µF = 1/50µF


    Cges = 50µF.


    Siehe auch hier:


    http://www.elektronik-kompendium.de/sites/slt/1006081.htm

  • Also war es doch richtig, spannungsfestere Elkos einzubauen. Bei einem Netz mit bis zu 240V erscheint mir ein Elko mit einer Spannungsfestigkeit von 250V nicht auf Langlebigkeit ausgelegt zu sein. Jetzt sind jedenfalls zwei 100uF mit 350V drin, als Elektronik-Laie ist mir dabei wohler. 250V Elkos mit diesem Wert habe ich eh nicht gefunden. Alle anderen Elkos sind jetzt auch gewechselt, auch mit wesentlich höherer Spannungsfestigkeit.


    Jedenfalls, er läuft jetzt seit einer Stunde, beide Laufwerke funktionieren, die Streifen im Bildschirm bei voll aufgedrehter Helligkeit sind zwar nicht ganz weg, aber wesentlich weniger geworden. Auf das NT dürfte jetzt jedenfalls wieder auf Jahre Verlass sein.


  • Also war es doch richtig, spannungsfestere Elkos einzubauen. Bei einem Netz mit bis zu 240V erscheint mir ein Elko mit einer Spannungsfestigkeit von 250V nicht auf Langlebigkeit ausgelegt zu sein.

    Da würden sogar 200V-Elkos reichen da sich bei Reihenschaltung die Spannungen addieren, du also einen Elko mit 400V bekommst. Ist die typische Bestückung in vielen PC-Netzteilen mit 110/220V-Schalter. Bei deinen 250V also 500V. Osborne hat also schon deutlich spannungsfester verbaut als nötig.


    BTW: Miss mal die alten Elkos durch. Sind sie noch gut?

  • BTW: Miss mal die alten Elkos durch. Sind sie noch gut?


    Ja, das mache ich eigentlich immer. Waren ALLE absolut im grünen Bereich, ESR und Kapazität. Übrigens auch die beiden parallel-geschalteten 100uF im Primärbereich. Von daher gesehen hast du schon recht, es gibt eigentlich keinen Grund, die rauszuschmeissen, ausser vielleicht das sie 34 Jahre alt sind.


    Edit: natürlich gilt das nicht die X-Kondensatoren, da waren zwei von drei defekt.