128 Plastik ohne Floppyplatine

  • 128 Plastik ohne Floppyplatine

    Hallo, mein Name ist Christoph. Ich bin neu in diesem Forum und stelle mich noch vor.

    Zum Problem.

    Ich habe vor ein paar Tagen einen gebrauchten 128D im Plastikgehäuse erworben.
    Heute habe ich ihn zwecks Reinigung geöffnet und stellte fest das die Laufwerkplatine nicht vorhanden ist.
    An der Zückseite baumelt ein ca. 5 cm Flachbandkabel und am Floppylaufwerk 4 Strippen mit drei weisen und einem schwarzen Stecker.

    Jestz stellt sich die Frage ob
    a) anstelle der 1571 Floppyplatine eine 1541 I o. II Platine die Lücke füllen kann
    b) ob es eben unbedingt eine Platine der 1571er sein muss
    c) die Möglichkeit besteht den Rechner starten und eine extern angeschlossene 1541 nutzen zu können.

    Gruß, Christoph
  • Wenn die Floppy-Mechanik noch drin ist, muss die Platine natürlich zur Mechanik passen. Also ein doppelseitiges Laufwerk zur 1571 Platine. Und ja ohne die Floppy Elektronik kann man extern eine 1541 anschliessen als Laufwerk 8 . Du hast jetzt also praktisch einen C128
    schonmal 2007 hier angemeldet gewesen
  • Die Platine für das Diskettenlaufwerk im C128D ist eine Spezialversion der normalen Version aus dem externen Laufwerk VC1571. Technisch zwar gleich aber mechanisch anders. Wenn es keine Bastellösung werden soll, benötigst die dann die richtige Version der Floppy-Elektronik aus einem C128D und nicht die der externen VC1571.

    Darauf vielleicht noch achten, damit es am Ende passt.
  • Welcher Fehlermeldung bekommst du beim Leseversuch?
    Fehlerkanal auslesen im C128 Modus geht mit:
    ?DS$
    Deiner Beschreibung nach könnte U4 Defekt sein, zum Testen einfach mit U1 Tauschen, das würde sich so auswirken daß die Tastatur nicht mehr richtig oder gar nicht geht.
    Wem es beim Bit zählen schwindelig wird, der hat zuviel davon.

    Alt werden ist schön, das Altern nicht.
  • Beim auselsen des Diskinhalts einer beliebigen (LOAD"$",8) kommt:

    SEARCHING FOR $
    ?FILE NOT FOUND ERROR


    und es blinkt die Grüne Diode am Laufwerk

    Die Ausgabe von ?DS$ ist:

    73,CBM DOS V2.6 1541,00,00

    Wenn ich den Rechner resete und

    als erstes ..."$",8 eingebe > ?FILNE NOT F...
    und danach ?DS$ aufrufe, erscheint:

    74,DRIVE NOT READY,00,00

    EDIT:

    U4 mit U1 tausche ich nachher noch aus. Vieleicht weis jemand noch etwas zu diesen Post.
  • Hallo...

    ich "pflege" aktuell auch einen schönen 128er...
    Bei mir ist hinten das Floppy-Flachbandkabel kaputt... nix wildes

    FRAGE: darf man den 128er einschalten.. wenn an dem Powerstecker zur Floppy, KEIN internes 1571 drangen hängt ??

    Ich frage, es gab in den 80zigern Schaltnetzteile, die man nicht OHNE Last betreiben durfte...
    (früher hatte man die "Gefahr" das die offenen Spannungen "zu hoch kamen"..)

    Ich würde quasi NUR die 128er Platine, vom 128 Plastik einschalten wollen und gucken ob er generell lebt...

    danke, mfG. MIcha
    gepflegt werden: VC20, VIC20, C16, 116, C/plus4, C64, C64 II, SX64, C128, C= PC20-III, C= LT286-C,... :thumbup: + amigos

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TurboMicha ()

  • ok,.. danke für´s Feedback...

    denn das Netzteil kann ja 6,0A auf der 5V Schiene,..
    dass wollte ich nicht "Unterlasten"...

    bei mir hat sich das Verbindungskabel aufgelöst:



    entweder "flicken" oder es gibt ja so schöne Einzelsteckbrücken...
    gepflegt werden: VC20, VIC20, C16, 116, C/plus4, C64, C64 II, SX64, C128, C= PC20-III, C= LT286-C,... :thumbup: + amigos