ACA-500 plus

    • Neu

      Gassi125 schrieb:

      Ja kannst du. Steht bei icomp in der Artikelbeschreibung:

      "Die ACA500plus kann eine RTC auf der internen A500-Speichererweiterung nutzen, aber auch auf dem Clockport oder der A1200-Turbokarte."

      MfG Gassi

      Edit: das ist mit "auf dem Clockport" gemeint.
      hä?? ist doch ein Widerspruch!!.

      RTC auf der INTERNEN A500 , also NICHT auf der ACA500!
      gepflegt werden: VC20, VIC20, C16, 116, C/plus4, C64, C64 II, SX64, C128, C= PC20-III, C= LT286-C,... :thumbup: + amigos
    • Neu

      Du verstehst das falsch, es gibt bei der ACA500+ 3 verschiedene Möglichkeiten die RTC anzuschließen:

      1. Es befindet sich eine RTC auf der internen Speichererweiterung

      oder

      2. man nutzt den Clockport der ACA500+ und steckt eine RTC von Icomp auf

      oder

      3. man hat an der ACA500+ noch eine A1200 Turbokarte verbaut und steckt das RTC-Modul auf deren Clockport auf

      Zumindest habe ich das so verstanden. ;) Alle Angaben ohne Gewähr, hab selber keine RTC

      MfG Gassi
    • Neu

      Gassi125 schrieb:


      2. man nutzt den Clockport der ACA500+ und steckt eine RTC von Icomp auf
      ich habe die ACA500 (alt) und die ACA500+

      und den Punkt2 habe ich bisher bei IComp nicht 100% durchblickt... (bei ACA500 alt, wohl kein Thema)..

      wenn es bei der ACA500+ so ist,.. ist es ja gut... (habe bisher aber auch nur widersprüchliches gelesen...)

      danke..
      gepflegt werden: VC20, VIC20, C16, 116, C/plus4, C64, C64 II, SX64, C128, C= PC20-III, C= LT286-C,... :thumbup: + amigos
    • Neu

      Ich hatte das mein ich mal im Thread über die ACA500+ drüben bei A1k gelesen. Da wurde drüber diskutiert welche Ausrichtung die RTC beim aufstecken hat. Ich meine die passt nicht mit ins Gehäuse, weil sie nach vorn zeigt. Ist aber schon ne Weile her und der Thread ist mir zum Durchforsten zu lang.
    • Neu

      Also ich habe die RTC nun auf die ACA500PLUS gesteckt. Leider wird die Zeit nicht gespeichert. JP9 ist geschlossen bei meinem A500plus.

      Ich habe die Zeit mit Date gesetzt, dann mit setclock Save gespeichert und dann mit setclock load geladen. Dann bringt Date immer 01.01.1978.
      Amiga A500+, A504+, ACA500+, Indivision ECS, Micromys V4

      2MB Chip, 0.5MB Slow, 6.7MB Fast
    • Neu

      writetome schrieb:

      Also ich habe die RTC nun auf die ACA500PLUS gesteckt. Leider wird die Zeit nicht gespeichert. JP9 ist geschlossen bei meinem A500plus.
      JP9 Deines Amiga hat keinen Einfluss darauf, wo die ACA500plus die RTC sucht bzw. hin-mapped.

      Wichtig: Die automatische Erkennung der RTC ist nicht zuverlässig. Besser ist, wenn Du im Menü manuell einstellst, wo die Uhr zu finden ist - schließlich weißt Du selbst am besten, wo Du sie hin gesteckt hast.

      Es gibt zwei Menüpunkte für die RTC, die vielleicht etwas verwirrend sind. Zum einen kannst Du "global" einstellen, wo die Uhr aufgesteckt ist (Hauptmenü->F8). Das kann aber von jedem Benutzerprofil wieder überschrieben werden, wenn Du z.B. aus einem bestimmten Grund in einem Profil gar keine RTC dran haben möchtest (kann ja sein dass Software darin herum wühlt und Du das nicht willst). Das Expertenmenü (F10, oder auch gespeicherte Profile) hat also in jedem Fall höhere Priorität.

      In Sachen RTC ist die ACA500plus aber wirklich extrem flexibel. Es ist z.B. auch möglich, die RTC einer ACA1233n oder einer Blizzard 1230-IV weiter zu verwenden, selbst wenn der 030-Prozessor der entsprechenden A1200-Turbokarte für den Tarnmodus ausgeschaltet ist.

      Jens
      icomp.de/shop-icomp - Online einkaufen und offline bei Rewe, Penny, DM und Weiteren im Laden bezahlen.
    • Neu

      Ich habe im Menü der ACA500plus unter F10 die Uhr auf ACA500plus gesetzt. Habe aber auch alles andere probiert. Leider immer das gleiche Ergebnis :(
      Amiga A500+, A504+, ACA500+, Indivision ECS, Micromys V4

      2MB Chip, 0.5MB Slow, 6.7MB Fast
    • Neu

      writetome schrieb:

      Habe aber auch alles andere probiert
      "alles" wohl nicht, denn es scheint ja noch nicht zu funktionieren.

      Stell' mal im Menü für globale Einstellungen auf "ACA500plus", dann mit "S" ins NVRam speichern.

      Später im Expertenmenü RTC auf "global" stellen, dann auch wirklich aus dem Expertenmenü heraus mit Return starten.

      Wenn Du dann immer noch keine RTC siehst, musst Du sie evtl. mit "setclock reset" neu initialisieren. Das Setclock-Kommando ist bei neuen OS-Versionen nicht mehr dabei; Du findest es z.B. auf WB1.3 Disketten.

      ist die Batterie neu? Hast Du mal die Spannung gemessen?

      Jens
      icomp.de/shop-icomp - Online einkaufen und offline bei Rewe, Penny, DM und Weiteren im Laden bezahlen.
    • Neu

      Bis auf das Spannung messen habe ich das alles probiert. Die Batterie war allerdings neu.
      Habe die RTC zum Verkäufer zurück geschickt. Er will diese testen und austauschen bei defekt. Ich werde berichten :)
      Amiga A500+, A504+, ACA500+, Indivision ECS, Micromys V4

      2MB Chip, 0.5MB Slow, 6.7MB Fast
    • Benutzer online 1

      1 Besucher