Philips CM8802 Personal Monitor - Wieder wie neu

  • Philips CM8802 Personal Monitor - Wieder wie neu

    Grüß euch,

    vor einem Jahr habe ich schon einen Thread zu meinem Monitor erstellt und als Erledigt markiert. Es ging darum, ob man die Elkos im Monitor alterungsbedingt nicht einfach ersetzen sollte. Bis vor kurzem war ja noch alles in Ordnung, bis der Monitor auf einmal die Farben nicht korrekt dargestellt hat. Der berühmte C64 Screen war zwar sichtbar, aber das Bild war blass. Besonders wenn der Monitor kalt war musste man an den Kontrast und Helligkeits-Reglern spielen bis das Bild in Ordnung war und nach 20 Minuten musste man die Regler wieder zurückstellen, damit das Bild nicht Matschig erschien. Zum Schluss ließ sich der Monitor nicht mehr einschalten...

    Ich bin jetzt nicht der Oszi-Experte oder ein RF-Technix aber ich liebe und hasse Elkos und ich weiß auch, dass besonders die günstigen gerne mal entweder ihren Inhalt oben bränlich schäumig auskotzen oder aber noch OK aussehen und von unten kotzen, ...

    Fix den Profi-Monitor (Pah nix Fernseher) aufgeschraubt und am Netzteil seitlich ist mir aufgefallen, dass der dicke schwarze 400V Elko oben einen Buckel hatte und der schwarze Deckel zur Hälfte eher weißlich war. Dann sah ich mir auf der Hauptplatine die Elkos an und der große 200V Elko hinten rechts war unten "Nass" ... Also habe ich mal das Service Manual zur Hand genommen und mal alle Elkos zusammengesucht und bestellt ;) Dies war vor ein paar Tagen und heute war das große Basteln.

    Hier die Netzteilplatine mit dem schönen dicken schwarzen Elko:
    IMG_20151207_104218.jpg

    Hier die Netzteilplatine mit nagelneuen schönen Marken-Elkos:
    IMG_20151207_112648.jpg

    Hier noch fix den Regler von alter Wärmeleitpaste befreit und neu bestrichen:
    IMG_20151207_113652.jpg

    Hier an der Röhrenplatine war der 200V-Elko unten ausgelaufen:
    IMG_20151207_114837.jpg

    Hier die Hauptplatine vor dem Umbau:
    IMG_20151207_114933.jpg

    Weiter im nächsten Teil...
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • Und weiter geht's:

    Gleich mal die Kontakte vom Zeilentrafo mit neuem Lötzinn aufgefrischt, da diese nicht mehr so gut aussahen:
    IMG_20151207_115945.jpg

    Das nenne ich mal einen richtigen Kontakt (Nicht hauen):
    IMG_20151207_121247.jpg
    (Bei der Gelegenheit bei allen Leistungstransistoren das alte Lötzinn entfernt und neu mit frischem Lot verlötet)

    Hier der Monitor mit komplett neuen Elkos bis auf eine Ausnahme, hatte leider keinen 680µF mehr und blieb daher drin. Mein tolles China ESR Meter sagt, dass der Elko nur halbe Kapazität hat und einen höheren Widerstand, also sollte auch dieser Elko ersetzt werden. Sobald ich diesen habe, kommt der natürlich rein, versprochen:
    IMG_20151207_203742.jpg

    Die Hauptplatine ist zwar noch staubig, aber schöne glänzende Elkos zieren das Bild:
    IMG_20151207_203800.jpg

    Und hier der Smoke-Test ^^ : (Nach etwas Schiss ob alles richtig verbaut wurde)
    IMG_20151207_212032.jpg

    Wow, Was für ein Bild! Unglaublich und ungelogen! Der Monitor ließ sich einschalten, zündete die Röhre, das Bild kam. Es roch nichts nach Ampere, es knallte kein Elko-Chinaböller und die Haussicherung war intakt :anonym Die Farben und der Kontrast alles Super in Mittelstellung, ich muss nicht mehr nachregeln und eine Schärfe! So kannte ich den Monitor bis jetzt nicht. Also hier wirklich der beste Beweis, das alternde Elkos einfach nichts mehr wert sind in meinen Augen. Der Monitor läuft schon 30 Minuten ohne ein geringstes Problem...

    Der Hammer war sogar, dass ein Leistungstransistor NICHT mit Wärmeleitpaste beschmiert war, aber den Klemmbügel auf die Kühlfläche nahe des Zeilentrafos montiert war. Auch war es kein Transistor, der keinen Kontakt zur Masse haben durfte, es war ein Plastik-Isoliertes IC. Wie schnell der aber ne Wärmeleitpaste bekommen hat, so schnell konnte das IC nicht schalten :thumbsup:

    Aber jetzt kann ich nicht schlafen, weil noch ein alter Elko verbaut ist, doch ich weiß, dass der Monitor wieder läuft, und das ohne Oszi..

    Gruß
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • So,

    ich muss noch erwähnen, dass mich dieses geniale Gadget bei meiner Reparatur sehr geholfen hat:
    Geniales_Teil.JPG

    Einfach super, um bei alten Elkos den ESR und die Kapazität zu bestimmen und ein Elko war sogar soweit herunter, dass es ganz aus war, obwohl der äußerlich fast wie neu aussah.

    Gruß
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • Hey Shodan,

    alte Socke :thumbsup: Lange nicht mehr geschnackt...
    Ja, habe den Monitor für heute ausgeschaltet - Ich glaube der Monitor wird auch weiterhin laufen ;)

    Gruß
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • He. Das "Socke" nimmst du aber zurück...... :D



    Ich habe ein ähnliches Modell in Betrieb. Und zwar den CM8833-II. Bei dem muss ich auch mal Hand anlegen.
    Wenn der Monitor rote Farbe darstellt, wird die Darstellung in der oberen rechten Ecke blass. Wenn ein Farbwechsel stattfindet verschwindet die blasse Stelle wieder. Es ist schwierig zu beschreiben und fototechnisch nicht wiedergabefähig.

    Es ist auch nur der obere rechte Bereich betroffen.

    Magnetisch störende Einflüsse habe ich bereits ausgeschlossen.


    Bisher habe ich noch keinen Anhaltspunkt.
  • Meinst du jetzt mich, oder Darius?

    Falls du vomich meinst:

    Da Monitor ansonsten 100% funktioniert, schliesse ich den Zeilentrafo eigentlich aus.

    Ich vermute da eher ein Problem mit der Ablenkung.



    Vielleicht ist es aber auch ein Kondensatorproblem, aufgrund der Tatsache, dass der Farbfehler nicht permanent ist, sondern bei Farbwechsel wieder verschwindet. Die Blasse Ecke bilded sich nur, wenn das Bild längere Zeit steht.

    Bei Rot fällt es am stärksten auf.
  • Darius schrieb:

    ich muss noch erwähnen, dass mich dieses geniale Gadget bei meiner Reparatur sehr geholfen hat:


    Ich hab eine ältere Version davon, aber ja, die Teile lohnen sich wirklich und sind gar nicht mal so teuer.

    Mir fehlte da nur noch ein Feature, ein LED-Tester der ca. 20mA liefert, so daß man nicht nur sieht daß die LED funktioniert, sondern auch wie hell sie ist. Oft braucht man keinen Flak-Scheinwerfer und will vor dem Einbau wissen wie hell das wird. Habe ich mit 2 NPN-Transistoren und 2 Widerständen (10KOhm und 33 Ohm) kurz dazugehäkelt.
  • Ich habe vor ein paar Jahren meinen Highscreen (baugleich mit dem 8802) wieder auf Vordermann gebracht. Da war der Zeilentrafo defekt. Habe dann die komplette Leistungselektronik neu gemacht. Hier gibts dazu auch noch irgendwo einen Beitrag darüber.
    Der läuft auch wieder einwandfrei. So eine Reparatur lohnt sich, meiner Meinung nach, auf jeden Fall.
    Gruß
    Thomas

    - CHECK64 - The C64/C128(D) Diagnostic Set -> zum Beitrag: CHECK64 | Manuals
    - Anfertigung von Kühlkörperklammern -> zum Beitrag: Kühlkörperklammern Info: Kein lästiges Kleben mehr
    - Veranstaltung Kölner-Retrotreff -> zur Homepage:
    koelner-retrotreff.de
  • Grüß euch,

    so dann werde ich mal jeden einzelnen hier abfertigen ;)

    @shodan:

    Dann nehme ich die Socke zurück, ist doch kein Problem ;)

    @jotta:

    Ich denke dieser Zeilentrafo (Nicht für den CM8833-II) hier ist wirklich bezahlbar und dazu noch günstig:
    Link

    Meine Persönlichkeit hat zwar erweiterte Lötkenntnisse aber da ich kein Fernsehfritze bin, habe ich bis jetzt meist immer große Bögen um Röhrengeräte gemacht. Man beachte die Spannungen im Inneren (!) des Gerätes NACH Ausstecken des Netzkabels, die sich noch auf mehrere 1000 Volt (Tausend Volt) ausdehnen können, auch noch nach TAGEN und mir ist auch bewusst (TM), dass eine Bildschirmröhre auch noch mehrere Tage (TM) ohne Stromstecker in der Steckdose geladen sein kann! Wie die wenigsten Nicht Fernsehfritzen wissen, ist eine geladene Bildschirmröhre ein sehr großer Kondensator, die Spannung speichern kann. Gestern habe ich meine Lötgeschichten mit Gummi-Handschuhen getätigt, auch der Ausbau der Hauptplatine. Der Monitor stand eine Woche stromlos da, was hier natürlich keine Garantie (TM) ist, dass noch Restladungen vorhanden sind. Mutige können ja eine Krokoklemme mit dickem isolierten Draht und mehreren Widerständen paralell und einem isolierten Etwas mit Verbindung zu dessen und Ground die Röhre entladen, aber wo und wie wird nicht erklärt, da ich nicht haftbar gemacht werden möchte, FALLS was Schief läuft !

    Aber ich könnte es mir zutrauen, so einen Zeilentrafo unter fachkundiger Anleitung zu wechseln. Auch ist mir als Hobby-Bastler bekannt, dass die Gitterspannung eingestellt wird, mit allen Helligkeits und Kontrastreglern in der Mitte bei ansehnlichem Bild, dann der Focus, wobei ich jetzt nicht weiß, welche Einstellung (Screen/Focus) jetzt ein neuer Zeilentrafo hat, ob die Potis auf 0% sind oder auf 100% Anschlag, denn wenn die Gitterspannung zu hoch ist (Erkennbar an zu grellem Bild mit vielen schrägen Linien im Bild oder schlimmer, dass die Röhre Schaden nimmt) ist dass der Röhren-Exitus. Dann weiß ich nicht, ob die Kabelfarben auch genormt sind, sprich ob dieselben Farben wie beim alten FBT vorhanden sind. Auch weiß ich, dass ein Leistungstransistor an einem großen Kühlkörper meist immer zu tauschen ist, da bei Zeilentrafodefekt dieser unter Mitleidenschaft gezogen wird.

    Leider ist mein damaliger Fernsehfritze in Rente gegangen bzw. hat seinen TV-Laden dicht gemacht und jetzt sitzt im selben Gebäute ein EDV-Dienstleister :thumbdown: Dieser hat mir meinen CM8833-II wieder flottgemacht, in dem ein neuer Zeilentrafo und ein neuer Optokoppler verbaut wurde. Die restlichen Teile wurden nicht getauscht und läuft noch immer. Habe aber selber noch die Gitterspannung und Focus nachtrimmen müssen, da das nicht 100%ig gepasst hat, siehe meinem alten Beitrag.

    @shodan:

    Hihi, weis jetzt nicht ob dich Jotta meint oder nicht, kann sein, dass der wohl vielleicht mich meint ? ;)

    Eben, da der Monitor ja bei dir funktioniert und wohl dein Monitor nicht pfeifft aber ein Bild bringt, sollte der FBT wohl in Ordnung sein, soweit ich das leihenhaft beurteilen kann. Ja, ich befürchte auch, dass es ein Kondensator bzw Elko Problem ist, denn bei meinem CM8802 war das Bild zuletzt auch Blass und unschärfer wie sonst von jetzt auf jetzt quasi im laufenden Betrieb, aber nicht so wie bei dir nur eine Ecke sondern das ganze Bild. Ich denke Shodan da du dich Elektrotechnisch mehr auskennst wie ich würde ich hier auch alle Elkos wechseln, obwohl viele schreiben, es ist nicht nötig, aber mein geniales Mess-Tool sprach eine andere Sprache :thumbsup: Von einer Ablenkung habe ich jetzt nicht die Voll-Ahnung aber ich weiß, wenn die Ablenkung ausfällt, hast nur einen Strich im Bild, rest Schwarz oder einen grellen Punkt in der Mitte und das ist alles Tödlich für die Röhre wenn das länger läuft.

    @Gerrit:

    Grüß dich, auch lange nichts mehr gehört ja, und gleich wiedererkannt. Alles klar! Ich weiß ja noch von AT-Netzteilen, dass die Kühlrippen auch unter Spannung sein könnten und dass das genau so gefährlich ist. Jetzt weiß ich, dass auch isolierte Elkos, die mal isoliert waren auch unter Spannung sind. Ich behandle Geräte die unter Strom sind generell so, dass alles (TM) unter Spannung steht, außer Kunststoffteil-geschützte.

    Ok! Wenn ich meinen 680µF Elko verbaue, werde ich den isolierten 400V Elko mit Schrumpfschlauch oben isolieren, aber so, dass, falls der Qualitäts-Elko mal irgendwann mal nach sehr sehr vielen Jahren (105° Elko - 10k Std) Bock hat, oben einen Blumenkohl zu basteln, werde ich den Schrumpfschlauch so basteln, dass nach Oben Luft ist, sprich Schrumpfschlauch drüber, verengen und Oben 2 cm Luft nach Oben (Kamin) bauen und das Ende komplett verschließen, so, wenn was sein sollte ist dann Platz. Danke für den Hinweis!

    Und Ja Gerrit, dieses geniale Gadget ist wirklich super, möchte ich nicht mehr missen. Immer schön die Elkos entladen und dann testen. Ein ESR Meter kostet einige 100 Euro oder mehr, aber dieser Clone ist mindestens genau so gut, wenn nicht besser. Mich würde interessieren, wie es bei dem mit Firmware-Updates aussieht, da ja in dem AVR wohl alles im Flash im Chip gespeichert ist. Wäre genial, wenn es dazu mehr Infos geben würde.

    @Meikel:

    Vielen Dank dir, das freut mich sehr. Jetzt noch einen Elko im Netzteil isolieren und einen letzten, alten Elko tauschen und alles ist gut.

    @GMP:

    Das ist ja Super! Dein Beitrag würde mich auch interessieren, auch da du die Leistungselektronik (BU XXXX) neu gemacht hast. Und ich denke, dass du auch den Zeilentrafo justiert hast. Finde ich auch, vor allem die Leistungs-ICs kosten nicht die Welt. Meinen CM8802 habe ich auch gebraucht bekommen und weiß halt nicht, wieviel Stunden der Zeilentrafo schon intus hat, aber das Gerät war, als ich es geöffnet hatte (VORSICHT HOCHSPANNUNG auch bei gezogenem Stecker!) war das Gerät nicht schwarz verkrustet oder um die Röhrenhochspannung oben nicht schwarz sondern leicht grau. Aber dadurch, dass meine Hauptplatine mit frischen Elkos ausgestattet wurde, aber die Leistungselektronik und der FBT der Alte ist wäre es nicht verkehrt, bzw. im Falle vom hochfrequenten Pfeifen und LED aus mit hörbaren Nachschwingen bei Schalter-Aus Überlast Netzteil - Alles klar, neuer FBT muss her :bgdev ...

    Gruß
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • Hier noch der Link zu meiner damaligen Reparatur:

    forum64.de/wbb3/board173-faq-b…ung-eines-r-hrenmonitors/
    Gruß
    Thomas

    - CHECK64 - The C64/C128(D) Diagnostic Set -> zum Beitrag: CHECK64 | Manuals
    - Anfertigung von Kühlkörperklammern -> zum Beitrag: Kühlkörperklammern Info: Kein lästiges Kleben mehr
    - Veranstaltung Kölner-Retrotreff -> zur Homepage:
    koelner-retrotreff.de
  • Grüß euch,

    wollte nur noch zur späten Stunde mitteilen, dass mein Monitor noch immer läuft und das trotz dem ALTEN Elko, den ich noch drin gelassen hab. Werde mir aber mal einen neuen Ersatz FBT zulegen für meinen CM8802. Mein CM8833-II hat ja schon einen neuen FBT.

    Von daher dürften meine zwei Röhris wieder lange leben (Elko + Schrumpfschlauch über den 400V muss noch gemacht werden am CM8802)

    Gruß
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • Hallo zusammen,

    habe mir in der Bucht 2 Monitore gekauft, die als "voll funktionsfähig" verkauft wurden, aber dennoch ihre Macken haben:

    1. Ein Phillips CM8833 mit wackeligem SCART (Ton- & Bildaussetzer beim Wackeln) . Ich vermute einfach kalte Lötstellen am SCART?
    2. Ein Commodore 1084 (erste Ausgabe, kein P, kein S) mit leichtem Blaustich / kein klarer Weissabgleich / keine satten Farben


    Da ich einen Höllenrespekt vor CRT's und deren High-Voltage habe, fragte ich beim hiesigen TV-Fritzen nach Profi-Reparaturmöglichkeiten. Aber alle Fachgeschäfte, die sich mit CRT-Reparaturen überhaupt noch auskennen, wollen mich preislich schröpfen und fragen über €150,- allein für's Aufmachen und Reinschauen! Absolute Frechheit!

    Daher wollte ich mal hier im Forum fragen, ob es Fachleute oder Hobby-Elektriker gibt zwischen München und Lindau (A96), die Interesse haben, meine Monitore (gegen Entgelt natürlich) zu reparieren?

    Oder kann ich vielleicht sogar die kalten Lötstellen am SCART selber reparieren, ohne mir danach eine Holzkiste kaufen zu müssen? Ich kann zwar sehr gut löten, aber kenne mich mit CRT-Monitoren und 25k-Volt nicht aus.

    Danke für Eure Meinungen und Hilfe :)

    Liebe Grüße
  • torin schrieb:

    selber reparieren, ohne mir danach eine Holzkiste kaufen zu müssen?
    Kaufe dir die Holzkiste besser vorher, stell' den Monitor da rein, begrabe das anstatt dich begraben zu lassen ;)

    Hey du weißt, wie nervös die Herren hier werden, wenn solche Anfragen kommen, also lass' die Finger davon und lass' es einen "Profi" machen. Partys und Treffen gibt es doch dauernd in Deutschland, wo man mit dem Schätzchen mal hinfahren könnte. Andere Möglichkeit wäre eines dieser hippen Repair-Cafés zu besuchen, natürlich gleich MIT Monitor :)
    Avatar: „Crooked Beak of Heaven Mask“ Foto von PierreSelim. Lizenziert unter CC BY 3.0 über Wikimedia Commons. Dokumentation
    "Zeit ist der Lebensabschnitt, den Viele als zu knapp beschreiben, weil sie zu langsam leben"
  • Danke Thunder für die ehrliche und schnelle Antwort.

    Nein, ich wusste leider noch nicht, wie nervös man hier wegen solcher Fragen wird :saint: Aber verständlich!
    Ich lass auf jeden Fall die Finger davon, ich möchte es auch gar nicht selber versuchen, sondern wollte hier im Forum nur nach professioneller Hilfe fragen!

    Meine eigentliche Anfrage galt ja der Suche nach einem lokalen "Profi" im Raum München / Allgäu.

    Deine Idee mit den lokalen Parties, Treffen und Repair-Cafes ist wirklich gut, das recherchier ich mal. Danke vielmals.

    Über weitere Vorschläge, Kommentare, Angebote würde ich mich weiter freuen.
    Liebe Grüße
  • Wenn Du an die ganze Sache mit logischer Überlegung und etwas Sachverstand herangehst und Dir die Schaltung, an der Du löten und berühren willst, herangehst, sollte nichts passieren.

    Speziell um den Scart-Anschluss würde ich keine Hochspannung erwarten, da die dort auch technisch fehl am Platz wäre. Von daher schau es Dir mal in Ruhe an. In der Regel würde ich im Bereich des Scart-Anschlusses kein Problem für Dich erwarten und sollte für Dich reparierbar sein, wenn Du Löten kannst.

    Mit dem anderen Monitor ist es sicherlich auf einem anderen Weg besser, wie Thunder.Bird geschrieben hat.

    Bezüglich des Preises von 150,00 EUR oder mehr nur alleine fürs Öffnen des Gerätes und mal draufzuschauen, würde ich das genauso empfinden wie Du. Der Preis scheint mir auch überhöht. Da könnte ich mir sogar leicht vorstellen, dass die dann das Gerät einfach wieder zuschrauben und Dir einfach sagen, Gerät ist nicht mehr reparierbar.
    Das klingt zumindest unseriös.