Hello, Guest the thread was viewed8.2k times and contains 69 replies

last post from 7Saturn at the

Zoomfloppy unter ubuntu 14.04

  • sidguy: Danke übrigens für den Hinweis. Auf der Basis kann man dann wieder flüssig damit arbeiten.

    Gerne, freut mich daß es bei dir das gleiche Problem war. Ja stimmt...mit diesem ich nenn es mal "Workaround" hat man damit schon mehr Freude. :D .


    @strik/Spiro: ich hab mir auch gedacht es wird wohl nicht direkt an USB3 liegen sondern eher ne Controller-Sache sein. Nur, ich weiss jetzt nicht was fürn Controller-Typ 7Saturn an seinem Hub hat aber sollte sich ergeben daß noch mehr Leute genau das gleiche Problem haben sprich mit Anschluss an USB3 ... also mit etlichen USB3-Controller Typen solch ein Verhalten aufweisen wird das dann eher ein generelles Problem sein?.


    Was mich noch interessieren würde: Das Problem mit den Rechten (operation not permitted) konnte das noch wer nachvollziehen, also die Sache mit der Benutzergruppe "users"?. Oder war das bei mir nur Zufall?.

  • ich weiss jetzt nicht was fürn Controller-Typ 7Saturn an seinem Hub hat

    lsusb gibt mir für den eigentlichen Hub, an dem ich die Zoomfloppy früher mal betrieben habe, folgendes:


    Bus 005 Device 002: ID 2109:2811 VIA Labs, Inc. Hub
    Bus 006 Device 002: ID 2109:8110 VIA Labs, Inc. Hub


    Wobei ich nicht weiß, ob das überhaupt das eigentliche Problem ist. Evtl. ist es auch tatsächlich eine Frage des Chipsatzes vom USB-Root-Hub. Mal noch dazu die restlichen USB-Geschichten:


    Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub


    Wobei das Problem eben nur auftritt, wenn ich nicht an einem reinen USB 2.0-Port hänge.

  • Denn frag ich mal weiter: Meine hat öfter das Problem, dass die Zoomfloppy nach dem Absetzen eines Befehls einfach nur noch flackert. Einzige Abhilfe schafft dann das USB-Kabel zu ziehen. Danach geht wieder alles einwandfrei. Warum kommt so was vor? (Selbes OS.)

    Mh, ich versuche nun seit Wochen hier eine Lösung zu finden, da ich genau das selbe Problem habe.
    Mein Systemläuft mit Debian und opencbm-0.4.99.98.


    Die Zoomfloppy nimmt immer nur einen Befehl an und beim zweiten blinkt es schnell und hängt :-/
    Es muss doch eine Lösung hierfür geben.

  • Gibt es jemanden, bei dem das Problem mit einer nicht-Ubuntu-Version, mit einer 32-bittigen Ubuntu-Version, oder aber auch mit Windows auch auftritt?

    Hier, Debian ist als 32bit Version installiert.

  • Die Zoomfloppy nimmt immer nur einen Befehl an und beim zweiten blinkt es schnell und hängt :-/
    Es muss doch eine Lösung hierfür geben.

    Hier hat es eben geholfen, nicht den USB 3.0 Port zu nehmen, sondern einen 2.0er. Ist natürlich bisschen blöd, wenn man keinen reinen USB 2.0 Anschluss mehr hat (hier steht auch so ein Laptop rum). Da kann ich dir dann leider keinen weiteren Tip geben, weil bei mir das Problem seit ich nur noch auf 2.0 arbeite, nicht mehr besteht.