Hello, Guest the thread was called114k times and contains 1642 replays

last post from toms01 at the

Bedarf für eine neue C64-Diagnose Platine?

  • Wird die Spannungsversorgung-Überwachung auch integriert?

    Keine Ahnung, was GMP macht - ich hab mir aus China Panel-Meter mit drei Anschlüssen um ca. einen Euro das Stück bestellt; sobald die da sind werde ich noch einen einfachen Messgleichrichter dazubasteln und schauen, ob die 9 V AC dann richtig dargestellt werden. Wenn das klappt, poste ist die Schaltung noch hier.

  • Wie versprochen hier noch die Schaltung, um ein Ein-Euro-Chinamann-Panelmeter als Wechselspannungsmesser (eher: Schätzer :) ) zu verwenden:



    Sorry für das Handgeschmiere, ich hoffe, man erkennt auch so, um was es geht.


    Im Prinzip werden die 9 V AC gleichgerichtet und geglättet, was bei idealen Verhältnissen den Scheitelwert ergäbe, welchen man nur per Spannungsteiler durch 1,414 teilen müsste, um den Effektivwert zu erhalten. Leider knapsen die Dioden im Gleichrichter aber was weg (1,4 V, um genau zu sein) und der Spannungsteiler belastet die Gleichrichtung etwas, so dass ich beim Spannungsteiler etwas schummeln musste :D . Der angezeigte Messwert stimmt für ca. 11 V sehr gut, je weiter nach oben oder nach unten die Spannung wegläuft wird der Fehler aber größer - bei 7 V ca. 0,3 V, bei 15 V ca. 0,5 V. Für eine Anzeige, ob der Wert im Soll liegt oder weit daneben reicht das aber dicke, denke ich. Mit höherem Aufwand, z. B. einem Messgleichrichter mit Op-Amp, würde die Messung genauer, aber das steht in keinem Verhältnis zu Nutzen, meiner Meinung nach.


    Hier noch das Meter in Action (das blaue):


  • Kurze Frage:
    Ich hatte jetzt mein "Keyboard-Dongle V.1.1" an meinen 128er gesteckt (nicht D) und ich erhalte eigentlich immer beim Keyboard-Test BAD & U1 defekt.

    Ohne Dongle erhalte ich OPEN und U1 ok. Die Tastatur funktioniert aber vollständig.

    Wenn ich das Dongle ohne Testmodul anklemme, dann erscheint wiederholt Arrow-Up - ist das richtig?


    Edit:
    Dongle soll ja nur gesteckt werden, nachdem Diagnose gestartet ist. Hm, vielleicht kann ich von Kontaktschwierigkeiten im D-Sub ausgehen?


    Edit2:

    Hat sich erledit, geht alles. Ist ein Kontaktproblem im D-Sub, Wenn das Dongle verkantet/schräg aufgesteckt wird, dann geht es.


    Grüße

    toms01