Commodore 1571 Floppy-Laufwerks-Problem


  • Dubinius
  • 6720 Aufrufe 92 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • So eine Reparatur nimmt schonmal gerne (je nach Fehler) Stunden/Tage meiner freien Zeit in Anspruch. Zusätzlich wird es heute immer schwieriger, die benötigten Ersatzteile zu beschaffen. Hier sind auch wieder Zeit und zudem nicht unerhebliches Geld gefragt. Der Markt ist auch hier mittlerweile hart umkämpft und die wenigsten tun etwas aus purem Enthusiasmus. Die meisten Beteiligten sehen in den alten Geräten leider nicht unbedingt den erhaltenswerten Home-Computer, sondern die sehen nur die $-Zeichen in den Augen wenn sie so ein Gerät auf Ebay stellen. Ich finde das sehr schade. Ich habe früher auch die Geräte immer zum Selbstkostenpreis (und teilweise noch deutlich darunter) repariert. Aber was die Leute sich nicht alles einfallen lassen für Stories. Irgendwann hab ich dann ein paar meiner "Reparaturen" auf Ebay wiedergesehen mit dem Zusatz "vom Fachmann generalüberholt und instandgesetzt". Und dann ordentlich den Preis hochgetrieben. Für soetwas ist mir meine spärliche Zeit mittlerweile zu schade geworden. Da kümmere ich mich lieber um den Erhalt meiner eigenen Schätze oder helfe wirklich nur noch den Leuten, von denen ich mit 100%iger Sicherheit weiss, dass sie diese Hilfe auch zu schätzen wissen.

    Ne was bin ich ein verbittertes Arschloch! :bgdev :D
    Never run a touching system!
    Digital-Facts on SoundCloud: soundcloud.com/digitalfacts
  • Hast vollkommen Recht...
    Würde genauso reagieren...

    Und nein, deine verbitterte Wortwahl widerspreche ich nicht, sondern das ist eben die logische Konsequenz daraus :D

    Von mir hierfür ein :thumbup:

    Und an die versteckten ePayer -> :thumbdown:

    Gruß
    1x C64C / 1x C64G / 1x C128 /1x 1541-II / 1x 1541-I / 1x 1571-II /1x Amiga 500 / 1x Philips CM8833-II (Amiga) + CM8802 (C64) / CPC464+GT65 - CPC6128+CTM644
  • CommieSurfer schrieb:

    1571 im Dauerlauf läuft, solange der Computer ausgeschaltet ist
    Es braucht nur der C64 mit dem IEC Kabel verbunden zu sein, das NT und das Videokabel kann abgestöpselt sein dabei (daran liegt's schonmal nicht).
    Hat 'was mit der Resetleitung zu tun: Wenn IEC Kabel nicht in einem C64 steckend, hat die Floppy keinen Dauerlauf.

    Eine weitere 2. Cevi Platine (auch 469er wie die erste) macht das auch. Jedoch wenn sie einmal an und dann off.., dreht der Floppy Motor mit diesem 2. C64 im Off-Zustand des Cevi nicht mehr im Dauerlauf. Das kann die erste auch, aber nur selten.
    Das U64 macht das gar nicht, auch nicht vor dem ersten Einschalten (wie bei den anderen beiden 469ern der Fall).
    Nächster Test: 407er und 425er/466er Platinen.
    ' war Anfang 2000 schonmal unter dem Kennnamen 'c64fan' hier unterwegs.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von CommieSurfer ()

  • CommieSurfer schrieb:

    CommieSurfer schrieb:

    1571 im Dauerlauf läuft, solange der Computer ausgeschaltet ist
    Es braucht nur der C64 mit dem IEC Kabel verbunden zu sein, das NT und das Videokabel kann abgestöpselt sein dabei (daran liegt's schonmal nicht).Hat 'was mit der Resetleitung zu tun: Wenn IEC Kabel nicht in einem C64 steckend, hat die Floppy keinen Dauerlauf.

    Eine weitere 2. Cevi Platine (auch 469er wie die erste) macht das auch. Jedoch wenn sie einmal an und dann off.., dreht der Floppy Motor mit diesem 2. C64 im Off-Zustand des Cevi nicht mehr im Dauerlauf. Das kann die erste auch, aber nur selten.
    Das U64 macht das gar nicht, auch nicht vor dem ersten Einschalten (wie bei den anderen beiden 469ern der Fall).
    Nächster Test: 407er und 425er/466er Platinen.
    :thumbup: Wäre mal interessant zu wissen, woran das genau liegt.

    Ich meine ich hab eine 1571, wo das mit dem Dauerlauf ist, wenn der C64er nicht an ist. Und ich meine der Dauerlauf-Effekt tritt auch ohne Anschluss am C64er auf (denn bevor ich die mit dem 64er damals nach Reparatur verbunden hab, hab ich sie komplett alleine ohne C64er erst mal angeschaltet). Wenn dem so ist, kann es ja nicht am Cevi liegen, sondern muss irgendwas bei der 1571 selbst sein. Hast Du mal getestet, ob die 1571 bei Dir auch komplett ohne Anschluss dauerläuft?

    Allerdings hab ich auch eine 1571, wo kein Dauerlauf ist, wenn der C64er nicht an/dran ist. Scheint also so und so Laufwerke im Umlauf zu geben, was dann wieder die Frage aufwirft, ob bei manchen ggf. irgendwas nachträglich gepatched oder verändert wurde und bei anderen nicht oder ob es sich vielleicht sogar um einen minimalen defekt handelt der über die Jahre hinzu getreten ist, aber den Betrieb letztenendes nicht weiter stört, da ja nach Anschluss am Cevi und einschalten der Effekt dann verschwindet

    Hast Du denn mehrere 1571 womit Du das Verhalten ggf. auch testen kannst?

    Ich könnte natürlich trotzdem mal beide 1571 jeweils an einen Cevi hängen, um zu sehen, wie sich die Dauerläufer 1571 an verschiedenen Boards dann angehängt auch noch verhält, falls Dir das bei der Fehler-Suche hilft. Denke aber dass das vielleicht eher Zufall war, dass es mal an einem Board sich so oder so danach anders bei der 1571 verhalten hat.
  • Gefühlt ist die 1571 irgendwo sensibler (empfindlicher) bei der Umschaltung: Merkt man schon am Verhalten bei der Einschaltprozedur (grüne Lampe an, dann aus - und dabei diese umschaltenden Klackgeräusche), irgendwo.

    Mit der Lichtschranke hat es wohl nichts zu tun, habe ich schon getestet, die funktioniert wie sie soll.

    ch1ller schrieb:

    falls Dir das bei der Fehler-Suche hilft
    Zum Glück ist das ganze ja kein echter oder ernster Fehler, wie du aus eigener Erfahrung weißt. Sobald Cevi an, hört das "Problem" ja auf.
    Trotzdem, so richtig gewollt kann das nicht sein (man stelle sich vor jmd. vergisst die Floppy abzuschalten u. sie läuft ewig im Dauerlauf weiter..).

    ch1ller schrieb:

    Hast Du mal getestet, ob die 1571 bei Dir auch komplett ohne Anschluss dauerläuft?
    Ja hab' ich, tut es bei meinem Exemplar nicht (kein Dauerlauf).

    ch1ller schrieb:

    eher Zufall war, dass es mal an einem Board sich so oder so
    Ein bischen Zufall ist da sicher bei. Wenn ich ein Spiel gespielt habe, trat es kurzzeitig mit dem 1. Board (Cevi off nach dem Spiel) auch nicht mehr auf.

    ch1ller schrieb:

    Hast Du denn mehrere 1571
    Nur eine, schön neu und sauber + hell (Retrobörse).
    ' war Anfang 2000 schonmal unter dem Kennnamen 'c64fan' hier unterwegs.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CommieSurfer ()

  • CommieSurfer schrieb:

    Ist das normal dass der Motor (m)einer 1571 im Dauerlauf läuft, solange der Computer ausgeschaltet ist ?
    Heute ausprobiert, erstmals, die Floppy.. . Ansonsten läuft alles, sie ist i.O. .
    Kurz: Ja

    Ausführlicher:
    Es gibt welche die das machen, andere nicht.
    Je nachdem wie der verbaute TTL das offene Reset interpretiert.. einige sehen offen als Low an und so 'hängt' die Floppy im Dauerreset und läuft dann natürlich.

    Also: nichts worüber man sich Sorgen machen müsste.

    Gruß, Gerd
    Wer andern eine Bratwurst brät braucht ein Bratwurstbratgerät.
  • Benutzer online 1

    1 Besucher