Hello, Guest the thread was called5.3k times and contains 27 replays

last post from thomas2 at the

WHDLoad spackt oft mit ACA1220, noMMU einstellen?


  • Nicht die Hardware "hat Probleme", sondern die Software die da versucht wird zu starten ist für diese Hardware nicht geeignet.


    Im Detail: Turrican ist ein Spiel, welches eine syncron zum Chipmem getaktete CPU erfordert, weil jeder einzelne Chipram-Timeslot verwendet wird. Das ist generell inkompatibel mit einer asyncron getakteten Karte, es sei denn, die Taktrate der Turbokarte liegt massiv über der Taktrate des Amiga. In diesem Fall ist es halt von Nachteil, wenn die Software sich nicht des schnelleren Speiechrs und der schnelleren CPU bedient, sondern starr auf einen 68000 mit 7,09MHz ausgelegt ist. Das wird mit jeder anderen Turbokarte auch passieren, die im Schnitt einen von drei timeslots verpasst. Ändern kannst Du da auch nichts - mit Physik kann man nicht diskutieren :-)


    Jens


    Wenn das zu Erwarten war warum hast Du dann nicht den Takt auf syncrone 14,18 MHz belassen bzw. hättest eine Art Turbomodus für die 16 MHz vorgesehen.


    TP

  • Bei meiner 1260 habe ich keinen Report geschickt weil ich auf die 1230 ausgewichen bin. Persönlich bin ich zufrieden wenn ich das Problem via den WHD Prefs beheben kann - das war bei den Slowdowns nicht möglich.


    Hmm...scheinbar war der Wunsch größer als die Realität - gerade den A500 mit der ACA500 und der 1230 IV angeworfen. Turrican II und III haben nach wie vor die Slowdowns - Turrican III weniger als Turrican II. Muss irgendwie mit der ACA500 zusammenhängen - mit der GVP A530 gibt es das Problem nicht.

  • Habe NoMMU und NoAutoVec eingestellt, alle Spiele funktionieren jetzt wieder. Wenn ich das hier so lese könnte ich versuchen NoAutoVec wieder zu entfernen, mal schauen ob es dann auch funktioniert.


    Dieses Hobby mit dem Amiga ist doch nicht so einfach. Ein 0815 User von damals kommt nichtmal mit der Shell oder den Verzeichnissystemen klar, das merke ich wenn ich anderen Freunden den Amiga wieder schmackhaft machen möchte. Wenn ich dann anfange Parameter einzugeben oder z.b. die User-Startup zu editieren wirkt das schon ziehmlich abschreckend und ich erlange in meinem Umfeld langsam den Ruf eines Computer-Experten obwohl ich dabei völlig Noob bin. Hier wird natürlich nochmal auf viel höheren Niveau drüber gepostet, da muss man schon manchmal vom Fach sein um einiges verstehen zu können. Aber das ist auch gut so, es ist schön das man so den Amiga am Leben halten kann.
    WHDLoad ist manchmal sehr viel komplizierter als es vorgestellt wird, trotzdem meinen Respekt an die Erschaffer. Vielleicht wäre WHDLoad bei den einen oder anderen Ecken noch etwas verbesserungsbedürftig.

    Wie gut, das es diesen alten Thread von 2014 gibt........genau das war mein Problem.....jetzt läuft alles was ich an Games von der CF Karte getestet habe............vorher hatte ich auch immer diesen Exception "NMI Autovector" $7" Fehler.....

  • ...dann schließe ich mich da Mal mit einem Dank bzgl. des alten Threads an.


    Bei mir trat das Problem in der Kombination A500 ACA500Plus ACA1221lc auf...


    Die Demos „Jesus on ES“ und „Odyssey“ sind unter WHDLoad beide mit oben genanntem Fehler „ausgestiegen“...nach unzähligen erfolglosen Versuchen mit verschiedenen Speicherkonfigurationen habe ich dann diesen Thread „ausgebuddelt“...


    ...nun löppt das...vielen Dank...

  • ...dann schließe ich mich da Mal mit einem Dank bzgl. des alten Threads an.


    Bei mir trat das Problem in der Kombination A500 ACA500Plus ACA1221lc auf...


    Die Demos „Jesus on ES“ und „Odyssey“ sind unter WHDLoad beide mit oben genanntem Fehler „ausgestiegen“...nach unzähligen erfolglosen Versuchen mit verschiedenen Speicherkonfigurationen habe ich dann diesen Thread „ausgebuddelt“...


    ...nun löppt das...vielen Dank...

    Bei mir = A500 ACA500Plus in Kombination mit ACA1233n