Amiga500 Mainboard 17 Woche 1987

  • Amiga500 Mainboard 17 Woche 1987

    Moin.

    Hab mal wieder von einem Arbeitskollegen Commodoresachen abgestaubt. Unter anderem einen Amiga 500 aus der 17 Wochen von 1987. Ich habe so eine Platine noch nie bisher gesehen.

    Habe ich hier etwas besonderes, oder eher nicht?


    Der Amiga sieht aus wie frisch aus der Produktion und läuft prima.
    Bilder
    • DSC00395_klein.jpg

      193,36 kB, 653×490, 6.969 mal angesehen
    • DSC00398_klein.JPG

      130,43 kB, 653×490, 130 mal angesehen
  • Hat deiner auch diese höherwertigen Tastatur-Tastenkontakte (Metallklammern die sich oben zusammenführen, um Kontakt zu generieren, anstatt billige Gumminoppen) ?
    Unser A500 von '87 hat solche Tastenkontakte (Kick 1.2, C= Taste). Macht einen höherwertigen Eindruck beim Drücken, als die Tastaturen auf meinen späteren A500ern.

    Auf dem läuft bei mir alles, nicht wirklich ein Grund den Gary zu tauschen.. (oder ich habe bereits einen neueren drin).
    Das einzige 'was einmal nicht wollte, war Jaguar XJ220 (schwarzer Bildschirm nach Einlegen der Disk1 und Floppy auf Dauerlauf), als wir es gerade original neu hatten aber da war wohl nur die Disk von Fabrik aus defekt mehr nicht (das gab's ja das ein oder andere Mal).
    Mein Bruder hat vor Wut die Verpackung zerissen, weil er wohl einen schlechten Tag hatte und es nicht nochmal umtauschen gehen wollte ;). Umtausch war also nicht mehr möglich ;).
    Danach, zig Jahre später hab' ich auf diese org. Disketten der/ein Crack draufkopiert und der läuft auch mit diesem Amiga.


    Wegen Kick: 1.2 ist doch sogar in der Breite kompatibler als 1.3, weil mit 1.2 noch die Sachen/Disks laufen, die nur damit (1.2) laufen + alle 1.3 'Sachen'.
    ' war Anfang 2000 schonmal unter dem Kennnamen 'c64fan' hier unterwegs.
  • Ja. Der hat die höherwertige Tastatur. Die ist enorm stabil und schwer und hat eine großflächige Plastikfolie darunter. Wegen dem angenehmeren Tastendruckverhaltem habe ich die nun für meinen Amiga500+ genommen....... ;)

    Bis auf die Tastatur lasse ich den alten Amiga mal so wie er ist.


    Hab ihn nun schön in eine OVP vepackt, die ich noch im Keller hatte. Irgendwas sagt mir das der es besonders Wert ist eingemottet zu werden..... ^^


    Ein Unterschied ist mir noch aufgefallen. Die Powerleuchte geht erst nach einigen Sekunden an. Ich kannte das bisher nicht. Deshalb dachte ich zuerst, das der Amiga garnicht mehr funktioniert.
  • Ja, bei den ganz alten Amigas wurde die Powerleuchte komplett per Software gesteuert, erst später kam der Widerstand rein damit sie man sie nicht mehr aus/ein sondern nur noch hell/dunkel regeln konnte. Auch hatten die alten noch nicht den abschaltbaren Filter in der Soundausgabe. Da hört sich der Sound immer gleich an.
  • So einen hab ich auch noch in einem Karton eingemottet, hat für mich auch nur Sammlerhintergrund. Einpaar Tasten sind etwas schwergängig, da ist wohl mal was reingelaufen, aber ich wollte ihn noch nicht öffnen, weil das Siegel noch heil ist. Normalerweise bin ich da nicht so, aber bei dem Modell könnte ich mir gut vorstellen, dass es wertsteigernd ist.

    Der sieht auch noch aus, wie aus dem Laden, die Kunststoffe damals waren wohl noch hochwertiger...
    Wer die Ironie findet, darf sie behalten ^^
  • Ja, die Power LED kommt bei mir auch erst nach ein paar Sekunden, beim Hochfahren.
    Hatte bis jetzt noch gar nicht bemerkt, dass das bei meinen anderen Amigas anders ist (bis auf, dass die LED nur dunkel wird und nicht mehr ganz aus, enn der Filter abgeschaltet ist).

    Gerrit schrieb:

    Ja, bei den ganz alten Amigas wurde die Powerleuchte komplett per Software gesteuert, erst später kam der Widerstand rein damit sie man sie nicht mehr aus/ein sondern nur noch hell/dunkel regeln konnte. Auch hatten die alten noch nicht den abschaltbaren Filter in der Soundausgabe. Da hört sich der Sound immer gleich an.
    Hmm, bei meinem beschriebenen A500 ist der Filter aber normal per Software abschaltbar, je nach Spiel und Crack ist er entweder ein oder aus. Bei späteren Spielen ist er bekanntilch meist aus. Habe eine Version von "Nitro", da ist er dauerhaft an und eine andere des gleichen Spiels, bei der der Filter abgeschaltet wird (Da haben die Crack-Macher unterscheidlich programmiert.).
    Bei meinem org. Dragon's Lair (6 Disks) kann ich den Filter manuell mit irgendeiner Taste nach belieben aus u. ein schalten (bei dem Spiel gefällt es mit mit Filter ausnahmsweise besser), ab dem Titelbild bereits und Spiel. PowerLED an = Filter an / PowerLED aus = jener Filter ist aus.

    Am Introtrack von Baal kann man den Effekt schön sehen. Da wird per Sofware der Filter im Takt der Musik an und aus geschaltet, so dass man eine "Disco-PowerLED" hat sowie natürlich den wechselnden Sound von Filter ein u. aus.
    ' war Anfang 2000 schonmal unter dem Kennnamen 'c64fan' hier unterwegs.
  • also bei meinen amiga 500 (originalversigelt) geht die lampe auch erst nach einer zeit ( 1-2sek) an und geht im game meistens aus ... die tastatur hat klicktastur nievau aber (ich glaub) keine C= taste aberein rotes capslock licht reinkuken werde ich nicht ... ich hasse es siegel zu brechen (mein C128 und die 1541 sind auch dicht)
    1x VIC-20,2x C16,1x P4 3x C64,1x C128D, 2x A500,1x A2000,1x CPC464,1x 520/1040ST,Mega ST2,1x PC10-III,1x /|\ PC-1,Acorn BBC MICRO 64k,1x Acorn electron :done:
  • Dann ist das vermutlich schon ein Rev.5. Der hatte auch noch keine rote Dauerläuchte, aber bereits den Filter.

    EDIT: In der Übergangszeit zwischen Rev.3 und Rev.5 kann ich mir auch alle möglichen Kombinationen aus Board und Tastatur vorstellen, wie bei Commodore halt üblich :)
    Wer die Ironie findet, darf sie behalten ^^
  • Dann wird das be imir wohl auch schon eine Rev.5 sein, weil der Filter da schon abschaltbar ist.
    Irgendwann werd' ich den 'mal öffnen, weil ich da eh einen Kontakt an einem der Audioplugs (Wackelkontakt) nachlöten will und nachschauen von welcher Woche der ist usw. .
    Dann stelle ich auch 'mal ein Foto dazu. Momentan habe ich nur zu viel Baustellen: Ein paar meienr C64er, ein SNES, diverse Kabelbauten. Man kommt zu nichts, wenn man sich so einen riesen Berg
    vornimmt ;).

    Ich hab' bei dem das kleine Problem, dass die rote Caps-Lock bei manchem Booten danach "wild" blinkt, es funktionert dann zwar alles, nur keinerlei Tastatureingabe.
    Aber das ist nicht weiter schlimm, ist schon seit Ewigkeiten so, nach ein paar Aus- u. Einschaltversuchen ist es wieder normal u. die Caps-Lock erlischt wieder ganz normal kurz nach dem Einschalten und die Tastatur reagiert wieder.
    ' war Anfang 2000 schonmal unter dem Kennnamen 'c64fan' hier unterwegs.
  • Werd' ich 'mal prüfen. Wo finde ich den Chip in etwa (nur so schonmal vorgefragt) ?

    Das org. NT hat nach ein paar Jahren (habe es auch für unser jap. MD benutzt, den 12 V Output, und benutze es noch immer auch dafür) wohl auch zu wenig oder zu unkonstant Saft abgeliefert.., so dass der Amiga jahrelang sproadisch mitttendrin kurz ausging und wieder an (manchmal dann direkt ein paar Mal hintereinander aus während des Bootens). Vlt. hat dies dem Chip etwas geschadet, so als Idee, weil gesund war das nicht.
    Wir dachten Jahre über Jahre immer, der Amiga hätte den Fehler, bis ich 'mal weitere org. Ersatznetzteile erheilt und feststellte, dass das zufällige sich Ausschalten mit allen meiner weiteren org. NTs nicht mehr auftrat/auftritt.
    Das NT war also mehr oder weniger einzig der Verursacher für diese sporadischen Komplettresetts, nicht so sehr bzw. gar nicht der Amiga selbst (war immer eine Zitterpartie, wenn man gerade am Zocken war und sich immer denken musste "Hoffentlich geht er gerade jetzt, wo ich so weit bin, nicht aus." und manchmal hatte man halt Pech *eeek* (das Floppygeräuch in dem kurzen Moment des sich Abschaltens ;)).
    ' war Anfang 2000 schonmal unter dem Kennnamen 'c64fan' hier unterwegs.
  • So ein Rev3 Amiga500 ist wirklcih etwas Besonderes. Den gabs nicht so oft. Auf alle Fälle nix dran ändern!
    Ob der allerdings 17/1987 ist bezweifel ich mal. Das trifft wohl eher auf das Boardlayout zu. Schau mal was auf vden meisten Chips für ein Datum steht, das trifft es dann eher.

    mfg :)