Hello, Guest the thread was called1.2k times and contains 16 replays

last post from Joystick2 at the

Hubb Gamecontroller Treiber gesucht - Firma ist tot ???

  • Ich habe mir bei ebay nen günstigen Gamecontroller für PC und PS3 gekauft. Alles okay, schönes Ding, aber nun wollte ich es am PC für Emulatoren verwenden. Es ist ein Wireless-Controller und mein Windows 7 System hat den Stick nicht erkannt, in der Beschreibung werde ich gebeten den Treiber auf der Seite http://www.playwithhubb.com herunterzuladen.


    Die Seite wird nicht gefunden und eine halbe Stunde googeln hat mich durch dutzende andere Unternehmen namens "Hubb" geführt wo ich vergebends nach irgendwelchen Controller-Treibern suchte. Irgendwann fand ich endlich was über diese Firma und ich bin mir sicher das ist es:

    Als ich eine EMail schrieb kam sie gleicht wieder zurück mit der Information das der Empfänger nicht existiert, genauso wie die Webseite tot ist. Vielleicht kann mir hier jemand weiterhelfen oder ich habe das Glück das jemand einen Treiber dafür hat?

    -C64 + SD2IEC (SD-Card Reader)
    -Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA500 + ACA1220/33MHZ
    -Amiga1200 Raspberry (+Keyrah) & Amiberry

  • Ärrgs =D


    Das ist natürlich unvorteilhaft. ;)


    Ich schau mal, ob ich was finde.


    EDIT: Probier das mal:


  • Nein, dieser Treiber funktioniert leider nicht, ganz im Gegenteil, jetzt funktioniert bei mir garkein Eingabegerät mehr. Tastatur und Maus sind tot!


    Ich muss noch dazu erwähnen das ich danach noch ein Windows-Update gemacht habe und nun musste ich meine Reserve-Festplatte, mit dem alten 32ger Windows XP, auspacken und einbauen. Tastatur und Maus sind tot, PS2-Maus geht aber PS2-Tastatur nicht, somit komme ich nicht über die Windows-User-Passwortabfrage durch, aber darüber mache ich am besten einen neuen Thread.


    Falls es an dem Treiber liegt wie bekomme ich ihn nun runter ohne das ich irgendwie agieren kann? War er richtig für Windows7-64-Bit? Jedenfalls war er glaube wohl nicht richtig.

    -C64 + SD2IEC (SD-Card Reader)
    -Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA500 + ACA1220/33MHZ
    -Amiga1200 Raspberry (+Keyrah) & Amiberry

  • O.k., ich hab das Problem gelöst. PS2-Eingabegeräte haben, nach Neustart, doch funktioniert. Der Treiber hat mir alle anderen Treiber deaktiviert, sogar den Netzwerktreiber. Als ich ihn nun runtergeschmissen habe geht wieder alles, nagut das war ein Versuch aber es ging nicht. Ich vermute das der Wireless-Stick defekt ist.

    -C64 + SD2IEC (SD-Card Reader)
    -Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA500 + ACA1220/33MHZ
    -Amiga1200 Raspberry (+Keyrah) & Amiberry

  • Der Verkäufer meinte es müsste automatisch gehen und an der PS3 funktioniert es auch nicht. Dann kann nur der Stick defekt sein? (Ist ein Kippschalter für PS3+PC dran, hab beides bei beiden Systemen versucht).

    -C64 + SD2IEC (SD-Card Reader)
    -Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA500 + ACA1220/33MHZ
    -Amiga1200 Raspberry (+Keyrah) & Amiberry

  • Ok, das Gerät habe ich nun umgetauscht, das neue erhalten. An der PS3 funzt er nun, also muss er okay sein!


    Leider funzt es aber am PC immer noch nicht. Ich vermute ein Treiberproblem und die richtigen Treiber finde ich nicht da die Webseite nichtmehr existiert auf diese ich, in der Anleitung, hingewiesen bin. Hier wurde ich fündig:
    http://www.lygoworld.com/wireless-control-pad.html


    Leider funktioniert, nach dem Installieren dieses Software, es auch nicht :( Was kann das nur sein? Natürlich habe ich den Kippschalter richtig eingestellt.

    -C64 + SD2IEC (SD-Card Reader)
    -Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA500 + ACA1220/33MHZ
    -Amiga1200 Raspberry (+Keyrah) & Amiberry

  • Ich würd versuchen alle Treiber unter WIN zu deinstallieren und den Standardtreiber für Gamepads zu installiern.
    Das selbe Problem hatte ich vor kurzem mit meinem Mame Rechner ( mit Arcadestick )

  • Was sagt denn der Gerätemanager unter Windows, z.B. die Vendor ID (Ven_xxxx)und die Gerätenummer (Dev_xxxx) ?. Unter Win XP eventuell die ausgeblendeten Geräte anzeigen lassen, falls das Teil nicht direkt angezeigt wird. Die Angaben sollten dann im Reiter "Details" stehen").

  • Details: unknown device ...


    Hardware ID: USB unknown


    Gerätestatus:
    Die digitale Signatur der für dieses Gerät erforderlichen Treiber kann nicht überprüft werden. Bei einer vor Kurzem durchgeführten Änderung an Hardware oder Software wurde möglicherweise eine Datei installiert, die falsch signiert oder beschädigt ist. Möglicherweise handelt es sich auch um schädliche Software einer unbekannten Quelle. (Code 52)

    -C64 + SD2IEC (SD-Card Reader)
    -Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA500 + ACA1220/33MHZ
    -Amiga1200 Raspberry (+Keyrah) & Amiberry

  • sch.... Mit den Angaben hätte man alternative Treiber rausfinden können. Früher gabs auch mal ne Site (die ich nicht mehr finde) für ältere Treiber. Finde jetzt nur noch oldapps.com, aber die Site kann man IMHO knicken.
    Letzte Hoffnung wäre, wenn kein Siegel draufklebt, daß Teil VORSICHTIG aufzuschrauben, um eventuell Angaben auf der Platine (wenn es eine hat) zu finden. Aber bei Joysticks etc seh ich da schwarz.
    Wenn es natürlich so ein Klemmverschluss ist, dann lieber zu lassen bevor die Halterungen brechen (ist ja relativ neu)

  • Ich bin sehr verzweifelt, bei einem fremden Computer mit Win7-32Bit funktioniert es sofort und bei mir mit 64Bit wird einfach nix draus. Habe auch die neuesten Chipsatztreiber installiert, ich verstehe das einfach nicht ...


    Allerdings habe ich noch 32ger XP drauf, dort geht es ebenfalls nicht ...


    Code 43 wird angezeigt.

    -C64 + SD2IEC (SD-Card Reader)
    -Amiga500 + IDE68k + 1,8MB Speichererweiterung + ACA500 + ACA1220/33MHZ
    -Amiga1200 Raspberry (+Keyrah) & Amiberry

  • Code 43 (noch nie gesehen):
    http://pcsupport.about.com/od/errorc/a/code-43-error.htm (EN)
    http://forum.sysprofile.de/sch…sse-fehler-code-43-a.html (DE)


    Oder Suchmaschine anwerfen - gibt bestimmt dazu auch ne Seite bei Microsoft und im Eventviewer sollte eigentlich auch etwas stehen. Möglich das dann aber nur der sinnlose Eintrag steht, daß ein Treiber fehlt - was ja bekannt ist.


    Edit: Ist denn die aktuelle DirectX-Version eingespielt ? Nicht auf 9.0c achten, MS aktualisiert alle paar Monate ohne bisher die Versionsnummer zu ändern, aus welchem Grund auch immer. Ob die SW generell bei Joysticks hilft kann ich nicht sagen.
    Weiterhin: Die Firma mag ja umgegangen sein, weil sie kaum was verkauft hat - aber mehr als 1 muss ja über den Ladentisch gegangen sein. Hast du mal in Gamerforen (XBox etc) mal nachgefragt ? - da sitzen doch die ganzen Spielernaturen.