Hello, Guest the thread was called1.9k times and contains 36 replays

last post from quickiborn at the

A600 CF Karten werden nicht erkannt am internen IDE

  • Moin,
    ich dachte ich ersetz meine HD mal durch ne CF, vonwegen Geräuschkulisse und so...
    Nun hab ich gestern abend geschraubt, aber ich bekomme die Karte nicht zum laufen...


    HD Toolbox sagt wenn ich den CF Adpater auf Master stelle, no devices, stelle ich auf slave, sagt er no driver found ( wird aber auch kein device angezeigt)


    Die HD Leuchte zuckt nichtmal, egal ob mit, oder ohne Karte, Master/slave


    Getestete konfigurationen:


    A600 Kick 2.0 37.300 ( glaube ich )
    2MB RAM
    CF to IDE Adapter


    Getestete Karten:
    1GB SanDisk Ultra II
    128MB Kingston (Uralt)
    64MB PNY (noch viel älter)


    getestet mit WB 2.04 HD install und WB 2.1 Install


    Am Kick rom kanns meiener Meinung nach nicht liegen, da meine 4GB Toshiba Platte ohne Probleme mit 4 Partitionen a 1GB läuft, auch unter WB 2.0x


    Achso, als Ergänzung, alle Karten werden am A1200 mit PCMCIA Adapter erkannt und auch am PC laufen alle, frisch fat formatiert sind sie auch.


    Bevor ich jetzt meine 4GB SanDisk aus meiner Spiegelfreflex vergurke, oder irgendeine neue kaufe, hat vielleicht jemnd eine ander Idee, bzw. mache ich vielleicht grundlegend was falsch??
    Meiner Meinung nach sollte sich die CF ja genau so wie eine HD verhalten...

    Viele Grüße, Marcus


    Meine Sammlung:


    C64, C46C, C64G, Amiga 500/ 600 / 1200, ATARI 520/520+/1040ST/1040STe/ Mega STe, ATARI 2600/ 7800, ATARI LYNX, G7000, PS1, PS2, GameBoy, GBA, NDS, NDSi, WII, XBox

  • Quote

    Erst spätere Modelle des Amiga 600 und insbesondere das Modell Amiga 600HD (mit eingebauter Festplatte im Bündel) wurden mit Kickstart-Versionen ab 37.300 ausgestattet, die sowohl die PCMCIA-Schnittstelle als auch den internen ATA-Controller bereits beim Start des Betriebssystems einbinden konnte. Dabei war die Version 37.300 durch diverse Programmfehler auf die Nutzung von Festplatten bis 40 MB beschränkt (Systeme mit mehr als 40 MB waren instabil), während Version 37.350 mit Platten bis zu vier GB zurechtkam.

    Quelle: http://de.wikipedia.org/wiki/Amiga_600
    Vielleicht liegt es ja doch am Kickrom?

  • Nur weil die Karten am PCMCIA laufen, müssen sie noch lange nicht als HD laufen.


    Probier mal einen anderen CF2IDE-Adapter aus, am besten einen, von dem du weisst, dass er geht.
    Oder steck den Adapter mal in den A1200 zum testen.


    Evtl. gibt es auch noch jumper auf dem Adapter?

  • Also, wie gesagt, eine 4GB Platte läuft seit jahren Problemlos, hab das Kickrom mal erneuert um meine erste Plstte damals einen 3,5er 520MB für 350 Mark ;-) einzubauen.


    der Adapter ist folgender:


    http://www.ebay.de/itm/2-5-HD-…puter&hash=item4ab3bd1b7e


    jumper master slave ja auch schon alles probiert ( siehe 1. Text)

    Viele Grüße, Marcus


    Meine Sammlung:


    C64, C46C, C64G, Amiga 500/ 600 / 1200, ATARI 520/520+/1040ST/1040STe/ Mega STe, ATARI 2600/ 7800, ATARI LYNX, G7000, PS1, PS2, GameBoy, GBA, NDS, NDSi, WII, XBox

  • Kick 37.300 ist sehr zickig beim installieren von Festplatten, der verwendete Adapter müsste normalerweise funktionieren. Ich würde eine der CF-Karten mit Hilfe von WinUAE einrichten und dann in den A600 stecken. Dann sollten sie eigentlich funktionieren (zumindest die SanDisk Karte).

  • Das dürfte wenig bringen, da die CF Karte eh ins Amiga Format (OFS oder FFS) gebracht werden muss. Am PC mal versuchen die Partition der CF Karte zu löschen und sie so unter UAE neu zu formatieren.

  • hmmm, dann werd ich wohl heut nachmittag mal ein wenig am uae rummachen, den kick wollte ich eigentlich nicht ersetzen, mehr kohle ist mir das nicht wert, zur not kommt halt die alte 4GB Platte wieder rein und gut ist, aber ich schau nochmal genauer nach der Version, weiss nur noch das ich damals mit meinem gesparten Taschengeld im Laden stand und mich auf die Platte gefreut hab, bis der Typ mich wegen dem kick durch die halbe Stadt gejagt hat, weill Ursprünglich der besagte ohne IDe support drinnen war... Danke schonmal für die Tips.

    Viele Grüße, Marcus


    Meine Sammlung:


    C64, C46C, C64G, Amiga 500/ 600 / 1200, ATARI 520/520+/1040ST/1040STe/ Mega STe, ATARI 2600/ 7800, ATARI LYNX, G7000, PS1, PS2, GameBoy, GBA, NDS, NDSi, WII, XBox

  • Wenn Du schon ne 4GB große Platte hattest, die auch als eine Partition genutzt hast, muss es ja eigentlich die KS 37.350 sein, ne andere gab es nicht für den 600er ab Werk die bis 4GB konnte, 37.300 konnte glaube ich sogar nur bis 40MB oder sowas.

  • Wenn Du schon ne 4GB große Platte hattest, die auch als eine Partition genutzt hast, muss es ja eigentlich die KS 37.350 sein, ne andere gab es nicht für den 600er ab Werk die bis 4GB konnte, 37.300 konnte glaube ich sogar nur bis 40MB oder sowas.


    Ich werd nachher nochmal direkt nachsehen was da nun wirklich drin steckt ;-)


    Die 4GB Platte hab ich in 4 mal 1GB aufgeteilt, aber selbst das dürfte dann mit dem 37.300 ja nicht funzen...
    Wie gesagt, das Kick Rom hab ich 1993 zusammen mit der ersten 540 MB Platte gekauft und auch im Laden einbauen lassen

    Viele Grüße, Marcus


    Meine Sammlung:


    C64, C46C, C64G, Amiga 500/ 600 / 1200, ATARI 520/520+/1040ST/1040STe/ Mega STe, ATARI 2600/ 7800, ATARI LYNX, G7000, PS1, PS2, GameBoy, GBA, NDS, NDSi, WII, XBox

  • Wenn eh keine HDD mehr drin ist, eionfach den Rechner so starten, dann schreit er eh nach ner Workbench-Disk, da steht die KS- Version. So wie hier:

    Jupp, das ist das, was ich heute noch machen werde, wenn ich zu hause bin, momentan hock ich noch im Büro rum ;-)

    Viele Grüße, Marcus


    Meine Sammlung:


    C64, C46C, C64G, Amiga 500/ 600 / 1200, ATARI 520/520+/1040ST/1040STe/ Mega STe, ATARI 2600/ 7800, ATARI LYNX, G7000, PS1, PS2, GameBoy, GBA, NDS, NDSi, WII, XBox

  • Ich werd auch mal in meinen A600 reinschauen, was da fürn Kick drin ist. Läuft auch auf CF2IDE.

    Wie hast Du Deine Karte denn ursprünglich mal eingerichtet?

    Viele Grüße, Marcus


    Meine Sammlung:


    C64, C46C, C64G, Amiga 500/ 600 / 1200, ATARI 520/520+/1040ST/1040STe/ Mega STe, ATARI 2600/ 7800, ATARI LYNX, G7000, PS1, PS2, GameBoy, GBA, NDS, NDSi, WII, XBox

  • Wie hast Du Deine Karte denn ursprünglich mal eingerichtet?


    Habe ich am PC mit WinUAE gemacht. Gibt auch irgendwo nen Thread dazu. Kann man sich schön alles am PC einrichten und dann auf die Karte kopieren.


    Zu Testen gehts aber auch von Diskette. WB starten, HDToolBox aufmachen und schauen, ob die Karte als Platte dort drin ist. Oder Install-Disk von der WB nehmen.

  • Tja, ich hatte recht, es ist di eversion 37.300. Damit hat sich das Thema CF Karte wohl erledigt und ich sollte mich freuen das die 4GB Festplatte läuft, schade...

    Viele Grüße, Marcus


    Meine Sammlung:


    C64, C46C, C64G, Amiga 500/ 600 / 1200, ATARI 520/520+/1040ST/1040STe/ Mega STe, ATARI 2600/ 7800, ATARI LYNX, G7000, PS1, PS2, GameBoy, GBA, NDS, NDSi, WII, XBox