Hello, Guest the thread was called847 times and contains 5 replays

last post from Gerrit at the

C16 mit 9V ?

  • Kann mir jemand sagen ob der C16 auch mit 9V auf Dauer noch stabiel läuft?
    Das Original Netzteil liefert ja 9,5V


    Das Original-Netzteil liefert je nach Last deutlich mehr als 10V.


    Ja, er läuft mit 9V problemlos, hier mit einem Schaltnetzteil von Pollin (9V, 1.5A). Intern wird die Spannung für den Rechner mittels eines 7805 erzeugt, der will mindestens 8V am Eingang sehen damit er die +5V korrekt regelt. Auch der Primitivregler für den Kasettenport (R13, D12 und Q5) macht noch keine Probleme.


    Wenn du den Kasettenport nicht brauchst könnte man den 7805 ausbauen, D11 überbrücken und ein reines 5V-Netzteil verwenden. Würde nebenher noch weniger Hitze im C16 bedeuten.

  • Hatten wir auch hier schonmal das Thema.
    Macht aber nichts, seit Gerrits Posting weiß ich, warum meine Datasetten am plus/4 nicht laufen.


    Hab grad noch über Tante google nach dem Gerücht gesucht, das über die Sparmaßnahme Commodores berichtet, weswegen alle C16 Netzteile reihenweise die Rechner geschrottet haben, bzw. die Feinsicherung im NT durchgegangen ist.... Allerdings nichts gefunden.
    Sicher ist, dass auf dem C16 Boden steht, dass der gern 9V mit 1A haben möchte. Fakt ist, dass die Steckernetztteile (und auch Tischnetzteile) 9,5V bei 800mA liefern.

  • Hatten wir auch hier schonmal das Thema.
    Macht aber nichts, seit Gerrits Posting weiß ich, warum meine Datasetten am plus/4 nicht laufen.


    Interne Sicherung im Plus/4 durch? Die hängt dort wie beim C64 im 9V AC Zweig und aus dem wird wie beim C64 die Spannung für die Datasette abgeleitet.


    Quote


    Hab grad noch über Tante google nach dem Gerücht gesucht, das über die Sparmaßnahme Commodores berichtet, weswegen alle C16 Netzteile reihenweise die Rechner geschrottet haben, bzw. die Feinsicherung im NT durchgegangen ist.... Allerdings nichts gefunden.
    Sicher ist, dass auf dem C16 Boden steht, dass der gern 9V mit 1A haben möchte. Fakt ist, dass die Steckernetztteile (und auch Tischnetzteile) 9,5V bei 800mA liefern.


    Mir ist unklar wie ein überlastetes Netzteil den C16 umbringen kann. Das kann nur passieren wenn der 7805 durchschlägt und der tut das nur wenn er selbst fehlerhaft ist oder ins Schwingen gerät. Selbst wenn im Netzteil die Sicherung oder eine Diode im Gleichrichter durchgeht (als Folge brennt die Sicherung durch) passiert dem C16 nichts, er funktioniert nur eben nicht mehr bis man ein neues Netzteil hat.


    Ohne Erweiterungen (Datasette, Module) kommt der C16 übrigens mit den 800mA gut hin (Sicherung raus, Amperemeter dran, messen). Ich hatte damals nach einiger Zeit auf ein ZX-Spectrum-Netzteil (9V 1.2A oder so) mit passenden Stecker umgebaut und den 7805 nach aussen an die Seite mit besserer Kühlung verlegt. Das Originalnetzteil funktionierte bis zu dem Zeitpunkt problemlos, trotz 1551-Modul, ich habe es noch und es funktioniert auch. Der Trafo taugt allerdings nicht viel, der wird schon im Leerlauf ziemlich heiss.


    Ein aktuelles Schaltnetzteil und vielleicht der Umbau auf reinen 5V-Betrieb ist aber die deutlich bessere Lösung, schon alleine wegen der Hitze im C16/116.