Hello, Guest the thread was called45k times and contains 94 replays

last post from Kosmas at the

Erfahrungsbericht: AV und S-Video zu HDMI Konverter 1080P an TFT-Fernseher

  • @cauldron


    Also bei dem S-Video zu VGA Konverter hat das Bild ständig zwischen Farbe und Schwarz/Weiß hin und her geschlatet bis ich eben diesen Widerstand in die Chroma Leitung eingelötet habe.


    Bei der S-Video zu HDMI Box kann ich eingentlich nichts sagen, da ich da nur das schon modifizierte Kabel benutzt habe. Jedoch habe ich gemerkt, dass die Box bei einem TFT, der nur einen DVI Eingang hat, auch nur schwarzes Bild kommt, wenn man so ein HDMI zu DVI Kabel benutzt. An anderen TFTs, die ein HDMI Eingang haben, kalappt es gut.

  • Habe mir vor einiger Zeit den Konverter Geniatech V2V Pro gekauft und meinen C128D an den RGB-Eingang meines 40" HDTV von Samsung angeschlossen (UE40C7700). Leider war das Bild nur schwarz-weiß und lief HORIZONTAL durch. An C64-Kabel hatte ich das 8polige mit gelb/rot/weiß, wobei ich nur das gelbe nutzte. Auch beim Spezialkabel mit RGB (integrierter Umschalter 80Z-40Z) und 5pol. Video dasselbe: Bild sw und horizontal durchlaufend.


    ----------


    Dann habe ich mir hoffnungsfroh gestern den Sintech S-VHS zu HDMI Konverter vom Forenbeitrag #1 gekauft und hier steht das Bild bei HD (1280x720), ist aber nur schwarz-weiß. Ich nutze den CVBS-Eingang. Es gibt ab und zu kleine "Einblendungen", Stiche, Textspiegelungen, Bild geht kurz weg nach einigen Sekunden, aber im großen und ganzen steht das Bild in allen Modi:


    - C64 mit 40 Zeichen
    - C128 mit 40 Zeichen
    - C128 mit 80 Zeichen
    - CP/M Plus mit 40 Zeichen
    - CP/M Plus mit 80 Zeichen


    Bei 1920x1080 (FullHD) flackert es und gibt enorm Fehler. Bei HD-Einstellung ist das Bild stehend, mit wenigen Störungen ab und zu.


    Das spezielle C64-Kabel mit S-VHS bekomme ich noch diese Woche und dann gibt es auch Bilder fürs Forum hier!


    ----------


    Wird S-VHS dann FARBE bringen?
    Muss ich dann den 200 OHM Widerstand in die Chroma-Leitung löten?
    Warum bekomme ich am CVBS-Eingang des HDMI-Konverters kein Farbbild?

  • Mir ging es darum, in Bildern zu zeigen, wie denn die Video-Unterschiede zustandekommen. Und die Bildchen im Link zeigen sehr schön die Qualitätsunterschiede von SW-, S-Video- und diversen Farbdarstellungen, wie ich finde.


    Man versteht damit auch, dass ohne Chrominanz (S-Video Eingang) auch der Sintech-Konverter bei Nurbelegung des CVBS-Einganges mit dem gelben Stecker des C64-Kabels, wo nur Luminanz draufliegt, auch nur ein Schwarz-Weiß-Bild am HDTV liefern kann!


    Da das zumindest bei 720p bei mir gegeben ist, müsste das bald eintreffende C64-S-Video-Kabel dann im S-Video-Konverter-Eingang ein Farbbild liefern!


    ----------


    So verstehe ich nun, dass auch das originale Videokabel 8pol auf Gelb/Rot/Weiß (Luma/Chroma/Audio) - wenn man in den Sintech-Konverter nur das gelbe in CVBS einsteckt - auch nur ein HDMI-Bild in SW bekommt.


    An Pin 4 meiner 8poligen C128D-Videobuchse liegt das FBAS/Composite/VideoOut-Signal, welches auch Farbe enthält. Dieses Signal muss wahrscheinlich in den CVBS-Videoeingang des Sintech-Konverters, um Farbe zu bekommen!


    http://www.forum64.de/wbb3/ind…chment&attachmentID=34750

  • Ein HDMI-Konverter ist nun am CVBS-Eingang hinüber, aber ich habe noch einen bestellt und der geht Gott-sei-Dank noch.


    Mein S-Video-Kabel ist noch nicht eingetroffen, ich denke aber, ein nachträglicher Einbau eines 300 Ohm Widerstandes
    in die Chrominanz-Leitung
    wird das S-Video-Signal über den S-Video-Eingang des Konverters anpassen und verbessern helfen:


    https://www.commodoreserver.co…00A894E10BE4A104C65DB541E


    Diesen Widerstand - nächster Normwert ist wohl 330 Ohm - kann man auch in einen selbstgebauten S-Video_auf_S-Video_Adapter
    (mit einer 4pol. S-Video-Buchse und einem 4pol. S-Video-Stecker) einbauen.

  • So, zwei C64-Kabel sind eingetroffen (8pol. auf Hosiden 4pol.). Und damit konnte ich ENDLICH auch den S-Video-Eingang des Sunitech-Konverters testen. Und mein C128D (Blech) zeigte nach Start in den C128-Modus FARBEN! Auch im C64-Modus zeigte der HDTV nun die gewohnten zwei blauen Farben. Und auch die CP/M Plus Farben sind ok.


    Vereinzelt gibt es aktuell horizontale Spikes, das Bild ist kurz weg oder es "pumpt" etwas, aber es geht. Manchmal sind auch die Farben beim Einschalten übersättigt oder - wie an einem anderen C64 wie ein eingeblendetes Scrolling - aber zu 90% ist das Bild nach kurzer Zeit oder Reset des C128D wieder recht stabil.


    720p ist HDMI-seitig der bessere Modus, bei 1080p gibt es aktuell noch mehr Störungen!


    Ich denke, das Chrominanz-Signal sollte man wirklich etwas dämpfen. Werde mir dehalb einen POTI anschaffen, so mit 0-470 Ohm und ihn dann in die Chrominanz-Leitung zum S-Video-Eingang einschleifen. Damit erreiche ich sicher einige Vebesserungen und Stabilisierungen des Bildes.


  • eine Frage : an meinem LCD hab ich noch einen VGA Eingang frei. Komm ich mit der Box auch ran? Also der Weg von dem Konverter auf VGA?

  • Moin,


    ich habe mir nun auch den Ligawo SVHS/CVBS->HDMI gekauft und meinen C128 damit an meinen Onkyo-607 angeschlossen.
    Der Konverter geht auf ein weißes Bild mit entweder 720p oder 1080p, zeigt aber durchgehend "no signal" an - insofern liefert der Ligawo an den Onkyo ein HDMI-Bild. Mit dem Umschalter von SVHS<->CVBS zeigt er oben links auch immer die Signalquelle.
    Ich habe sowohl ein Kabel Din8->SVHS/Audio als auch ein Din8->Composite/Audio. Keines von beiden liefert ein Bild, ich habe den C128 und den C64-Modus ausprobiert...
    Ein direkter Anschluss an meinen Beamer geht leider nicht.
    Gibt es noch Tipps?

  • Moin,


    ich habe mir nun auch den Ligawo SVHS/CVBS->HDMI gekauft und meinen C128 damit an meinen Onkyo-607 angeschlossen.
    Der Konverter geht auf ein weißes Bild mit entweder 720p oder 1080p, zeigt aber durchgehend "no signal" an - insofern liefert der Ligawo an den Onkyo ein HDMI-Bild. Mit dem Umschalter von SVHS<->CVBS zeigt er oben links auch immer die Signalquelle.
    Ich habe sowohl ein Kabel Din8->SVHS/Audio als auch ein Din8->Composite/Audio. Keines von beiden liefert ein Bild, ich habe den C128 und den C64-Modus ausprobiert...
    Ein direkter Anschluss an meinen Beamer geht leider nicht.
    Gibt es noch Tipps?


    Hi,


    ich habe den gleichen Konverter. Bei meinen C64 geht das Ding auch nicht. No Signal.


    Beim Amiga 1200 via S-VHS auf HDMI geht alles super.


    Keine Ahnung... es soll Leute hier im Forum geben, die das Ding erfolgreich mit einem C64 getestet haben.

  • Also ob so ein Adapter funktioniert bzw. ein gutes Bild liefert ist ja nicht nur abhängig vom Adapter sondern auch vom LCD-TV. Ich habe mir nämlich diesen hier geholt


    http://www.amazon.de/Ligawo-Ko…TF8&qid=1343638104&sr=8-2


    Aber das Signal das er über HDMI auswirft scheint schon so "wacklig" zu sein das an 2 Fernseher immer wieder das Bild zusammen bricht um dann Sekunden später wieder zu erscheinen.
    Zum testen hatte ich ein 32" er Toshiba und einen 40" Samsung. Bei beiden war das gleiche Problem. Ich habe dann den Adapter zurück gesendet und mir diese VGA Box von Sintech
    geholt


    http://www.amazon.de/High-Defi…1343638390&sr=1-3-catcorr


    Das Bild ist okay! Ich bin da ja wie manche schon wissen müssen nicht so empfindlich und habe kein Problem mit einem Composite / AV Signal ;-) Leider
    ist allerdings die VGA Box jetzt auch dem Wandschrank zum Opfer gefallen da die Deppen von Toshiba sich bei Ihren Produkten einfach nichts denken. Der VGA Eingang am Fernseher
    hat keinen Audioeingang der ihm zur Seite steht. Ergo habe ich jetzt meinen C64 wieder via Composite angeschlossen. :( Weil ein Bild ohne Ton ist doch gerade beim C64 sehr langweilig :-)

  • Weil es ja der Erfahrungsbericht ist:
    Ich habe den Onkyo 607 gegen einen 3009 ausgetauscht. Wunder was: Klappt!
    S-Video-Eingang vom C128@64 an den Onkyo, HDMI-out an den Beamer. Irgendwie dekadent mit 1Pixel=1,5cm², aber: Happy Hacker zeigt sich in neuen Dimensionen :)
    Also: Der HQV-Vida VHD 1900 packt die Auflösung an und upscaled und upconversed it.
    Gruß