64hdd user

  • danke für die blumen erst mal; wie gesagt, das ist nur ein preview!
    Den Fehler mit der Anzeige der directories links ist mir inzwischen auch schon aufgefallen und behoben... werds aber erst morgen updaten können. Zusammen mit dem soeben fertigestellten bitmapviewer modul.
    Von einem Pet/ASCII-Texteditor träum ich ehrlich gesagt auch, ist aber viel Aufwand, mal sehen!
  • wizzard2002 schrieb:

    @willcox: momentan nutze ich ne alte 1541-platine als "verzweigung"...
    im serielport1 kommt das kabel vom c64 und geht aus port2 weiter zur 1541.
    will ich diese am SC nutzen ziehe ich das ser. kabel was vom c64 kommt ab und steck dort den ser. stecker des xe-1541-kabels rein. will ich 64hdd nutzen steck ich
    den c64 wieder an und zieh die 1541 ab und steck in port2 auf der platine das xe-1541-kabeln. soweit meine situtation.
    wenn ich ne 2te schnittstelle in den pc baue brauche ich dann auch ein 2tes xe-1541-kabel?

    oder kann ich das auch so machen:
    3 serielle buchsen des c64 zusammen löten (also durchschleifen wie es auf der platine der 1541 gemacht wird) und in die jeweilige masse einen schalter bauen?
    dann würde das so aussehen:
    ser. schnittstelle 1 von/zum c64
    ser. schnittstelle 2 zur 1541
    ser. schnittstelle 3 xe-1541-kabel
    (ich rede immernoch von den runden-c64-schnittstellen und nicht von pc schnittstellen)
    dann könnte man mit ein/aus-schalten alles "umleiten".
    1+2 = 1541 läuft als #8 am c64
    1+3 = 64hdd und c64
    2+3 = 1541 am SC

    soweit mein wunschdenken.

    de wizzard2002
    Warum diese Umsteckerei ?
    Ich habe C64 -> 1541-II als #8 -> X1541-Kabel zum PC -> 64HDD als #9

    64HDD läuft in der Verkabelung.

    Aber was mir aufgefallen ist und die Umsteckerei erklären würde :
    Schalte ich PC und 1541-II ein funktioniert SC nicht, es kann lauferk 8 nicht finden oder hängt sich auf.
    Trenne ich die Verbindung zum 64 funktioniert SC wieder.

    Aber es gibt eine Möglichkeit ohne das Kabel abzustecken:
    - PC , 1541-II und C64 einschalten
    - 64HDD starten
    - am C64 LOAD"$",9 (also von der 64HDD) laden
    - 64HDD am PC beenden (ESC) und SC starten, nun funktioniert es normal !

    Wenn ihr also auch Probleme mit dem SC habt wenn alle 3 Geräte am Bus hängen, versucht mal vorher 64HDD zu starten und 1x darauf zuzugreifen, danach erst SC starten.
  • Benutzer online 1

    1 Besucher