Hello, Guest the thread was called170k times and contains 2162 replays

last post from Endurion at the

C64 Studio - Entwicklungsumgebung

  • An erweiterten Tokens habe ich im Moment nur BASIC V3.5, V7, LaserBASIC und LightningBASIC eingebaut.


    Wenn das Ding eigene Tokens verwendet, dann wird das nicht klappen.


    Bei LaserBASIC hatte ich aber dasselbe Problem, nur liegt da die Extension als Programm vor. Da habe ich das erzeugte .prg in ein Disk-Image importiert, und dieses VICE vorgeworfen. VICE hat dann erstmal Laser BASIC geladen und dann musste man sein Programm manuell nachladen.


    Ändern sich die Tokens von dg5kr noch laufend? So eine Erweiterung einzubauen, ist jetzt nicht soo viel Arbeit. Dann kann man da bestimmt über Umwege VICE dazu bringen, das entsprechend hochzufahren.

  • Ich werde das mal am Sonntag testen.

    Gebe hier dann mal Bescheid wie es gelaufen.

    Aber wenn du Basic 3.5 inne hast, drüfte es zu gar keine Probleme kommen. Da ja Plus/4 Basic 3.5 hat.


    hier mal seine Auflistung:


    Gruß Drachen