C128 Löter gesucht


Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • C128 Löter gesucht

    Hi Leute

    Ich suche jemanden der bei meinem C128 die Ram Bausteine Löten kann da ich weiß das ich es nur versauen würde

    wohne Kreis LOS ... wäre sehr nett wenn sich da jemand mit dem nötigen fingerspitzengefühl und wissen melden würde:)

    würde den auch zum löten in pc laden bringen aber um die 60 euro sind mir ehrlich gesagt zu teuer und zählt unter wucher ... grade da ich das gute stück für 50euro mit allem drum und dran gekauft habe

    also wer kann mir helfen:)

    P.S. bin auch unter email: AngstVormStift@aim.com und den AIM/AOL nick AngstVormStift zu erreichen und würde mich auch über diesen weg über einen antwort freuen:)
  • Kommt halt drauf an wieviel gelötet wird, was gelötet wird (SMD, DIL, Leiterbahnen) und wie lange das dauert. RAM kann da schon ne frickelige Sache sein, weiss jetzt auch nicht, wieviel Bausteine ein 128er hat. Aber 60 Euro würde ich nicht als Spottbillig bezeichnen, denn MK gehen gegen Null (oder sind die RAM ICs inbegriffen im Preis?) und mehr als dreiviertel Stunde wird das auch nicht dauern, wenn der Löter genügend Erfahrung hat.
  • darum sag ich ja es is mir viel zu kosten intensiv ... ich müsste die ganze vorarbeit leisten mit satteln ect. und wenn ich GLÜCK habe bekomm ich das ding funktionstüchtig zurück ... und von gewährleistung ist keine spur da kannste dir sicher sein:D ... und so sicher in dem was er von sich gegeben hat war er auch nicht was die sicherheit beim löten angeht!!!

    nen 128 hat 12 glaub ich ... bin mir aber nich sicher is schon was länger her alös cih den juten auf hatte:D
  • Hallo zusammen,

    der C128 hat 16 RAM-Bausteine und je nach Board ist es ein nicht unerheblicher Aufwand diese auszulöten.
    Ich kann löten aber an einigen Boards musste ich danach auch die eine oder andere Leiterbahn flicken!
    Es gibt auch beim C64 Boards mit nur 8 RAM´s und diese haben grosse Masseverbindungen (Da lötet man länger als an allen anderen Bauteilen! Bis zu einer Std. kann das schon dauern, man will ja keine Durchkontaktierung zerstören oder Beinchen abreissen).
    Also würde ich den Preis von ca. 60.- für eine RAM-Sockelung am C128 als durchaus angemessen finden. Vor allem in einem Laden bei einem angenommenen Std.-Lohn von ca. 20.- bis 30.- € .
    Natürlich setzt das voraus, dass derjenige löten kann und das Teil nachher auch wieder funktioniert:


    Gruß
    C64 User 0815
  • Der C128 hat zwei 8 Bit 64K Rambänke + 64k VDC Ram und den Charram, das sind 19 Rams bzw. in der CR Version 7 Rams.

    Dein Grund sie auszulöten erscheint mir falsch, denn deine Erklärung klingt nach Reparatur und du scheinst dich nicht auszukennen.

    Ich schlage dir erst einmal eine Fehlersuche übers Forum vor, dann sehen wir ob es an den Rams liegt.
    Beschreibe die Symtome, geht noch irgend was, wenn ja was? Kannst du über Blindeingabe auf die Floppy zugreifen?

    P.S. Die Rams im C128 gehen nur sehr selten Kaputt, warum also die möglicherweise Intakte Rams auslöten, nur um Festzustellen das war es nicht.
    Wem es beim Bit zählen schwindelig wird, der hat zuviel davon.

    Alt werden ist schön, das Altern nicht.
  • so ich ahbe ihn nun angeschlossen ... welche lösungsansätze müsste ich nun aus probieren oder würde sich jemand mit mir in kontakt setzen um mit mir das problem durch zu gehen das ich auch möglichst schnell ein evtl. posting verfassen kann mit einer genauen fehlerfehlermeldung mit allem drum und dran

    hoffe es kann mir jemand helfen ... wprde mich freuen:)
  • Machs so wie schon vorgeschlagen wurde. Erstmal rumlöten bringt meist nicht viel, erstmal das Problem eingrenzen, das kann gemacht werden wenn du tust was gesagt wird.
    Welches Verhalten tritt auf, wenn du den 128 anschaltest? Bild (einfarbig, normal, mit Zeichen drauf...)? Wird das Netzteil besonders warm?
    Danach Blindtest, kannst du etwas von Floppy laden, auch wenn du kein Bild siehst? Resettet die Floppy beim anschalten des Rechners? Dreht sie dauerhaft, d.h. der Reset ist dauerhaft da?
    Danach aufschrauben und anschalten, wird irgendwas besonders heiß, sieht irgendwas komisch aus was du auf den ersten Blick erkennst?

    Das sollte an Erstinformationen ein Stück weit reichen.

    PS: Rechtschreibung ist gern gesehen, Shift ist ganz links und ganz rechts, kann man fast nicht verfehlen.
  • Danach Blindtest, kannst du etwas von Floppy laden, auch wenn du kein Bild siehst?
    d.h. was genau und wie mach ich das???? ... muss ich dazu was eingeben? und was muss ich eingeben ... ich bin nen blutiger anfänger also bite erklärt es mir auch so:) danke schön
  • Welches Verhalten tritt auf, wenn du den 128 anschaltest? Bild (einfarbig, normal, mit Zeichen drauf...)? Wird das Netzteil besonders warm?Danach Blindtest, kannst du etwas von Floppy laden, auch wenn du kein Bild siehst? Resettet die Floppy beim anschalten des Rechners? Dreht sie dauerhaft, d.h. der Reset ist dauer

    Normale Anzeige ... Grüne Umrandung und schwarze Eingabe ... Wenn ich den Display Knopf 40/80 drin hab beim Booten seh ich nix

    Im C64 Modus(gleiche ausgabe die ich schon bei dem ersten forschen gepostet habe):
    ?Out of Memory Error in 0
    Ready

    Netzteil wird kaum warm

    Blindtest: Reset Knopf + F3 Taste = Disk rattert freudig vor sich hin

    Ich schraub das gute stück erst heute nachmittag auf:D is mir im mom zu spät*fg* aber ich würde sagen es war nix zu heiß
  • so nach 5 minuten aufgeschraubt und ohne kühlplatte is alles soweit kalt ... bild funktioniert und eingabe auch ... 3bausteine sind wärm geworden allerdings nicht heiß U18 U11 U6

    dann kam fehlerbild ... verpixelte eingabe ... hoffe die erklärung hilft weiter:)
  • Das sind U6 CPU, U11 PLA und U18 Z80 CPU. Da frag ich mich was Verstehst du unter warm? Der SID U5 sollte der wärmste sein.
    Zu deinem Fehlerbild, gedrückte 40/80 Zeichen Taste ist 80 Zeichen ausgabe nur über die SUB-D9 Buchse hinten mit der Aufschrift RGBI, ausgabe nur im C128 Modus oder CP/M. Was hast du da Angeschlossen?
    Wie ist das Bild bei nicht gedrückter 40/80 Zeichen Taste, bei Anschluß über die Din Buchse oder Antenne, sowhl im C64 als auch im C128 Modus?
    Du kannst auch mal Testen Reset bei gedrückter Stop Taste.
    Es könnte sein daß du den Standartfehler hast "falscher Bildschirmmodus".
    Wem es beim Bit zählen schwindelig wird, der hat zuviel davon.

    Alt werden ist schön, das Altern nicht.
  • <br><blockquote class="wysiwygQuote container-4">Das sind U6 CPU, U11 PLA und U18 Z80 CPU. Da frag ich mich was Verstehst du unter warm? Der SID U5 sollte der wärmste sein.</blockquote><br>wie gesagt nur diese 3 werden warm ... vllt könnt ihr mir ja nen plan geben mit beschriftung wo ich das alles richtig nachvollziehen kann ... nicht das ich euch etwas falsches sage:) ... da der Kasten wieder zu is und ich nicht weiß wo die U5 genau ist kann ich das leider nicht sagen ... sie werden halt warm aber nciht heiß ... ich habe kein thermometer ran gehalten aber knapp um die 30grad würde ich spontan sagen<br><br><br><blockquote class="wysiwygQuote container-4">Zu deinem Fehlerbild, gedrückte 40/80 Zeichen Taste ist 80 Zeichen ausgabe nur über die SUB-D9 Buchse hinten mit der Aufschrift RGBI, ausgabe nur im C128 Modus oder CP/M. Was hast du da Angeschlossen?</blockquote><br>an diesen habe ich nix angeschlossen ... hab nur den chinch kabel (RF) am ausgang dran der dann über antenne in tv geht ... an den rgbi kann ich nen normalen pc monitor anschließen oder??? was is da eigneltich genau zu beachten?<br>ich habe nur den fernseher dran gehabt und sonst nix ... jedenfalls als ich ihn auf hatte<br><br><blockquote class="wysiwygQuote container-4">Wie ist das Bild bei nicht gedrückter 40/80 Zeichen Taste, bei Anschluß über die Din Buchse oder Antenne, sowhl im C64 als auch im C128 Modus?</blockquote><br>bei nicht gedrückter taste is alles normal und wie beschrieben ... im C64 modus ändert sich auch nix an der fehlermeldung<br><br><blockquote class="wysiwygQuote container-4">Du kannst auch mal Testen Reset bei gedrückter Stop Taste.<br>Es könnte sein daß du den Standartfehler hast "falscher Bildschirmmodus".</blockquote><br>ausgabe bei Stop taste:<br><br>Monitor<br>PC SR AC XR YR SP<br>; FB000 00 00 00 00 FF<br><br>kann man mir durch diese infos sagen ob ich nen falschen bildschirmmodus habe???? und wie kann ich das beheben?<br><br>Wenn ich das gleiche im C64 Modus mache dann sagt er mir folgendes:<br><br>?Out of Memory Error in0<br>Ready<br>Load<br><br>Pres Play on Tape<br>
  • Da scheint nicht so viel kaputt zu sein als du denkst. Der Test mit der Stop Taste, genau so soll es auch sein.
    RGBI gibt es nur im C128, PC Monitore die damit gehen gibt es, aber nur S/W und das müssen Monitore mit SUB-D 9 Anschluß sein, VGA geht also nicht, zumindest nicht ohne Flickerfixer. Man kann aber einen TV mit Scart Anschluß dazu verwenden, man braucht nur einen kleinen Adapter.
    Kannst du mal das Einschaltbild vom C64 Modus reinsetzen? Und C128 Modus?
    Wem es beim Bit zählen schwindelig wird, der hat zuviel davon.

    Alt werden ist schön, das Altern nicht.