Hello, Guest the thread was called3.4k times and contains 27 replays

last post from ZX81AMIGA at the

IEC-ATA will nicht so recht

  • Also meiner funzt auch ohne zusätzlicher Stromversorgung.
    Einfach Karte in den Adapter und los gehts.


    Hab diesen hier:


    Auf der Rückseite ist noch ein zweiter Slot.


    Genau den hab ich auch, bei mir geht der mit einer 2GB Cn-Memory nur mit Stromanschluß!!! Was machen denn die 3 LED's auf Deinem Adapter?
    Bei mir: Power on(nur mit 5V Einspeisung am Adapter); Detect on (nur mit Cf-Karte), Ative on (bei Datentransfer).


    Vielleicht kommen Deine cryptischen Daten wegen des fehlenden Stromanschlusses am Adapter!?!
    Strom über Datenleitungen halte ich für äußerst fragwürdig, ich meine nicht "Power over Serial" das ist ein Sonderfall über die Resetleitung, geht aber nur nach Umbau und für das IEC-ATA Interface.

  • Was machen denn die 3 LED's auf Deinem Adapter?


    Nichts. Die zeigen wohl nur eine Funktion bei externer Versorgung.


    Das mit den kryptischen Zeichen hatte eine andere Ursache. Entweder defekter Kartenleser oder defekte Karte. hab beides getauschtm jetzt funkt es.


    Vielleicht ziehen die Karten unteschiedlich viel Strom. Hab 2 Karten von "extrememory" ohne zusätzliche Stromversorgung problemlos zum laufen bekommen.


  • Davon ist durchaus auszugehen.


    Oliver W.


    Kann das zu Defekten an den Chips der Datenleitungen führen oder funktionieren die "stromfressenden CF-Cards" nur nicht ohne externe Stromversorgung?
    Zweites war bei mir der Fall. Habe leider keinen Schaltplan um das nachzuvollziehen.

  • oder funktionieren die "stromfressenden CF-Cards" nur nicht ohne externe Stromversorgung?


    Ja!
    Von einem Defekt würde ich nicht gleich ausgehen - ohne es jetzt konkret überprüft zu haben... Im Sinne einer sicheren Datenübertragung/Speicherung würde ich jedoch immer eine ext. Spannungsversorgung empfehlen!


    Oliver W.

  • Im Sinne einer sicheren Datenübertragung/Speicherung würde ich jedoch immer eine ext. Spannungsversorgung empfehlen!


    Danke, habe ich installiert.
    Jetzt wollte ich die D64er von der CF-Karte im PC löschen, geht nicht, PC zeigt nichts an, obwohl vorher am PC mit FAT32 formatiert und alle PRG's u. D64er mit PC aufgespielt.
    Hast Du eine Idee zur Ursache.


    Edit: C64 zeigt alle Namen in Kleinbuchstaben.


    Habe alle D64er mit NLQ-Tool .....MD&RD mit "remove D64" entfernt. Vor dem "destroy" zeigt er auch schön alle PRG's etc an.
    Ideal wäre jetzt wenn man die (einzelne PRG's) vor destroy noch laden, respektive speichern könnte.
    Kann man das Tool nicht so erweitern???

  • Hast Du eine Idee zur Ursache.


    Nein. Vielleicht die Karte am PC mal mit Scandisk prüfen. Wenn es Fehler gibt, hier melden.


    Habe alle D64er mit NLQ-Tool .....MD&RD mit "remove D64" entfernt. Vor dem "destroy" zeigt er auch schön alle PRG's etc an.
    Ideal wäre jetzt wenn man die (einzelne PRG's) vor destroy noch laden, respektive speichern könnte.
    Kann man das Tool nicht so erweitern???


    Puhh, das müsste Jochen Dir beantworten! ;) Aber ich denke, das dies nicht so einfach ist. Das wäre ja dann sowas wie ein Dateibrowser... Warte halt mal ab, was sich in Sachen iec-ata (demnächst) ergibt. Vielleicht findet sich *dann* eine Lösung...


    Oliver W.

  • Jetzt wollte ich die D64er von der CF-Karte im PC löschen, geht nicht, PC zeigt nichts an, obwohl vorher am PC mit FAT32 formatiert und alle PRG's u. D64er mit PC aufgespielt.
    Hast Du eine Idee zur Ursache.


    Also das Problem ist behoben, d.h. ich konnte am PC alles wieder sehen u. bearbeiten, nachdem ich die Flashroutine noch einmal aufgerufen habe um die "Errormessages" im EEPROM zu integrieren.!!!! Hatte die bei der Erst-Inbetriebnahme vergessen.

    Habe alle D64er mit NLQ-Tool .....MD&RD mit "remove D64" entfernt. Vor dem "destroy" zeigt er auch schön alle PRG's etc an.
    Ideal wäre jetzt wenn man die (einzelne PRG's) vor destroy noch laden, respektive speichern könnte.
    Kann man das Tool nicht so erweitern???


    Nachdem ich mit "destroy" die D64er glaubte gelöscht zu haben (C64 zeigte sie auch nicht mehr an), konnte ich sie am PC noch sehen. Habe sie am PC noch einmal gelöscht.