Angepinnt Was mus ich beachten beim Rom tausch am Amiga 1200

  • Was mus ich beachten beim Rom tausch am Amiga 1200

    Hallo,

    habe jetzt auch einen A1200 und möchte die 3.0 Roms gegen 3.1 Roms tauschen.
    Was muss ich beachten?
    Habe schon gesehen, dass auf den 3.0 einmal Rom1 und Rom0 steht, das kann ich bei den 3.1 nicht erkennen.
    Die ersten beiden Pins sind jeweils frei.
    Ist es egal welchen 3.1 Rom ich in den jeweiligen Sockel stecken?

    Edit: Ahhh habe etwas gefunden: vesalia.de/d_kick31_a1200.htm

    Aber mein A1200 zeigt mir jetzt nur ein schwarzes Bild??
    SX64 / C64A / C64GS /EDS 64/PC 64/C64 DTV/C128/C128D/C16/C116/Plus4/VC20/1540/1541/1541C/1541 II/1570/1571/1581

  • Es ist nicht egal welches ROM in welchem Sockel steckt. Aber wenn sie vertauscht wurden, wird dadurch nichts kaputt gehen. Insofern kannst Du es einfach ausprobieren. Auf jeden Fall musst Du aber darauf achten die Bausteine richtig herum einzusetzen, d.h. mit der Kerbe am Gehäuse in die richtige Richtung.
    In a moment all went screaming wild until the darkness killed the light..
  • Wenn du die Roms Vertauscht hast, dann findet der Amiga nur Datensalat. Das liegt daran, daß der A1200 mit 32 Bit Arbeitet, die Roms haben nur 16 Bit, müssen also in Lo und Hi Byte Angesprochen werden.


    P.s. Ich hab mich extra Laienhaft ausgedrückt, damit es möglichst viele Laien Verstehen.
    Wem es beim Bit zählen schwindelig wird, der hat zuviel davon.

    Alt werden ist schön, das Altern nicht.
  • ZX81AMIGA schrieb:

    Hast Du das denn genau so gemacht wie VESALIA beschreibt???


    Denke doch das ich das so gemacht habe.

    Hmm, nach Rücktausch von 3.1 auf 3.0 funktioniert auch nichts mehr. :nixwiss:
    Wieder 3.1 eingebaut und eingeschltet. Es ist ein rotes Bild zu sehen - was bedeutet das?

    Edit: amiga-magazin.de/magazin/a07-98/leserforum.html

    Fehlerhaftes ROM? - Ok, da ist wohl was schief gelaufen.

    Werde nochmals 3.0 ausprobieren.
    SX64 / C64A / C64GS /EDS 64/PC 64/C64 DTV/C128/C128D/C16/C116/Plus4/VC20/1540/1541/1541C/1541 II/1570/1571/1581

  • Der A1200 hat 42polige Sockel, aber da steckst Du nur 40polige Chips rein. Es ist ultrawichtig, dass die Chips nicht versetzt reingesteckt werden, denn dadurch gehen sie kaputt. Die Chips müssen immer so eingebaut werden, dass die Kerbe nach links zeigt, und die Chips rechtsbündig im Sockel sind. Einmal falsch gesteckt, sind die Chips hin.

    Jens
    icomp.de/shop-icomp - Online einkaufen und offline bei Rewe, Penny, DM und Weiteren im Laden bezahlen.
  • Unterstützend zu Wiesel möcht ich noch anmerken das an den ROM-Sockeln auf der Platine kleine weiße Pfeile aufgedruckt sind die ebend genau nach rechts zeigen. Also muß unbedingt das erste Loch am Sockel oben und unten an beiden ROM-Steckplätzen frei bleiben.
    Ansonsten bekommen die ROMs beim Einschalten den Strom am falschen Pin ab und sind sofort definitiv zerstört. Such Dir am Besten ein paar Bilder im Netz wo Du die genaue Lage erstmal abgucken kannst.


    EDIT: Hier sieht man das recht gut. Es ist übrigens egal welche Revision Dein Board hat, die waren optisch Alle fast gleich.

    mfg :)
  • Dadys_Toy schrieb:

    Hier sieht man das recht gut. Es ist übrigens egal welche Revision Dein Board hat, die waren optisch Alle fast gleich.


    Ja, danke!

    Das mit den Pins habe ich zwar beachtet, doch ich scheine vollen Erfolg gehabt zu haben. :wand
    Habe auch nach dem Rückbau auf Kickrom 3.0 (genauso wie auf dem Bild) keinen funktionierenden Amiga.
    Bullshit...
    Das Bild ist krisselig und dunkel und ab und an kommt ein Grün zum Vorschein. Kein Zugriff auf Diskettenlaufwerk und
    auch kein Zugriff auf die Festplatte.
    Nun muss ich mir wohl jemanden suchen der den Amiga reparieren kann.
    Ist hier zufällig jemand, der dies machen würde?
    SX64 / C64A / C64GS /EDS 64/PC 64/C64 DTV/C128/C128D/C16/C116/Plus4/VC20/1540/1541/1541C/1541 II/1570/1571/1581

  • Ein IDE- Boot Delay ist mit drin. Moderne Festplatten werden von KS 3.0 nicht rechtzeitig beim booten der WB gemounted. Da hilft dann nur ein Reset. Dazu CD-Rom Support und diverse kleinere Bugfixes. Bei OS 3.1 kommst du auch sehr gut mit KS 3.0 aus. OS 3.5/3.9 laufen allerdings nur mit KS 3.1
  • Benutzer online 1

    1 Besucher