Sega MASTER SYSTEM II gekauft --> Defekt! Hilfe?


  • reyjunior
  • 5771 Aufrufe 37 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sega MASTER SYSTEM II gekauft --> Defekt! Hilfe?

    Hallo Leute, ich habe mir soeben einen SEGA Mega Drive II gekauft, recht günstig, und da das Ding doch Kultstatus hat, werfe ich es auf gar keinem Fall weg, und zurückgeben geht leider nicht mehr, es war auf einem Flohmarkt (nicht in der Nähe), also ein Risikokauf.

    Paar Details:

    - Spiele, Controller, Kabel sind in Ordnung (getestet bei einem Bekannten)
    - Mit Sicherheit liegt der Fehler bei der Konsole
    - Strom bekommt die Konsole 100%, am TV erscheint nämlich ein Bild

    - Nur leider erscheint, egal ob Spielkassette eingelegt oder nicht, immer das gleiche, ein Bild 3/4 Schwarz und 1/4 weiß-grau


    Lässt es sich eventuell vermuten was kaputt sein könnte, bzw. hat jemand Ahnung ob so ein Fehler behoben werden kann, bringt es was einen Elektriker
    zu beauftragen der sich das anguckt, evlt. einen Bekannten so dass es nicht teuer wird die Reparatur? Oder ist es 100% hoffnungslos?

    Ich habe aber noch große Hoffnung da das Ding zumindest an geht, also Strom bekommt, und wohl keinen Kurzschluß o.ä. hatte...

    Abgebrochene Teile gibt es nicht, habe es mal aufgeschraubt, nichts sichtbares/kaputtes, nur eben stark verstaubt gewesen, habe es aber mit einem trockenen Tuch
    sauber gemacht, mein Dad hat sogar Kontaktspray auf die Kontakte, die die Spielkassette berühren gesprüht, leider immer noch das gleiche Ergebnis.

    Ich würde mich sehr freuen wenn mir jemand helfen kann oder hilfreiche Tipps geben kann.

    Vermutungen sind auch gerne willkommen, aber dann bitte auch als solche kennzeichnen ;) :winke:
  • Soweit ich weiß, hat das Master System II nur noch einen Antennenkabel-Ausgang.

    Das heißt: Sendersuchlauf im TV aktivieren und warten, bis ein Bild kommt.
    Als nächstes (wenn also nicht ausversehen ein Cinch-Kabel da angeschlossen wurde, wo das Antennenkabel rangehört) sollte mal der silberne Blechkasten aufgemacht werden. Gucken, ob es da irgendwas zerledert hat.
    Wenn man nun die A/V-Signale vor dem TV-Modulator im Master System II abgreifen kann: mal testen ob da was ankommt.
    Wenn schon dort dieses komische Bild anliegt und kein Ton kommt (auch mal testen) dann tut es mir leid,
    dann deutet es auf einen fieseren elektronischen Defekt hin.

    Hoffe, ich konnte soweit helfen. :winke:
    Avatar: „Crooked Beak of Heaven Mask“ Foto von PierreSelim. Lizenziert unter CC BY 3.0 über Wikimedia Commons. Dokumentation
    "Zeit ist der Lebensabschnitt, den Viele als zu knapp beschreiben, weil sie zu langsam leben"
  • @feuertonne: erst lesen, dann posten ;)

    reyjunior schrieb:

    mein Dad hat sogar Kontaktspray auf die Kontakte, die die Spielkassette berühren gesprüht

    Als nächsten Schritt mal die Versorgungsspannungen an den ICs messen.
    Avatar: „Crooked Beak of Heaven Mask“ Foto von PierreSelim. Lizenziert unter CC BY 3.0 über Wikimedia Commons. Dokumentation
    "Zeit ist der Lebensabschnitt, den Viele als zu knapp beschreiben, weil sie zu langsam leben"
  • Vielen Dank ich probiere nun mal alles was ihr mir geschrieben habt, leider
    werde ich dann erst heute gegen 1uhr, oder erst in 2wochen euch antworten,
    da ich urlaubsbedingt nicht online sein werde.
    Bis Bald, mit hoffentlich guten Neuigkeiten, danke soweit,
    ich hoffe ihr könnt mir dann weiterhelfen später oder in 2wochen!
  • wieder zurück!

    @ThunderBird: sorry aber was genau sind ICs :( wie kann ich die messen? kann das ein anfänger, oder sollte
    ich zu einem elektriker?

    zusatzinfo, habe herausgefunden dass die konsole bereits ein spiel beinhaltet, OHNE dass eine kassette eingelegt werden muss, also
    versucht er schon das spiel zu lesen, ohne dass eine kassette eingelegt ist, kann ich dann ausschließen dass die kontakte oxidiert, verschmutzt oder ä. sind?!

    an einem kontakt, also ein stück metall/blech in der konsole, da wo die kassette draufgesteckt wird, ist leicht grünlich, falls das weiter hilft.
    ich kann auch fotos machen mit meiner cam, von 1cm ca. da solltet ihr auch genauer sehen können was ich meine. also bescheid geben falls foto hilfreicher wäre.

    danke im voraus
  • Krautzi64 schrieb:

    hört sich an als ob das ROM mit dem "Standardspiel" defekt wäre.
    wäre das etwas was repariert werden kann oder lohnt es sich nicht, den aufwand zu machen, wenn man es nicht selber machen kann und zu einem elektriker gehen muss?

    @örg: ich will echt nicht unintelligent klingeln, aber was heißt VDP? , also wie gesagt, außer dass ein metallstück was kontakt mit den spielkassetten bekommt leicht grünlich ist, und
    die silberne abdeckung die man erst abschrauben muss um an die platine zu gelangen leicht rost aufweist (evtl. mal nass geworden?!?!), scheint nichts abgebrochen oder kaputt zu sein, was man mit dem auge erkennen könnte. Aber wenn wirklich wasser reingelaufen wäre, würde das ding - meiner meinung nach - gar keinen muks mehr von sich geben, also gar keinen strom bekommen, oder etwa nicht?
  • SMS II kein ton !!!

    Hallo alle zusammen !!!

    Dies scheint mir der richtige Ort für mein Problem zu sein :)
    Jedenfalls habe ich mir vor kurzem eine Sega Master System II ersteigert. Die Spiele laufen super, bis auf das, dass der ton fehlt.
    Nun meine Frage, woran liegt das ? Liegt es an der Konsole oder könnte da auch ein Kabel schuld dran haben ?

    Würde mich sehr über eure Hilfe oder Tipps freuen :thumbsup:

    MfG
  • Ich habe gerade Anlass diesen Uralt-Thread wieder zu beleben.

    Patient: Master System 2

    Bild wird beim einschalten schwarz. Und bleibt auch schwarz. Nur über Antenne versucht. Auch kein Ton.

    IC zu denen ich die Pin-Belegung rausfinden konnte sind gemessen, Spannung hat alles. Und zwar korrekte Werte.

    Mit Modul oder ohne macht keinen Unterschied. Ist ja eh Sonic oder Alex Kidd eingebaut. Geputzt ist die Platine auch. Unterm Modulator-Deckel schauts auch gut aus.

    Elkos schauen noch gut aus, oben alle schön plan. Genaue Sichtung des Boards ergab keine Auffälligkeiten, ausser einer komischen dunklen Stelle im Lack links neben dem Modul-Slot. Sicher nichts wichtiges.

    Netzteil und TV-Kabel sind auch zuverlässig.

    Ich vermute, wie oben im Thread bereits mal erwähnt, dass das ROM mit dem vorinstallierten Spiel verstorben ist. Sollte sich dann ja durch was selbstbespieltes ersetzen lassen? (Öhh..?)



    Wirklich wissen (öhh...) tu ich nun, dass die zwei Käfer links RAM sind, und auf 12 Uhr vom Modulschacht aus die CPU sitzt.

    Auch im Verdacht, der kleine Käfer von Sony (ZXA 1145P), links neben dem Prozessor. Da hab ich so halb gehört, da soll das Bios drauf sein. Der Rest sind nun bömische Dörfer. Ich hoffe, dass einer der beiden Chips rechts neben der CPU das Spiel-ROM ist. Sie schauen von der Form her am romigsten aus...


    Ich denke, ich glaube, ich meine... bringt alles nichts.


    Ich bitte um eure Hilfe! Wer kann mir einen Tipp geben?
    6502 unser im Rechner, geheiligt werde dein Schaltkreis, deine Outputs geschehen, wie im Speicher so am Bildschirm! Und führe uns nicht in Versuchung vor dem Z80! Amen!

    "C64-Stammtisch" in München -> Hallo Münchner! (Wer in die zugehörige WhatsApp-Gruppe aufgenommen werden will, bitte per PM melden.)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Shmendric ()

  • Unseen schrieb:

    Das ist der Videoencoder
    Merci, bin ein Sück weiser.

    Hast du noch mehr Infos für mich?
    6502 unser im Rechner, geheiligt werde dein Schaltkreis, deine Outputs geschehen, wie im Speicher so am Bildschirm! Und führe uns nicht in Versuchung vor dem Z80! Amen!

    "C64-Stammtisch" in München -> Hallo Münchner! (Wer in die zugehörige WhatsApp-Gruppe aufgenommen werden will, bitte per PM melden.)
  • paranoid64 schrieb:

    Heißt aber nichts. Geräde beim Sega Master System und beim Game Gear sind oft die Elkos im A....

    Game Gear ist bekannt. Master System wird im Netz eigentlich eher als robust in der Hinsicht gelobt.

    Hast du einen Tipp wie ich mich an eventuell defekte Elkos rantasten kann, oder hilft da wieder mal nur radi(k)ale Kompletttausch?
    6502 unser im Rechner, geheiligt werde dein Schaltkreis, deine Outputs geschehen, wie im Speicher so am Bildschirm! Und führe uns nicht in Versuchung vor dem Z80! Amen!

    "C64-Stammtisch" in München -> Hallo Münchner! (Wer in die zugehörige WhatsApp-Gruppe aufgenommen werden will, bitte per PM melden.)
  • Elkos einseitig auslöten, ESR-Meter sranhalten, defekte austauschen. Oder gleich alle tauschen, wenn man schonmal dabei ist. Dürfte sich vom Aufwand nicht viel nehmen.

    Und natürlich haben die Elkos im GG-Scaltregler mehr auszuhalten, zumal wegen der kompakten Bauweise. Aber die MS II stammen aus derselben Zeit, und die GG's sind schon vor zehn, fünfzehn Jahren reihenweise ausgefallen...