Hello, Guest the thread was called692 times and contains 5 replays

last post from TheRyk at the

1541-II komische willkürliche Kabel (Erdung?)

  • Okay, jetzt kommt 'ne wahrscheinlich hammer-nOOb-Frage, muss aber sein, da ich mich bisher mit den Drives von Innen noch nicht so beschäftigt habe.


    Eigentlich wollte ich nur mal das Gehäuse einer 1541-II reinigen, da ich sie verschenken will. Beim Lösen der paar inneren Schrauben (Verbindungen Mechanik-Platine-Gehäuse) fiel mir zwischen Platine und Mechanik ein Kabel auf, das jedoch einigermaßen hielt. Es lief von 'ner Mechanik-Halteschraube zu 'ner Schraube, die Platine mit Gehäuse fixiert. Als ich die Innereien dann raus gehoben habe, war das Kabel natürlich runtergefallen, und ich wusste nicht mehr, wo es genau hingehört. Beschreibung: metallisch, nicht isoliert, Schuss ins Blaue: Erdung?


    Nach einiger Beratschlagung in der allseits beliebten Shoutbox kamen wir zu dem Schluss, dass ich mal in meine anderen 1541-II schauen sollte.
    Also 2. Floppy auf: :@1@: da waren gleich 2 von diesen merkwürdigen Kabeln.
    3. Floppy auf, ich ahnte schon, das es hier wieder anders sein könnte :Ssshock: genau 0 (in Worten: "null" dieser Kabel...)


    Und nu?
    1. Ganz auf die Kabel verzichten wie in Modell 3?
    2. Einfach irgendwelche Schrauben aussuchen?
    3. der dritten Floppy noch eines der 2 Kabel aus Floppy #2 spendieren?


    Wie immer bedanke ich mich schon mal im Voraus für Eure Hilfe... :nixwiss:

  • Moin,
    Das ist in der Tat ein Massekabel um Potentiale zwischen dem Laufwerk und der Platine auszugleichen. Weglassen würde ich es nicht unbedingt ;)
    Eine Seite kommt dabei unter die Platinen-Befestigung-Schraube neben CN2, die andere Seite an das Blech vom Laufwerks-Träger.


    OT: Meine Freundin hat gerade komisch geguckt, daß ich schon vorm Frühstück ne 1541 auseinanderschraube, heheh /OT:


    Edit: Ein Kabel pro Floppy sollte langen, also würde ich das so machen Wie Du bereits angedacht hast.


    Gruß mACTROn