Hello, Guest the thread was called11k times and contains 84 replays

last post from C=Mac at the

CMD-HD mit CF-Card betreiben *vollständige Aufbauanleitung*

  • C=Mac

    Ich ehrlich gesagt auch nicht. Stand auch vor zwei Wochen vor der Frage, soll ich oder soll ich nicht? Die Batterie sieht noch aus wie neu und der Minus-Pol hat auch noch keine Auffälligkeiten. Von der daher zögere ich es noch hinaus.

    Wenn es aber mal so weit sein sollte, glaube ich, trenn' ich nur die zwei Drähte durch.


    Aber was anderes: Hat jemand mal mit dem SCSI2SD Adapter versucht eine Partition zu validieren? Bei mir bricht er mit einem Fehler ab und das DIR wirft nur komischen bunten Salat aus. Nach einem Reset ist alles wieder normal nur das die freien Blöcke nicht stimmen.

  • C=Mac

    Ich ehrlich gesagt auch nicht. Stand auch vor zwei Wochen vor der Frage, soll ich oder soll ich nicht? Die Batterie sieht noch aus wie neu und der Minus-Pol hat auch noch keine Auffälligkeiten. Von der daher zögere ich es noch hinaus.

    Wenn es aber mal so weit sein sollte, glaube ich, trenn' ich nur die zwei Drähte durch.


    Aber was anderes: Hat jemand mal mit dem SCSI2SD Adapter versucht eine Partition zu validieren? Bei mir bricht er mit einem Fehler ab und das DIR wirft nur komischen bunten Salat aus. Nach einem Reset ist alles wieder normal nur das die freien Blöcke nicht stimmen.

    Hmm, ich habe gerade zwei Testpartitionen eingerichtet, einmal native, einmal 1541. Bei beiden ist nichts drauf. Validate ist klarerweise schnell fertig. Ohne Fehler und ohne bunten Salat. War etwas in deiner Partition drinnen?

  • Ja nur Spiele in Subdir's, 16Mb. Aber ich vermute den Fehler woanders. Dorthin habe ich mittels BCOPY+ und 11 Disketten eine Partition wieder hergestellt. Der zeigt mir auch im Anschluss der Kopieraktion noch über 65000 Blöcke frei, müssten aber so um die 600 sein. Glaube die Backup Funktion hat da ein Problem.

  • Aber was anderes: Hat jemand mal mit dem SCSI2SD Adapter versucht eine Partition zu validieren? Bei mir bricht er mit einem Fehler ab und das DIR wirft nur komischen bunten Salat aus. Nach einem Reset ist alles wieder normal nur das die freien Blöcke nicht stimmen.

    Bis jetzt keine Probleme, ob unter Basic oder MP3, ob Native- oder 1581-Partition.


    Aber anscheinend, hast Du den Fehler gefunden.

    Der Trick nach einem Restore ist den Rechner für ein paar Minuten auszuschalten.


    Gruss C=Mac.