C128 mit 1571 bzw. 1541


  • RusselNash
  • 417 Views 1reply

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • C128 mit 1571 bzw. 1541

    Hallo,

    ich bin neu hier und habe meinen C128 mit meiner Floppy 1571 ausgegraben.

    C128 läuft und ich kann auch jedes Directory einer Floppy auslesen. Das Problem ist, dass ich kein einziges meiner Programme von den Disketten laden kann. Ich tippe Load"programmname",8,1 ein und die Floppy beginnt hörbar den Kopf zu bewegen und zu lesen. Leider erscheinen daraufhin nur noch Hyroglyphen und das wars. Danach kann ich den C128 nur noch ausschalten.

    Wenn ich eine alte 1541 an den C128 anschließe blinkt die rote LED und die grüne LED leuchtet. Den Schreib/Leekopf höre ich weder beim ein- noch ausschalten. Der Cursor an dem C128 erscheint auch erst, wenn ich die Floppy ausschalte.

    Was nun? Ich nehme an die 1541 ist defekt (habe sie mit dem Netzteil der 1571 angeschlossen, werde mal das Original Netzteil probieren). Bei der 1571 bin ich mir nicht sicher was damit ist, zumal ich ja das Inhaltsverzeichnis jeder Diskette per Befehl anzeigen lassen kann. Andererseits können ja auch nicht alle Disketten defekt sein.

    Wer weis Rat.

    Grüße Hartmut
  • Wenn Du im C128-Modus (C64-)Programme mit LOAD"NAME",8,1 laedst, wird das eh nicht sinnvoll funktionieren (Kompatibilitaet!). Starte den C128 mal im C64-Modus (beim Einschalten C=-Taste gedrueckt halten oder im C128 modus GO64 eingeben - mit Y bestaetigen), sodass der blaue C64-Bildschirm kommt. Probier dann mal mit LOAD"*",8,1 ein Programm von der 1571 zu laden.