Hello, Guest the thread was called28k times and contains 35 replays

last post from RazortecXL at the

FAQ CF karte am Amiga 600/1200 einrichten

  • Hab jetzt die Datei auf der Festplatte im Stammverzeichniss.
    Wenn ich CF0 starte bekomme ich die Meldung CF0: file is not executable . CF0 failed returncode 10


    Das Icon von CF0 muss als Typ "Projekt" gespeichert sein und nicht als "Programm". Ansonsten kommt es zu o.g. Fehlermeldung.
    Als Standardprogramm muss außerdem "c:mount" gespeichert sein.


    CU
    Kratznagel

  • DD Diskette nehmen.
    Bei Windows Vista->Start->bei Suche Starten CMD eingeben.
    Im CMD: format a: /f:720 (oder B: /f:720 bei externen USB Floppy) eingeben.
    Die Rar Datei entpacken Winrar o. 7zip.
    Die drei Dateien in der Schublade-> Markieren-> Kopieren-> in die Diskette einfügen.


    Amiga Wb 3.1: -> Workbench-> Tools -> Commodities -> CrossDos einmal anklicken und in Workbench -> WBStartup ziehen.


    Neustarten.


    Dos Diskette mit den Dateien in die Amiga Floppy rein, drauf achten das auf den Desktop so eine schwarze Diskette Icon mit den weißen CrossDos Schriftzug erscheint.
    Unter dem Icon steht Crossdos.
    Icon Doppelklicken und die Dateien in Work: oder Workbench: Kopieren.
    Falls man keine Dateien sieht: Obere Menüleiste mit Rechter Maustaste anklicken, Fenster-> Inhalt anzeigen -> Alle Dateien


    Eine Datei ist falsch umbenannt, in compactflash.device wieder umbenennen: Auf Icon einmal Klicken-> Rechte Maustaste Klicken, obere Menüleiste-> Piktogramm -> Umbenennen.


    Jetzt die Drei Dateien verteilen:


    fat95 einmal anklicken, die linke Maustaste gedrückt halten und dort hin ziehen: Workbench: L:
    compactflash.device einmal anklicken, die linke Maustaste gedrückt halten und dort hin ziehen: Workbench: Devs:


    CF0 einmal anklicken, die linke Maustaste gedrückt halten und dort hin ziehen: Workbench: oder Work:


    Jetzt zu Workbench: -> Tools: gehen, und IconEdit doppelklicken.
    CF0 auf das Fenster von IconEdit ziehen.
    In die Obere Menüleiste mit der rechten Maustaste anklicken. Darauf achten das das Fenster von IconEdit angewählt ist.
    Dann auf: Art-> Projekt
    Danach in der oberen Menüleiste: Bilder -> Kopieren. (Man kann die Icons auch etwas bemalen und so.)


    Wenn fertig: Wieder zur oberen Menüleiste: Projekt -> Speichern
    Jetzt das CF0 Icon mit linker Maustaste auswählen, mit rechter Maustaste wieder in die obere Menüleiste: Piktogramm -> Auslagern.
    Das ausgelagerte CF0 Icon mit linker Maustaste auswählen, mit rechter Maustaste wieder in die obere Menüleiste: Piktogramm -> Informationen anwählen.
    Bei Standardprogramm: C:mount schreiben und auf Speichern klicken.


    Amiga Neustarten, auf das CF0 Icon Klicken und der Rest erklärt sich von selbst.


    CF Karte immer mit Fat in Windows Formatieren.


    Viel Spaß

  • Und sollte das nicht Funktioniiiieren:


    Auf Crossdos Disk packen:


    http://aminet.net/package/driver/media/cfd
    http://aminet.net/package/disk/misc/fat95
    http://aminet.net/package/util/arc/lha


    WB 3.1: Workbench: System: CLI Anklicken und folgendes im CLI eingeben:


    Die Schublade Work: wo du alles hineingetan hast.


    Also du gibst im CLI ein:


    work: lha.run
    lha_68k e cfd.lha work:
    lha_68k e fat95.lha work:


    Die Schubladen werden angezeigt also c: und Devs: bei cfd.lha
    Einfach den Inhalt der Schubladen in die gleichnamigen Schubladen von Workbench: kopieren.


    Fat95 braucht unter umständen nicht wieder in die Schublade eingefügt werden.


    Das besondere an CFD ist, es hat drei Zusatzprogramme die den PCMCIA Anschluss unter anderem prüft, die Geschwindigkeit misst, und Debuggt.


    Das Klappt 100%.

  • Warum eigentlich dieses umständliche Gebastel mit der Diskette? Man kann die Sachen doch auch direkt am Amiga runterladen und entpacken, oder zur Not eine CD brennen, falls der Amiga keine Ethernetkarte hat. Ich weiß nicht einmal, ob das Motherboard meines PC einen Diskettenlaufwerksport hat, geschweige denn, dass ich in den letzten 10 Jahren einen PC mit Diskettenlaufwerk gesehen hätte.

  • hier geht es nicht direkt um Disketten das war auch nicht meine frage, hier geht es um das einbinden der CF der hier erklärte weg ist halt auf die Disketten Version beschrieben was ich persönlich gut finden da ich einen nackten 1200 bekommen hatte ohne NT und Blub


    Wer noch ne Idee hat warum ich immer erst per Shell meine CF0 ansprechen muss und warum das so ist bevor ich sie verwenden kann wäre ich dankbar.

  • Ich hab ein ähnliches Problem, wie mein Vorgänger: An einem A1200 mit WB 3.1 und 68030 Turbokarte will eine CF Card über PCMCIA nicht funktionieren. Ich hab das so gemacht wie hier beschrieben: fat95, CF0 und compactflash.device an die beschriebenen Stellen kopiert und für CF0 ein Icon erzeugt und mount als Startprogramm dort eingetragen.
    Wenn ich nun auf CF0 doppel klicke, dann wird CF0 gemountet, es geschieht aber weiter nichts, d.h. es öffnet sich auch kein Fenster mit dem Inhalt der CF Card. Greife ich nun über die Shell auf CF0 zu bekomme ich eine Meldung, dass kein Datenträge in CF0 eingelegt sei. Starte ich TS GUI, bekomme ich dort CF0 leer angezeigt, aber es wird dort auch angezeigt, dass CF0 über compactflash.device benutzt wird.
    Die CF Card hat 256 MB und ist mit FAT formatiert. An meinem MacBook funktioniert sie auch. Ich gehe mal davon aus, dass der PCMCIA Slot in Ordnung ist, weil ein CDROM dort problemlos funktioniert. Könnte das device des CDROMs Probleme machen, weil das auch über PCMCIA geht? An was könnte es noch liegen?


    flowerking

  • Ich hatte auch das Problem:
    Wenn ich CF0 starte bekomme ich die Meldung CF0: file is not executable . CF0 failed returncode 10


    Danke an den unbekannten Alchemy... nun läuft es nach folgenden Schritte:


    ich musste nur noch auf die Shell gehen und einmal CF0: eingeben, dann hat es geklappt.


    Danke, mfG. MIcha

  • Hallo. Ich habe einen CF-PCMCIA Adapter am A1200 angeschlossen. Meine 8 und 16Mb(!) CF Karten funktionieren ohne Probleme als kleine Laufwerke. Hatte gestern eine 16GB von CnMemory im Laden gekauft. Wenn ich die einstecke, verlangsamt sich der Amiga um ein vielfaches und die CF Karte wird mit falschen Daten über die Speichergröße erkannt. Ein Zugriff ist fast unmöglich da jede Reaktion nach dem Mausklick oft über 10 Sekunden dauert. Zum Teil bleibt der Amiga ganz stehen.


    Bis ich die Karte abziehe, dann ist sofort wieder alles ok. Hat jemand einen Tip?
    Ich hab gelesen hier haben User noch größere Karten im Betrieb.


    Meine Konfig ist:
    Classic WB 3.1 mit einer 4gb internen CF karte.

  • ich denke, es liegt an der riesigen 16GB CF-Karte,
    Man liest überall von Problemen bei Größen jenseits der 1GB Grenze in Verbindung mit einem PCMCIA-Adapter


    Quote

    adf transfer when I bought the kit, they told me to use up 1 giga cf, i tested 64, 128, 256 are perfect, 2 and 4 giga dont go
    for test i used 2 adaptor with 2 a1200 and 2 a600


    Aber als FAT32 hast du die Karte formatiert und den FAT95 Device Driver am Amiga installiert, oder?

  • ich denke, es liegt an der riesigen 16GB CF-Karte,
    Man liest überall von Problemen bei Größen jenseits der 1GB Grenze in Verbindung mit einem PCMCIA-Adapter


    Aber als FAT32 hast du die Karte formatiert und den FAT95 Device Driver am Amiga installiert, oder?

    CF Karte FAt32 ja. Und ich hatte den Treiber vom PCMCIA Adapter mit installiert. Seit dem kann ich FAT32 formatierte CF Karten lesen. Aber wie gesagt, die sind 8MB und 16MB groß.
    ggf hast Du recht.

  • Wieder so ein alter Thread, der mir jetzt akutell weitergeholfen hat....

    Tagelang rumgewurschtelt ....nicht hingekriegt und dann einmal google = läuft

    wird bestimmt noch so anderen so gehen in Zukunft.


    Da ist dann wohl auch alles enthalten was man so braucht:

    Image Mount

    ADF Blitzer (ich finde ADFer besser)

    TSGUI

    FAT95

    CompactFlash Device

    MessyDisk Dive

    CardReset

    CardPatch