Angepinnt SD2IEC Aufbau-Thread

  • die rote led leuchtet auch nicht. ich nutze eine 1gb sd und ne 256mb mmc karte
    C64C mit angepasstem SD2IEC SuperCPU mit 2MB Ramcard RamLink mit 16MB Ramvard 512KB Georam Zeitpufferung CMDHD mit 500MB HDD FD2000 & MegaPatch3 Wheels
    C128D IECATA 29GB HDD Und irgendsoeine 2MB Ramerweiterung Auf HDD Megapatch3 & Wheels 128
    Amiga 600 Kick 3.1 Workbench 3.1 10GB HDD 1MB Chip
    AMD PhenomIIX4 4*3,1 GHZ 16GB Ram 1TB HDD 2xNVidia gtx 580 2GB Ram Windows 7 ultimate 64Bit
  • Shadowolf schrieb:

    Sollte ja kein Problem sein, es dürfte eher wenig "sw1" mit m644 geben.
    Aber einen Bootloader gibt es trotzdem nicht dafür?

    Bisher hat noch niemand nach einem gefragt, aber irgendjemand hatte IIRC angekündigt evtl. seine 1.6er-Platine umzulöten.

    Für 0.7 werde ich wohl einfach alle Konfigurationen auf den mega644 umstellen und anbieten, nur für den Fall das jemand doch basteln will - bei gesockelten DIL-Aufbauten ist es ja kein besonderer Aufwand den Chip auszutauschen.

    >Mal schauen ob ich irgendwo noch 1206er-Widerstände finde...

    ...die ich dann offenbar aber nicht ganz zu Ende gedacht habe...

    Ich muss eh die FTDIs und Buchsen bestellen, die paar Widerstände machen da nichts aus.

    Quellcode

    1. 10 x=rnd(-1963):fori=1to81:y=rnd(1):next
    2. 20 forj=1to5:printchr$(rnd(1)*16+70);:next
    3. 30 printint(rnd(1)*328)-217

    sd2iec Homepage
  • FaBiTeStEr schrieb:

    die rote led leuchtet auch nicht. ich nutze eine 1gb sd und ne 256mb mmc karte


    Also wenn nicht einmal die rote LED leuchtet, dann funktioniert das überhaupt noch nicht.

    Ist die Versorgung richtig angeklemmt?
    Kommen aus dem Spannungsregler überhaupt 3,0V raus?
    Sind die LED's richtig herum eingebaut?

    Wenn Du Fotos machen kannst, dann schicke mir die mal per EMail, Grösse ist egal, eher grösser als kleiner.
  • an den drei kontakten am spannungsregler liegen 5v 3v und 1,nochwas volt an. ich drehe die led's jetzt einfach mal
    C64C mit angepasstem SD2IEC SuperCPU mit 2MB Ramcard RamLink mit 16MB Ramvard 512KB Georam Zeitpufferung CMDHD mit 500MB HDD FD2000 & MegaPatch3 Wheels
    C128D IECATA 29GB HDD Und irgendsoeine 2MB Ramerweiterung Auf HDD Megapatch3 & Wheels 128
    Amiga 600 Kick 3.1 Workbench 3.1 10GB HDD 1MB Chip
    AMD PhenomIIX4 4*3,1 GHZ 16GB Ram 1TB HDD 2xNVidia gtx 580 2GB Ram Windows 7 ultimate 64Bit
  • die stromversorgung ist ok, der sd sockel auch. aber mit den led... auch extern leuchten sie nicht
    C64C mit angepasstem SD2IEC SuperCPU mit 2MB Ramcard RamLink mit 16MB Ramvard 512KB Georam Zeitpufferung CMDHD mit 500MB HDD FD2000 & MegaPatch3 Wheels
    C128D IECATA 29GB HDD Und irgendsoeine 2MB Ramerweiterung Auf HDD Megapatch3 & Wheels 128
    Amiga 600 Kick 3.1 Workbench 3.1 10GB HDD 1MB Chip
    AMD PhenomIIX4 4*3,1 GHZ 16GB Ram 1TB HDD 2xNVidia gtx 580 2GB Ram Windows 7 ultimate 64Bit
  • ?DEVICE NOT PRESENT ERROR
    C64C mit angepasstem SD2IEC SuperCPU mit 2MB Ramcard RamLink mit 16MB Ramvard 512KB Georam Zeitpufferung CMDHD mit 500MB HDD FD2000 & MegaPatch3 Wheels
    C128D IECATA 29GB HDD Und irgendsoeine 2MB Ramerweiterung Auf HDD Megapatch3 & Wheels 128
    Amiga 600 Kick 3.1 Workbench 3.1 10GB HDD 1MB Chip
    AMD PhenomIIX4 4*3,1 GHZ 16GB Ram 1TB HDD 2xNVidia gtx 580 2GB Ram Windows 7 ultimate 64Bit
  • Was mich noch interessieren würde: Wurden die Controller bleifrei verlötet? Wenn ja: Sollte ich mit Problemen rechnen, wenn ich ein paar Pins bleihaltig nachgelötet habe?

    Quellcode

    1. 10 x=rnd(-1963):fori=1to81:y=rnd(1):next
    2. 20 forj=1to5:printchr$(rnd(1)*16+70);:next
    3. 30 printint(rnd(1)*328)-217

    sd2iec Homepage
  • es kann sein das die led wieder falschrum drauf ist :rotwerd: da sie mir runtergefallen ist. ich werde es auf jeden fall morgen früh versuchen.
    C64C mit angepasstem SD2IEC SuperCPU mit 2MB Ramcard RamLink mit 16MB Ramvard 512KB Georam Zeitpufferung CMDHD mit 500MB HDD FD2000 & MegaPatch3 Wheels
    C128D IECATA 29GB HDD Und irgendsoeine 2MB Ramerweiterung Auf HDD Megapatch3 & Wheels 128
    Amiga 600 Kick 3.1 Workbench 3.1 10GB HDD 1MB Chip
    AMD PhenomIIX4 4*3,1 GHZ 16GB Ram 1TB HDD 2xNVidia gtx 580 2GB Ram Windows 7 ultimate 64Bit
  • @unseen

    das mit der 1.6er platine umlöten war ich!

    habe ich bei einer geplant, aber noch nicht gemacht! mal sehn wann ich dazu komme! muß erstmal die anderen beiden 1.2er platinen löten und verbauen :D

    wenn ich alle meine 1.6er umstelle kann ich in zukunft weiterhin updaten ohne probleme oder? also alle neuen features werden dann auch von meiner "alten" 1.6er unterstüzt? (außer fastloader die den quarz brauchen)
  • 4k7 könnte knapp werden.
    Das wirkt beim Betätigen des Tastars ja wie ein Spannungs-Teiler mit dem internen Pullup.
    Der ist von 30...60k angegeben, bzw., das ist der Bereich, in dem die mit dem Mega644P landen wollen, genaue Werte gibt es im immer noch vorläuftigen Datenblatt nicht - 08-2007...

    Reset Pegel sind maximal 0,1 * VCC, also 0,3 Volt für uns.
    Und mit 30k für den Pullup und 4k7 kommt man auf 0,4 Volt.

    Nachdem was ich hier so messe liegt der Pullup-Widerstand bei 46k, bei dem Controller der hier verbaut ist,
    damit sollten auch 5k1 noch funktionieren - Theorie und Praxis. :)
  • Hoffe nicht, dass das schon irgendwo besprochen wurde.
    Kann man das sd2iec auch resetten?
    Am Anschluss X4 Pin 5 im Bestückungsplan gibt es einen mit Reset bezeichneten Lötpunkt.
    Kann man den dafür nutzen?
    Evtl. mit Pin 6 des Din-Steckers verbinden?

    Gruß
    GMP
    Viele Grüße
    Thomas

    - CHECK64 - The C64/C128(D) Diagnostic Set -> zum Beitrag: CHECK64 | Manuals
    - Anfertigung von Kühlkörperklammern -> zum Beitrag: Kühlkörperklammern Info: Kein lästiges Kleben mehr
    - Veranstaltung Kölner-Retrotreff -> zur Homepage:
    koelner-retrotreff.de