Hello, Guest the thread was called1.9k times and contains 6 replays

last post from Pentagon at the

Kein Signal auf Fehrseher

  • Hi,


    habe folgendes Problem. Ich versuche seit Monaten meinen VIC20 an einen älteren Grundig Farbfernseher anzuschließen. Da ich bis jetzt kein Erfolg hatte und der TV Modulator schon etwas mitgenommen aussieht, habe ich mir jetzt einen neuen zukommen lassen.


    Habe aber immer noch kein Bild auf den Fernseher. Jetzt glaube ich das der Fernseher einfach nur kein UHF Band III unterstützt wie es im andbuch gefordert wird.


    Kann mir jemand nen Tipp geben was ich noch machen kann.


    Gruß Chris

  • Dieser ältere FS hat nicht zufällig eine sechspolige DIN Buchse, auch als AV Eingang bekannt? Dann wäre es ratsam diesen zu benutzen anstatt über den Modulator zu gehen.


    Natürlich kannst Du auch wirklich Pech haben und der VC20 ist defekt, so dass er gar kein Bild mehr ausgibt. Funktioniert denn noch eine Blindbedienung, d.h. LOAD eingeben und dann Programme laden?

    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!

  • Um zu sehen, ob der Fernseher schuld ist, würde ich (wenn vorhanden) einfach mal einen anderen Commodore anschließen. Den die HF-Modulatoren sind manchmal recht anfällig, und dann siehst Du gar nichts auf dem Bildschirm.


    Besorge Dir besser einen vernünftigen FBAS-fähigen Farbmonitor, die Kabel habe ich zur Not auch noch übrig. Dann hast Du gleichzeitig ein vernünftiges Bild.

  • Besten Dank für eure schnellen Antworten.


    Nur leider gibt es bei mir in der Gegend nicht viele Commodore User. Meinen hatte ich vor 5 Jahren das letzte Mal an einen Ostdeutschen Farbfernseher betrieben, wo noch alles wunderbar lief.


    Dachte erst das der TV Modulator eine Schlag weg hätte. Nur leider funktionierte der neue der heute morgen in der Post laug auch nicht wie erwartet.
    Und da der FS zwar einen AV Eingang hat, aber leider nur Scart, komm ich da auch nicht wirklich weiter.


    Programme zu laden hab ich noch nicht probiert, da ich nicht weiß wie er mir die funktionalität ausgeben soll. (Kein Drucker, Bild, Ton,.....)


    Und das mit dem Monitor hab ich auch schon überlegt, wollte aber vorerst einen Bogen um die Anschaffung machen, da die Anzahl der Bildschirme im Wohnzimmer sonst überhand nimmt.


    Leider kann ich nur sagen das das PowerLED noch funktioniert.

  • Hallo !


    Hänge einmal eine Floppy an den Rechner.
    Beide einschalten, dazu brauchst du keinen Bildschirm.
    Enschalten, sicherheitshalber einmal 10 Sekunden warten. load "$",8 gefolgt von Return (Taste) eingeben. Wird die Floppy angesprochen, scheint der Rechner zu laufen, wenn nicht, ist er höchstwahrscheinlich tot. Wo liegt das Problem ?.