Hello, Guest the thread was called5.2k times and contains 21 replays

last post from mb1860 at the

Monkey Island 2

  • Ja also, hab mir vor kurzen MOnkey Island 2 bei Ebay gekauft und wollte fragen ob jemand weiß ob Monkey Island ein anderes Bildschirmformat benutz, denn wenn Personen ziemlich weit oben im Bild sprechen, sehe ich den Text nicht und unten ist ziemlich viel Platz.Vielleciht kann mir jemand weiterhelfen.
    Grüße jojosch

  • Wenn du einen A1200 oder A4000 nutzt, mußt du die AGA-Chips im Bootmenue des Amigas abschalten (Maustasten während des Reset gedrückt halten).
    Sollte es ein A5/600/2000 sein, so stelle deinen Monitor richtig ein :D.
    Andere Auflösungen gibt es nicht.

  • Beim A500 ist das Problem doch ganz einfach zu lösen. Gin bei mir damals auch prima, als ich das Problem hatte. Starte einfach erst die Worckbench ( falls die nich schon von festplatte gestartet ist, halt von diskette) und gehe in die screen einstellungen, da ist in der mitte ein großes Fenster in dem nur so ein hacken drin ist. Durch Klicken, kanst du die position des hackens und somit auch die position des Bildes ändern, die setzt du halt ein stück runter. Dann speicher diese settings ab und starte ganz ( noch in der worckbench ) dein Monkey islan, also kein autoboot, sondern normal disk einlegen, oder ordner auf der festplatte suchen und mit dem Monkey2 icon starten.
    Voila und nu kannste alles lesen. Warnung vorweg, das geht meist nur beim original und nicht bei raubkopien, die funzen meist nicht, wenn man sie aus der WB herraus startet.

  • Hat eigentlich irgendjemand mal eine Lösung für dieses blöde Problem gefunden ?!


    Wär fein wenn sich das Spiel am 600er direkt von der HD spielen liese. Der ist so schön klein und paßt gut auf den Couchtisch :)


    Du kannst dir WHDLoad installieren und anschließend den Slave für Monkey Island II benutzen. Damit kannst du das Spiel von der HD spielen.


    Beim Installieren von WHDLoad solltest du dir die Vorraussetzung genau durchlesen. Falls es dir WHDLoad gefällt, kannst du das Produkt Registrieren.

  • Jo, das weiß ich natürlich, nur ist bei der WHDLoad Version das Problem, daß die Musik dann beim Nachladen dauern unterbrochen wird, und das nervt ziemlich. :(
    Mich würd mal interessieren ob dieses bescheurte Problem mit dem nach oben verschobenen Bildschirm von der WB 2.0 oder vom Kick 2.0 herkommt ? Hab in dem 600er auch Kick 1.3 mit Umschalter, und hab mal gelesen daß es mit einer Boot-Disk möglich sein soll auch mit Kick 1.3 auf die eingebaute HD zuzugreifen. Dann würde ich Monkey halt mit Kick 1.3 und Boot-Disk starten - wär auch kein Problem!
    Werds mal schaun ob das auch auftritt wenn ich es von Disk spiele ?!

  • Jo, das weiß ich natürlich, nur ist bei der WHDLoad Version das Problem, daß die Musik dann beim Nachladen dauern unterbrochen wird, und das nervt ziemlich. :(


    Dazu würde ich mal ne Anfrage unter WHDLoad Mailto Handler starten.
    Im Slave selbst steht nichts zu solch einer Anomalie. Zwar heißt es, dass WHDLoad erst ab 68010 vollständig funktioniert, aber das bezieht sich meiner Meinung nach auf das Beenden von Spielen, nicht auf Geschwindigkeitsrausch.

  • Also bei mir wars auf einem A-600 mit 1MB Trapdoor und einer 2MB PCMCIA Fastram Karte.
    Nachdem sich aber WHDLoad nicht installieren läßt (siehe meinen Wutausbruch in anderem Thread ;) ), werd ich das ganze auch nicht mehr rausfinden.


    Ich werd aber noch versuchen es normal (also ohne WHDLoad) zu installieren, und mir dann eine Boot Disk saugen, womit sich angeblich auch unter Kick 1.3 die Festplatte ansprechen läßt. Wenns damit ohne Bildverschiebung klappt, dann weiß ich zumindest daß es am 2.0er Rom liegt.

  • 2MB PCMCIA Fastram Karte.

    Das wird wohl die Ursache für die Ruckler sein, denn dieses FastRam am PCMCIA ist in Wirklichkeit 'grottenlahm' und bremst Dein ganzes System aus.

    Nachdem sich aber WHDLoad nicht installieren läßt (siehe meinen Wutausbruch in anderem Thread ;) )

    Stelle doch einfach eine konkrete Frage mit Deinem Problem (ohne Wutausbrüche) und Dir wird bestimmt geholfen.
    Gruß und viel Erfolg

  • Quote

    @Fastram-Karte:


    Also so weit ich mich erinnern kann wars ohne der Karte der selbe Käse, bzw. kann es sogar sein, daß es ohne überhaupt nicht lief, weil die 2MB Chipram scheinbar für WHDLoad immer noch zu wenig sind. (frag mich bloß warum man zumindest 1MB extra zusätzlich braucht, nur um Files statt von Disk von Festplatte zu laden ?!?)


    Weil WHDLoad versucht per PRELOAD Tooltype soviel wie möglich auf einmal in den Ram zu laden. Dazu muß auch ein Kickstart Image für die Kickstart Emu geladen werden, was zusätzliche 256KB fordert. Zusammen mit deiner lahmen PCMCIA Karte gibt es wohl Ruckler. Ohne Karte bist du relativ dicht am Rande der geforderten Speichermenge für das Spiel, gibt auch Ruckler.

  • Retro-Nerd:


    Hmm, da sind wir wieder mal bei etwas was sich meiner Logik komplett entzieht:
    Wozu kopiere ich ein bestimmtes Kickstart ins Ram, wenn es sowieso im Rom vorhanden ist ?!?
    Monkey Island läuft ja (zumindest von Disk) sowohl mit Kick 1.3 als auch 2.0, warum also ein Kick 1.3 oder 2.0 nochmal extra laden ?!?
    Und an der Geschwindigkeit des Rams im Vergleich zum Rom kanns ja wohl auch nicht liegen, denn von Disk schafft das Spel die Rom Zugirffe ja auch in der Zeit, also würde das ja von HD nicht anders sein, oder ?!


    @JensD:


    Genau, das Spiel läßt sich mit einem eigenen Installer (der zur Abwechslung auch mal wirklich funktioniert :)) ) auf HD kopieren.
    Nur, leider ist dann in meinem Fall (A-600 mit Kick 2.0) und schinbar auch bei manchen anderen Leuten der Bildschirm aus irgendeinem völlig unerklärlich verblödeten Grund um ca. 1/3 nach oben verschoben, sodaß man den Text dort oben nicht mehr lesen kann weil er außerhalb vom Bildschrim ist!
    Das kann man vielleicht bei einem alten Röhren-Monitor wie C= 1084-S etc. nachregeln, aber leider nicht so leicht am Wohnzimmer-TV....
    Und dieses Problem in den Griff zu kriegenn ist auch der eigentluche Grund meiner Frage ;) WHDLoad war dann nur eine mögliche Lösung des Problems, wie wiederum tausend andere Probleme mit sich bringt, so wie mans am Amiga halt leider gewohnt sein muß :(

  • Hast du denn gelesen, was ich weiter oben geschrieben habe? Grundsätzlich ist WHDLoad für stärkere Amigas mit Festplatte gedacht, sprich AGA ab Kickstart 3.0 und etwas Fastram. Da ist es dann eben manchmal notwendig für ältere Spiele/nicht AGA Spiele die KickEmu zu starten. Auf einem A500 bzw. A600 ist es natürlich nicht zwingend notwendig ein OCS/Kickstart 1.3 Spiel, das einen eigenen Amiga DOS HD-Installer hat, per WHDLoad zu starten. Hilft dir jetzt bei deinem speziellen Bildproblem nicht, ist aber so.


    Was dein A600 dringend bräuchte wäre, neben der Chipram Erweiterung auf 2MB, eine Fastram (nix PCMCIA) Erweiterung auf 4-8 MB. Dann hast du auch keine Probleme mehr mit WHDLoad Spielen. Sofern da alles korrekt eingerichtet ist. Da das alles nicht ganz billig ist wäre ein A1200 mit einer schnöden Fastram Erweiterung fast günstiger.

  • HERGOTT was isn hier los?


    Starte das Spiel einfach über die Workbench und zentriere vorher in den worckbench optionen das Bild so das es passt und das Problem ist gelöst. Ob du die Workbench von diskette oder Festplatte startest is da völlig wurscht. Oder du legst dier eine Bootdiskette zum spiel an, indem du entweder eine kopierte Workbench disk mit den einstellungen und dem Starfile machst, oder wenn du ein Action Replay hast, dann mach einfach ein Bootfähiges Freezefile.
    Das sowas einfaches, wie das zentrieren des Bilds so kompliziert geredet wird. Ich habe mir damals einfach eine Boot Diskette mit den einstellungen gemacht und das spiel dann darüber gestartet und alles wae im lack.