Hello, Guest the thread was called1.9k times and contains 37 replays

last post from mac of tugcs at the

1541 / 1571 formatiert nicht (mehr)

  • So, ich habe den Kopf und Antriebsriemen gereinigt und die Schienen geschmiert.


    Das Laufwerk ist übrigens eine 1541-C (beige) mit Mitsumi D500-Laufwerk.


    Die Disk wird formatiert, der Motor stottert aber weiterhin am Ende des Formatierungsvorganges beim Lesen der (vermutlichen) Spur 18.

    Die Ohm-Werte des R/W-Kopfes sind (bei ausgeschalteter Floppy):

    rot-blau: 15,20

    rot-weiß: 15,21

    rot-gelb: 15,23

    gelb-weiß: 14,4

    gelb-blau: 26,5

    weiß-blau: 12,7


    Nach der Tabelle von Peter Sieg stimmen die Werte nicht überein. Ich deute das als defekten R/W-Kopf. Kann man das irgendwie reparieren/austauschen?

  • Hm... die Werte habe ich laut Multimeter mit der Einstellung/im Bereich 20K/200K gemessen. Und einer der Werte sollte mindestes bei 30 Ohm liegen (laut Reparaturbuch Peter Sieg).

  • Die Disk wird formatiert, der Motor stottert aber weiterhin am Ende des Formatierungsvorganges beim Lesen der (vermutlichen) Spur 18.

    Die Ohm-Werte des R/W-Kopfes sind (bei ausgeschalteter Floppy):

    herzlichen Glückwunsch.. ich denke auch , dass der Kopf "elektrisch" o.k ist..


    hört sich nach der Chance an, dass der Kopf wirklich nur verdreckt ist,.. guck mal mit einer "Uhrmacher-Lupe"..

    vorsichtig mit Isopropanol und Wattestäbschen... da reicht ein Krümmel von ca. 0,3mm (wie ein kleiner Splitter)...

    ich musste mit den "Fingernagel" mal was abkratzen.. danach war alles super..

    (PS: nicht den Filz mit Alkohol verstören,.. der darf nicht "nass" werden,.. erst abtrocknen lassen, bevor wieder runter geklappt wird)

  • Ist denn noch Filz vorhanden ? Ich habe hier auch ein LW wo kein Filz dran ist So richtig Ersatz habe noch nicht gefunden, aber ein zurechtgeschnippelten Möbelgleiter tut es erstmal :|. Aber der leichte Andruck kann was ausmachen. Zu viel ist aber auch nicht gut. Drehzahl, Diskettenabnutzung etc.

    "Was heute noch wie ein Märchen klingt,kann morgen Wirklichkeit sein.Hier ist ein Märchen von übermorgen.Es gibt keine Kupferka­bel mehr,es gibt nur noch die Glasfaser und Terminals in jedem Raum.Man siedelt auf fernen Rech­nern.Die Mailboxen sind als Wohnraum erschlossen.Mit heute noch unvorstellbaren Geschwindigkeiten durcheilen Computerclubs unser Da­tenverbundsystem.Einer dieser Com­puterclubsist der CCC.Gigantischer Teil eines winzigen Sicher­heitssystems,das die Erde vor Bedrohungendurchden Gilb schützt.Begleiten wir den CCC und seine Mitglieder bei ihrem Patrouillendienst am Rande der Unkenntlich­keit. CCC'84 nach ORION'64"

  • Zu den letzten Postings:

    - Filz ist noch genügend da. Falls mal nicht mehr, würde ich von nicht mehr benötigten Kassetten den Filz nehmen (wo das Tonband drüber gleitet) und mir den zurecht schneiden.

    - der Kopf ist intensiv gereinigt (sogar mit "Rubbeltechnik)


    Habe die Hauptplatine von einer anderen - funktionierenden - 1541C genommen - auch damit liest der Kopf die Spur 18 nicht, bzw. wird die Formattierung mit Fehlermeldung beendet. Es scheint also doch der Kopf zu sein... Schreiben kann die Floppy nix.


    Ich lasse gerade diverse Prüftools die Floppy auf Funktion testen.

  • ... zum Thema Disketten: taugen deine denn was ?? (wirklich nur 1D Disketten ?)


    weil bei dir zwei Floppys quasi zeitlich Probleme machen,,. sowas hatte ich nur mal bei "Schimmel" / Oxid Disketten...

  • Jupp, Disks sind ok, hab´s mit mehreren ausprobiert. Laufen alle wunderbar auf meinen weiteren 1541-II Laufwerken.

  • Diese hier... und

    Aber das Problem ist und bleibt, dass die Floppy nicht die Disk lesen kann und so auch keine Spur 18 oder andere zu Prüfzwecken angefahren werden können (Fehlerausgabe, Rattern, etc.) Ist die letzte PRG-Sammlung das, was Du mit "Jani-Tool" meinst?

  • D.h. bei dem Alignment Check kommt auch schon nichts raus ?

    Du hattest geschrieben, dass du auch den Stepper Motor verstellt hast. Starte Mal Alignment Check als Loop und verstelle den Stepper. Das ist natürlich äußerst filigran, aber vielleicht liest er dann.

    Ich gehe jetzt davon aus, dass bei dem "Pik" Symbol im Alignment Check nur Nullen stehen ?

    "Was heute noch wie ein Märchen klingt,kann morgen Wirklichkeit sein.Hier ist ein Märchen von übermorgen.Es gibt keine Kupferka­bel mehr,es gibt nur noch die Glasfaser und Terminals in jedem Raum.Man siedelt auf fernen Rech­nern.Die Mailboxen sind als Wohnraum erschlossen.Mit heute noch unvorstellbaren Geschwindigkeiten durcheilen Computerclubs unser Da­tenverbundsystem.Einer dieser Com­puterclubsist der CCC.Gigantischer Teil eines winzigen Sicher­heitssystems,das die Erde vor Bedrohungendurchden Gilb schützt.Begleiten wir den CCC und seine Mitglieder bei ihrem Patrouillendienst am Rande der Unkenntlich­keit. CCC'84 nach ORION'64"

  • Das PRoblem ist, dass die Floppy immer einen Lesefehler produizert und sich weigert - da kann ich nichts lesen, auch nicht mit den genannten Prüftools. Die Überprüfung bricht immer mit 21 READ ERROR oder 74... ab.


    Das einzige PRG, was irgendwie funktioniert, ist "Spindle Motor Alignment". Da bekomme ich bei blinkenden Bildschirmrahmen die Werte:

    - 257

    - 12287.5282

    @abcdefghijklmnopqrs


    EDIT: Bei Alignment Check sind die Werte (Track 1-35(


    Pik = alle 0

    Karo = alle 1

    Kreuz = bei Track 1 = 0-, sonst alle 0

  • Hallooo? Hat keiner mehr ´nen Tipp? Ich wollte eigentlich nicht aufgeben, aber bisher bekomme ich nix repariert...

  • wenn du zwei Floppys hast, hilft am "einfachsten" weiteres Quertauschen...


    a.) Hauptplatine komplett tauschen 1:1 , o.k. ? check,

    b.) Mechanik komplett tauschen... o.k? check...

    c.) auf der "defekten" Mechanik ggf. die kleine Drehzahl-Leiterplatte tauschen ... check...


    wenn der Kopf wirklich "richtig" sauber ist... dass spinnt wohl doch "irreparabel" die "Kopfspule"...


    PS: dass die Laufstangen mit z.B. Teflon-öL "gängig" sind... setzte ich mal voraus.. ;)


    Good luck...

  • Bei der 1541-C habe ich alles einmal mithillfe der "gesunden" Floppy ausgetaucht: Es bleibt das Leseproblem nach dem Formatieren.

    Bei der 1571 (im C128d) war anscheinend der Lesekop-Stecker falschrum gesteckt. Das Phänomen war aber das gleiche wie bei der 1541-C. Jetzt funktioniert die 1571 wieder korrekt , ich check das aber noch mal mit dem Austausch einer weiteren "gesunden" 1571, ob es wirklich nur am falsch gesteckten Stecker lag oder nicht doch an was anderem (Kabelbruch o.ä.).

    Die 1541-C bringe ich zur DORECO mit, vielleicht gibt´s da ja noch Hoffnung.

  • Nachtrag:


    Bei der 1571 war es nicht nur der verkehrt gesteckte Stecker, sondern der obere Schreib-/Lesekopf hatte sich verklemmt und kam nicht mehr "zurück". So fehlte der Druck auf die Disk, bzw. konnte er nicht die Oberseite lesen. Ein bißchen zartes "Gefummel" und Ruckeln mit einem Wattestäbchen setzte ihn wieder frei. Ich hoffe, er bleibt da, wo er hingehört und der Federkontakt weiter so elastisch.

    Eines der Halterungsbleche des Lesekopfes ist übrigens schon vor Jahren gebrochen - das habe ich mit einem feinen Bindfaden/Garn so am ganzen Aufbau gefixt, dass der Lesekopf nicht seitlich vom anderen Blech weggezogen wird und seine Position trotz fehendem Blech behält.