Hello, Guest the thread was called812 times and contains 18 replays

last post from Blubber at the

Amiga --> GBS 8200 V4 --> TFT Probleme

  • Moin allerseits,

    ich habe gestern Abend meinen Amiga 500 reaktiviert mit oben genannter Hardware und da stimmst was nicht ;(.

    Vormals war ich mit der Darstellung wirklich zufrieden, Verbaut wurde nach der Vorlage hier im Forum.

    Die unterlegte Kupferplatte tat auch das was sie sollte... aber


    IMG_20220525_092601.jpg    IMG_20220525_092531.jpg



    IMG_20220525_092752.jpg   IMG_20220525_092542.jpg


    Ich bekomme ein Bild, das jetzt auf einmal diese Pixel enthält, siehe unten.

    Die Pixel sind nach dem booten immer an der gleichen Stelle, z.B.in Bild 4 der rote Kreis beim umgedrehtem 'r'


    Passiert mit 5 oder 12 Volt

    Am Amiga 500 wie auch 1200 auf gleiche Weise.

    Das Menü vom GBS am TFT ist IO.


    Ich bin erst mal ratlos, so macht das keinen Spass.


    Bin für jeden Tipp dankbar.


    LG Blubber

  • Also eine Kupferplatte komplett unter das GBS8200 legen führt doch unweigerlich zu Kurzschlüssen.


    Die Kupferfolie sollte doch nur in einem bestimmten Bereich angebracht werden und auch da aufpassen das man keine Kurzschlüsse generiert.


    Ich habe z.B. nur doppelseitiges Klebeband verwendet und da Alufolie draufgeklebt.


    Anbei ein Bild welches ich gerade zur Verfügung habe.

    ADEA0CE7-79E8-4A0E-9B0A-611C71FDA47B.jpeg


    Gruß

    Plastix

  • Vielleicht wurde durch die Kupferplatte ja auch schon ein Bauteil beschädigt, das kann doch nicht gesund sein einen leitfähige Unterlage zu benutzen. 🤔

    In der Tat. Speziell wenn die Pixel immer an der selben Stelle defekt sind tippe ich auf ein RAM Problem. Vielleicht hat es den Speicher beschädigt.

  • Also eine Kupferplatte komplett unter das GBS8200 legen führt doch unweigerlich zu Kurzschlüssen.

    Habe sie ja auch nicht BLANK drunter gelegt, sie hat immer noch diese dicke, eingeschweißte,

    durchsichtige Plastummantelung, wie damals aus dem Laden. Ist auf dem Bild schlecht zu erkennen.

    Sie liegt da locker drauf, ohne Druck.

    Ich hoffe mal nicht, dass da mal irgendwie die Lötbeinchen durchgestochen sind.... :love:


    Die Pixel sind statisch, weiß und bunt, verschiedene Größen, immer an der gleichen Stelle.

    Also nicht solch Bildrauschen wie beim SAT-Empfang....


    Bei beiden AMIGA dieses statische Kriseln.

    Das Menü vom GBS am TFT ist iO.


    Kann ich den GBS noch anders testen?


    BG

  • Ähmm, blöde Frage:


    Bleibt das Muster genau so, wenn Du die Kupferplatte weg lässt?


    Du schreibst (und man sah es auch beim genauen Hinsehen...), dass die Kupferplatte eingeschweisst ist in Plastik.


    Ist die Kupferplatte denn geerdet?


    Zum Einen könnte sich durchaus auch mit dem "Kupferkern" ein Problem mit statischer Aufladung ergeben (durch statische Aufladung am Plastik selbst), zum Anderen

    verstärkt das Plastik als Elektrolyt jegliche kapazitive Kopplung zw. zwei Flächen draufliegend und der Kupferplatte als "Mittelelektrode".


    Die Platte würde quasi die Summe aller kapazitiv eingekoppelten Signale "sehen" und auch summiert rückkoppeln je nach Potentialunterschied... Ein recht komplexes Bauteil sozusagen...


    Wenn es so bleibt, auch wenn die Kupferplatte weg ist:

    der GBS 8200 kann ja auch andere Modes, um z.b. Composite-Video Quellen wie den C64 oder auch Videorecorder etc. anschliessen zu können. Wie sieht es aus, wenn Du solche Quellen anschliesst?

    Und wie, wenn gar nichts angeschlossen ist, ist dann das Bild -ähnlich dem China-Logo ganz oben- wirklich mit schwarzem (oder weißem) Hintergrund und ohne Fehlpixel?


    Die GBS sind wohl recht empfindlich gegen zu hohe Spannungen an den Sync-Pins, möglicherweise kommt der Schaden daher, aber warum sich das dann in dem Muster auswirken sollte, dafür hätte ich auch keine Erklärung, eher den Verdacht, dass das die Effekte der Ableitung dieser Überspannung sind und insofern weggehen müssten, wenn entweder KEINE oder eine Quelle mit korrekten Pegeln dran hängt...

  • Ähmm, blöde Frage:

    Gibt keine blöden Fragen!

    - mit oder ohne Kupferplatte - genau gleich

    - sieht aus wie ein Sternenhimmel, die Pixel wandern nicht, einzelne Pixel ändern die Farbe von Weis zu den Farben und zurück

    - bei beiden Amigas genau die gleichen Fehlpixel an der gleichen Stelle! Würde ich jetzt echt so sagen!


    Die Kupferplatte hatte damals wirklich einen guten Effekt, Artefakte verschwanden!


    Andere Videoquellen werde ich morgen mal suchen.


    Den 1200-er werde ich morgen auch mal an einen Monitor anschließen ...

    aber Fehler an den Amigas schließe ich schon fast aus....


    Und- auch noch mal Danke für Euer Input!!


    Feiert morgen nicht zu dolle...


    BG Blubber


    Edit:

    Der 1200-er ist iO, läuft am Monitor ohne Fehler


    Wie komme ich heutzutage an ein neues GBS? Hat da jemand Erfahrungen? China fällt ja nun flach....


    ODER, was schlagt Ihr für eine andere, einfache, gute Lösung vor?

  • Einen Vorschlag hätte ich da noch:


    Entstauben resp. auch trocknen! Lötmittelrückstände, aber auch einfacher Haushaltsstaub sorgen durch ihre hygroskopischen (wasserziehenden) Eigenschaften oft für Probleme bei selten genutzten und möglicherweise hoher Luftfeuchte oder wechselnden Konditionen ausgesetzter Elektronik.


    Daher würde ich das Teil mal mit nem PCB-Reiniger (oder zur Not reinem Isopropanol) behandeln und danach wirklich gut durchtrocknen lassen (ideal wäre Backofen, aber der PCB-Reiniger stinkt jämmerlich und dürfte für Nahrungsmittel auch nicht so gesund sein), auf die Heizung legen, fällt aktuell jahreszeitlich bedingt woh auch aus und mit dem Fön trocknen nur, wenn wirklich der Reiniger/Alk schon verdunstet ist, sonst hast Du nen potentiellen Flammenwerfer...:pumpkin:


    Oder der finale

    Ansonsten:

    ODER, was schlagt Ihr für eine andere, einfache, gute Lösung vor?

    Leider nix, was Dir -es sei denn, Du hast Geld übrig- JETZT helfen würde, aber möglicherweise für die Zukunft:


    Ich habs mir zur Angewohnheit gemacht, meine Bildschirme allesamt -neben anderen Anforderungen natürlich- auch danach auszusuchen, ob diese auch mit 15KHz PAL Input (als Composite und RGB als Mindestanforderung, wenn auch S-Video geht, um so besser) funktionieren. Damit bekommt man schon mal die meisten Heimcomputer, sprich alles, was eben auch am TV damals funktionierte, zum Laufen und zwar ohne zig Zwischenstecker, Chinakram etc. und hat sogar über den Eingangswahlschalter (source) ne schnelle Umschaltmöglichkeit zw. VGA, C64, Amiga (oder PC-pre VGA)


    :pumpkin:der einen alten PC mit CGA/EGA...

    Von "necroware", einem Youtuber, gibt es darüber hinaus einen günstigen, einfach zu bauenden (Streifenraster tuts zur Not) Sync- und D/A-Wandler (MCE) auf GAL-Basis, mit dessen Hilfe dann zusätzlich auch noch die meisten alten PC-Videonormen und "verwandte" Formate sich darstellen lassen, insb. natürlich HGC und CGA, aber -sofern der Bildschirm nicht nur strikt 15KHz, sondern AB 15KHz synct- auch EGC aka SuperCGA(Olivetti&Toshiba), EGA, Super-EGA und ein paar der alten Mac-Auflösungen anzeigen lassen (ja, auf die Gefahr hin, dass das mein sorgsam gepflegtes image als "applehater" beschädigt: auch das brauche ich, denn reparaturtechnisch kam mir schon so mancher Apple unter...)


    Ohne diesen Adapter ist es NICHT ratsam, mit div. PC- oder sonstigen Computer-Signalen am GBS (und ähnlichen China-Billigteilen) rum zu spielen, da diese NICHT gegen Überspannungen an ihren Eingängen gesichert sind und Überspannung beginnt da schon bei ein bisschen über nem Volt! (TTL-Syncs haben 5V!) Die habt ihr im Nu geschrottet damit! (Eigene Erfahrung u.a.!)



    Fürs Grobe in der Werkstatt habe ich da aktuell zwei -für TFTs inzwischen uralte- NoNames von "odys" im Einsatz, die mir ein Kunde mal vor Jahren geschenkt hatte, da deren interne DVD-LW "slot in" streikten und DVB-T ja auch nicht mehr ging.


    pasted-from-clipboard.png


    Bei einem musste ich die Hintergrundbeleuchtung mal erneuern (generischer LED-Ersatz aus ebay), der Andere läuft noch wie bekommen, solche (und vermutlich noch bessere) Geräte (Auflösung sind nativ hier bei 19" z.b. 1400x900) bekommt man auf EKA & Co. für nen Zehner oder so, aber erfüllen die Basisanforderung:


    Man sieht was und zwar meist sogar schärfer als seinerzeit am TV (ordentliche Monitore hatten "damals" ja die Wenigsten), zusätzlich sparen die Platz,

    da ja auch als VGA-Zweitmonitor fürs Notebook (oder PC) verwendbar.


    Um da gegebenenfalls Nachschub zu bekommen, hab ich aber auch sämtliche PC-Plätze hier im Haushalt/SOHO nach und nach mit -meist Samsung- Kombi-Monitoren ausgestattet, die eben auch Scart und Composite-In haben (und meist auch nen digitalen Multinorm-TV-Tuner).



  • N'Abend @all,


    hier kurz was heute Abend noch geschah:


    Habe die WII mit Komponentenkabel an das GBS geschaltet.

    Erste Eindruck: Helles Bild, aber auch ein paar dieser Pixel.

    Nach einiger Zeit und einigen umschalten zum Amiga: Dunkleres Bild und genauso die Pixelfehler ;(


    Thanks Ruudi, für dein Post.... ;)

    Solch Hardcorebraten hat schon mein Notebook wieder reaktiviert ... COMPAC 615


    Meine WII läuft über Komponent am LG Fernseher.

    Kann ich das Komponentensignal nicht auch dem AMIGA entlocken?


    OK, Schönes WE all


    BG Blubber

  • Kann ich das Komponentensignal nicht auch dem AMIGA entlocken?

    Es gab sowohl für den Amiga von C= einen externen Modulator mit dem es immerhin über den Umweg des Analogtuners ginge (oder man baut das Teil um, denn intern MUSS es composite haben, was Anderes ging nie analog "over the air"), als es auch über den Umweg eines alten VCR oder HDD-Recorders möglich sein dürfte, von RGBi nach composite Video oder S-Video zu gelangen und dieses dann in den GBS einzuspeisen, möglicherweise aber auch gleich nach HDMI und dann direkt in nen moderneren Monitor..


    Es gab "Damals" auch externe RGB nach PAL-composite Wandler, werden immer wieder mal auf ebay & Co. angeboten, oft sehr günstig zu haben, da es kaum noch Jemand braucht... (oder als solches erkennt, waren oft offene PCBs, Bastellösungen halt--)


    Manche TVs/VCR/HDD-Recorder etc. haben mehrere Scart-Anschlüsse und an jedem dieser Scarts eine andere Subnorm verdrahtet, denn Scart gab es mit RGB genauso wie mit composite, ja sogar S-Video wurde teils über Scart geleitet. Das bietet die Möglichkeit, diese Kisten für eine Formatkonvertierung zweck zu entfremden, setzen ja eh meist nur noch Staub im Regal an...


    Meine CRT-TVs der letzten Generation vor dem Ende der Röhren-TVs hatten z.B. alle Composite vorne am Gerät (cinch gelb rot weiß) und hinten noch 2x Scart, davon eine mit RGB und eine mit composite/S-Video. Ähnlich ist es auch bei den erwähnten Odys TFTs der vermutlich ersten Generation.


    Aber auch ein deutlich modernerer Samsung hat noch im Grunde die gleichen Eingänge. (wenn auch nicht mehr vorne, das wäre ja nicht "stylish" genug heutzutage...)


    Insofern stehen die Chancen gut, entweder ganz ohne Adapter auszukommen, oder ein vorhandenes, meist qualitativ den GBS-Teilen überlegenes Gerät der letzten analogen oder hybriden Generation hier zu neuer Aufgabe zu verhelfen.


    Voraussetzung ist natürlich immer ein Monitor, der 15KHz syncen kann, denn ein Scandoubler sind all diese Geräte natürlich nicht, reine Formatwandler zw. RGB (Analog) und Composite resp. RGB-digital im Falle des weiter oben erwähnten MCE-Adapters von necroware (den es für deutlich mehr Geld auch von GGLabs auf ebay gibt...)

  • Ruudi


    Du schmeißt gerade "composite" und "component" durcheinander scheint mir ;)

    Diesen Eindruck hatte ich auch, aber hinsichtlich des Posts, auf den ich geantwortet habe... ;-)


    "Component" heißt für MICH historisch sowohl RGB (plus die H/V Syncs, was in sich wieder zig Kombinationen=Varianten bedeutet), als auch mögliche andere Farbräume, die erst durch die Digitalisierung überhaupt ins Spiel kamen oder eben auch Chrominanz/Luminanz also letztlich S-Video.


    Siehe auch: https://de.wikipedia.org/wiki/Component_Video


    "Composite" heißt für mich (PAL-)Farb-Videosignal mit überlagerten Synchroninformationen, FBAS hieß das früher auf Technokraten-Deutsch ;-)


    Wenn Du also mit "component" auf S-Video abzielst, dann ok: ein Weg, dem Amiga -ohne einen Mehraufwand, der die Kosten des BGS resp. eines "15KHz-fähigen" TFTs überschreitet - ein S-Video-Signal zu entlocken hatte ich nicht auf dem Schirm, gibt es aber, wie eine kurze Suche mit google offenbart:


    z.B. hier: https://www.ebay.de/itm/323934490842


    (muss weder die beste noch die günstigste Lösung sein und vermutlich setzt diese genauso auf einen der Chips, die für klassisch TVs entworfen wurden, nur eben dann mit getrennten Luminanz und Chrominanz-Ausgängen, wie die von mir erwähnten RGB nach FBAS Wandler.


    (S-Video wird vom Qualitätszugewinn desweiteren meist überschätzt, wenn es nur durch Konvertierung aka Separierung von Luminanz und Chrominanz erzeugt wird und nicht direkt an der Signalquelle so kodiert wurde, da die Quell-Bandbreiten dann meist schon herabgesetzt sind und S-Video seine Vorteile dann nicht mehr wesentlich ausspielen kann, insofern würde ich gerade mit dem BGS da keine Wunder von erwarten...)


    Zufrieden?

  • Hallo @all,

    nun ist der alte GBS 8200 von 2017 entsorgt und von einem 2021-er ersetzt worden.

    Ich bin begeistert. Ohne jegliche Abschirmung ist das Bild der WB schon iO,

    in den Spielen meiner Wahl (EOB, Gods, Turrican) ist das Grundbild gut und beim Scrollen

    übersehe ich manche Ruckler am Gesamtscreens einfach. Sie sind vernachlässigbar.


    IMG_20220531_194656.jpg


    IMG_20220531_194804.jpg


    Also, die damals auftretenden Bildschirmfehler habe ich bei der Version von 2021 nicht.

    Das sollten die einen oder anderen doch wissen, denn so ist es in meinen Augen

    eine akzeptable Lösung zum Anschluss eines TFT.


    Das ist nun ein unerwartet positives Ergebnis :thumbsup:


    Schönen Abend noch , Blubber