Hello, Guest the thread was called408 times and contains 8 replays

last post from Asklia at the

8250LP - Speed Format Error

  • Hallo liebe Freunde


    Heute zu meiner grossen Überraschung beim Versuch, eine Diskette auf meinem 8296D zu formaiteren, auf beiden Laufwerken einen "Speed Format Error" bekommen. Der 8296D hat ja bekanntermassen eine internen 8250LP. Die Laufwerke schreiben und lesen bislang einwandfrei. Die Kondensatoren auf der Motorplatine sind bei beiden Drives natürlich schon vor langer Zeit ersetzt worden.


    Die Disketten sind aber nicht hinüber (neue Fuji; kein HD. Auf einer externen 8250LP ging das Formatieren problemlos. Speichern anschliessend im internen Laufwerk ohne Störung; auch wieder Lesen. Falls die Fehlermeldung und Google-Weisheiten stimmen, liegt es an der Drehzahl. Da die Kondensatoren schon lange ersetzt sind (gleich nochmal alles ausgebaut und kontrolliert), liegt es ja zumindest nicht daran. Und nein, da ist kein Stroboskop-Aufkleber.


    Hat dazu jemand mehr Weisheit und Wissen als ich?

    Gruss

  • Komisch dass es gleich beide Laufwerke betrifft. Ist die Versorgungsspannung in Ordnung? Vor allem die +12V? Am besten direkt am Motorcontroller messen.


    Die JU570 Laufwerke haben ja eine Lichtschranke am Indexloch, aber da müsste man sicher etwas basteln, um das Signal abgreifen und messen zu können.


    Wenn möglich, tausch doch mal ein Laufwerk mit einer SFD1001 und schau ob der Fehler mit wandert.

    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!

  • Heute zu meiner grossen Überraschung beim Versuch, eine Diskette auf meinem 8296D zu formaiteren, auf beiden Laufwerken einen "Speed Format Error" bekommen. Der 8296D hat ja bekanntermassen eine internen 8250LP. Die Laufwerke schreiben und lesen bislang einwandfrei. Die Kondensatoren auf der Motorplatine sind bei beiden Drives natürlich schon vor langer Zeit ersetzt worden.

    Ich habe eine SFD-1001, die 2014 ein ähnliches Problem hatte. Außer der Fehlermeldung beim Formatieren hat die Einheit gut funktioniert. Bei meinem ersten Reparaturversuch habe ich die Kondensatoren auf der Motorplatine ersetzt. Die neuen Kondensatoren hat dem Laufwerk geholfen, besser zu funktionieren, aber es war nicht voll zuverlässig. Als ich versucht habe, eine Diskette zehnmal zu formatieren, ist die Formatierung zwei- oder dreimal fehlgeschlagen.


    Danach hat ein Mitglied der Benutzergruppe "TPUG" mir eine Diskette gegeben, auf der ich ein Programm zum Testen der Geschwindigkeit gefunden habe. Das Programm heißt "PROGRAM 977777.A DISK SPEED TEST FOR SYSTEMS 2031/2040/4040/8050/8250". Im Anhang findet man die Diskette.


    Soweit ich mich daran erinnere, befindet sich ein Potentiometer zum Anpassen der Geschwindigkeit auf der Motorplatine. Ich glaube, dass ich dieses Potentiometer gedreht habe, während das Programm gelaufen ist, bis das Programm ein gutes Ergebnis angezeigt hat. Nach der Anpassung hat die Einheit zuverlässiger funktioniert, und sie konnte eine Diskette zehnmal ohne Fehler formatieren.