Angepinnt Gesucht: Wichtige Reparaturtipps, an die man immer zuletzt denkt


  • x1541
  • 26815 Aufrufe 65 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Auch gut :

    Gebrauchte Datasette findet kein Spiel :

    Antwort : Azimuth Winkel verstellt.

    Mit nem Uhrmacherschraubenzieher die Schraube vom Tonkopf eine Viertel Umdrehung nach Links oder Rechts , und das Ding läuft wieder.
    Manchmal muß es aber ein bisschen mehr sein. ( Probieren ).
  • auch immer ein guter tipp:
    wenn manche tasten nicht mehr schreiben oder erst nachdem man wirklich draufgehämmert hat, liegt es zu 90% am fehlenden kontakt zur platine.
    also: tastatur zerlegen und auf die stempel "graphit-lösung" pinseln.
    gibt es bei CONRAD oder REICHELT, sowie beim elektrofachhandel, betitelt als "Fernbedinungs Reparatur-Kid".
    die 3g döschen reichen für 2-3 komplette tastaturen.

    hat mir schon oft geholfen!


    Wer hats erfunden?
    :bussi:


    Mein Tipp des Tages...

    Wenn die Floppy nach längerer Abstinenz keine Disketten mehr lesen möchte, aber der Kopf schön sauber ist, dann einfach mal eine alte Diskette formatieren. Danach liest sie meistens wieder alles... :prof:

    Gruss
    Pentagon
    "Um den Krieg zu überleben, muss man selbst zum Krieg werden." - John Rambo / Rambo II - "Der Auftrag"
  • Original von DMC
    Beim C128/C128D kommt im 40 Zeichen Modus nach dem Einschalten zwar ein grüner Rahmen, jedoch kein Bild. Lösung: 40/80 Zeichen-Taste ist gedrückt und steht auf 80-Zeichen. Klingt jetzt zwar sehr einfach, soll aber jemandem schon passiert sein! ;)


    Das ist ein sehr guter Tip!

    Passiert mir häufiger... :roll2:

    Viele Grüße
    Fredie76
  • RE: Kontaktprobleme

    Original von sotonic
    154x

    Nachdem ich Stunden (OK, sind wohl ehr Tage gewesen) mit der Fehlersuche und dem Austausch diverser Bauteile auf meinen 4 defekten 1541 verbracht habe, habe ich zwischen den Tagen EINE Lösung gefunden....

    Alle hatten Kontaktprobleme zwischen Sockel und IC!

    Mal nur UC3 mal aber auch ROM!

    Die Symptome (Dauerlauf, Searching for... aber keine Floppy Reaktion) deuteten immer auf die entsprechenden ICs hin, aber ein Tausch der ICs in eine funktionierende Floppy ergab immer IC OK.

    Durchmessen der Sockel ergab auch immer Kontakt. Das lag aber daran, dass die Messpitze dicker als ein IC Beinchen ist.

    Erst als alle andern Bauteile (Linear TTLs, Spannungsregler, Gleichricher etc.) getauscht waren habe ich bei einer Floppy aus Verzweiflung zwischen VIA und Sockel einen Präzisonssockel mit langen Beinchen gesetzt um besser messen zu können.

    Siehe da, die Floppy lief!

    Die Beinchen des Präzisonssockel waren halt dicker und Kontakt somit gegeben.

    Ich werde demnächst IMMER zuerst nen Zwischensockel setzten wenn das IC OK ist!


    - Genau das Problem hatte ich auch schon. Alle Halbleiter erneuert und gesockelt und trotzdem lief sie nicht.
    Erst nach 6(!) Jahren bin ich auf die Idee mit den schlechten orginalen Sockeln gekommen :baby:


    - Wenn die Floppy nicht mehr läd, einfach mal @I: oder @N: machen

    - Wenn die Tastatur nur Müll ausgibt schauen ob der Quickshot II nich af Dauerfeuer steht :roll2:

    - Bei Ladeproblemen von Datasette oder Floppy schauen ob die Geräte zu dicht am Fernseher
    stehen. Dann stört evt. das Magnetfeld des Fernsehers.
    Die Signatur wurde aus Speicherplatzgründen gestrichen.
  • - Wenn die Tastatur nur Müll ausgibt schauen ob der Quickshot II nich auf Dauerfeuer steht


    Ja, darauf bin ich auch schon ein paar mal reingefallen. Algemein können die Joysticks einem komische
    Tastaturfehler vorgaukeln, wenn z.B. eine Richtung aus Versehen gedrückt ist....
  • Och, da kenne ich auch noch einige:

    - Steckmodul funktioniert nicht oder macht Unsinn.
    -> Kontakte mit einem Radiergummi sauber rubbeln

    - AR MK IV funktioniert nicht korrekt.
    -> Platinie zu dünn, Kontakte verzinnen oder Port-Federn am C64 nachbiegen

    - Monitor zeigt seltsame Interferenzbilder
    -> steht vielleicht die Floppy daneben? Wegrücken!!

    - Maus (1351 oder CMD Smartmouse) geht langsam oder in einer richtung gar nicht mehr
    -> Maus öffnen und Sender und Empfänger der Lichtschranke etwas weiter zusammenbiegen

    - Tastendrücke liefern seltsame Zeichen
    -> Dauerfeuer am Joystick ausschalten!
    Gruß,
    Neefi.
    -------------------------------
    neef-online.de

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Neefi ()

  • Joystick (ohne Mikroschalter):
    Symptom: Feuerknöpfe oder ein paar Richtungen tun nicht mehr.
    Ursache: Korrodierte Kontakte.

    Habe gestern mal meine sechs 'kaputten' Joysticks repariert. Einfach die korrodierte Stelle sauber machen. Bei den Joysticks muss man dazu den 'Taster' ablösen und mit Tesafilm neu aufkleben.
    HomeCon- digitalretropark- Bastelseite
    -
    User ignorieren? AdBlock!www.forum64.de##ARTICLE[data-user-id="xxxxx"]
  • Und ein, so denk ich, wichter Tip, mal die Elkos (Elektrolytkondensatoren) auf dem Board prüfen... die halten in der Regel so gut zehn Jahre, machen mehr, viele eher weniger, und verlieren a ihre Kapazität oder b haben Kurzschlüsse...

    Ein Freund von mir hat einen alte 1351 Maus wieder hin bekommen indem er nur die darin befindlichen Elkos erneuert hat!

    Viel spass beim löten...

    Grüsse

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Crisp ()

  • Originally posted by Pentagon
    Wenn die Floppy nach längerer Abstinenz keine Disketten mehr lesen möchte, aber der Kopf schön sauber ist, dann einfach mal eine alte Diskette formatieren. Danach liest sie meistens wieder alles... :prof:


    Umgekehrtes Problem: Wer viele (fremde) Disketten einliest und irgendwann nichts mehr geht, den Kopf der Floppy reinigen - und zwar gut (aber bitte mit den richtigen Mitteln).
  • Platinenfolie hatte Löcher !!!!!!

    Heute hatte ich bei einem C-64 II das Problem , das die Floppy immer lief.
    Wie man die Floppy ansteckte lief die los!
    Die Stundenlange Suche nach dem Fehler war ohne Erfolg.
    Kein Fehler auf der Platine.

    Dann hatte ich mir mal die Folie zwischen Platine und dem Bodenblech mal angesehen.

    Und siehe da , da waren zwei LÖCHER von den überstehenden Lötpins drinnen , die haben dann mit dem Blech Kontakt bekommen und nen Kurzen gemacht.

    Dann die Löcher mit neuer Folie zugeklebt , und die Floppy geht wieder normal.

    Ich will hier nur nen Tip geben :

    DER FEHLER IST NICHT IMMER AUF DER PLATINE ZU SUCHEN !
  • wo ich ewig nicht draufgekommen bin:

    hatte ein centronics interface das die spannungsversorgung vom datasette stecker bekommen hat (stecker mit nur einem draht, kleiner klinkenstecker zum verbinden am interface). gewisse spiele (zb. testdrive) und kopierprogramme liefen nicht wenn der stecker angesteckt war.
  • - Einige Spiele mit mehreren Files oder die über mehrere Disks gehen, laufen nicht mit dem Nordic Power Cartridge :prof:
    - Bei vielen Spielen (mehr als man denkt! vor allem aus den frühen bis Mitte 80er Jahren!) braucht man den Joystick in Controlport 1 und nach einem Reset und noch immer in CP 1 eingesteckten Joystick läuft der Cursor wild durch den Bildschrim.... :roll2:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Gangsterkater ()

  • Ich glaub ich kann hier auch mitreden....

    Wenn man keine 9/5V am Netzteil messen kann....
    Genau drauf achten, dass man 5V DC und 9V AC misst.

    C64 an Netzteil angeschlossen, eingeschaltet, LED leuchtet nicht.
    Reinschauen ob die LED angeschlossen ist.
    Bei mir waren die Kabel einfach abgeschnitten.
    Eine nicht funktionierende LED hat ab da an für mich keine Bedeutung mehr
    über die Funktion des Gerätes.
    1541 macht laute Geräusche, auch wenn es nicht lädt

    Hat der Vorbesitzer einen Lüfter verbaut?

    SHIFT LOCK funktioniert nicht

    Hat der Vorbesitzer die von der Platine zwar ab-, aber nicht wieder angelötet?

    Lauter Dinge über die ich gestolpert bin....

    Oder hier noch:

    C64 Spannung ist nirgendwo vorhanden, ausser an der Netzteil-Buchse.

    Genau hinsehen. Bei mir war eine Verbindung Netzteilbuchse => Mainboard gebrochen.
    Mit blossem Auge kaum zu erkennen, aber oberhalb des Bruchs konnte ich natürlich
    Spannung messen.

    :wand :wand :grr: :aerger:
  • Pentagon schrieb:

    Wenn die Floppy nach längerer Abstinenz keine Disketten mehr lesen möchte, aber der Kopf schön sauber ist, dann einfach mal eine alte Diskette formatieren. Danach liest sie meistens wieder alles... :prof:
    Das kann ich nur bestätigen. Hatte schon 2 Floppys bei denen weder schreiben noch lesen ordentlich funktionierten. Nach mehreren Formatier-Durchgängen (bei der lezten mind. 10 x) hatte sich alles wieder eingespielt und funktionierte einwandfrei.