Hello, Guest the thread was called667 times and contains 21 replays

last post from DigitalKeeper at the

Windows Installation auf SSD nicht bootfähig

  • Moin,


    Ich habe hier einen etwas älteren PC, der aber lt. Check Windows 10 tauglich sein soll.

    Ich habe jetzt mehrfach versucht, das auf der eingebauten, neuen SSD zu installieren und die Installation läuft auch ohne Fehler durch.


    Wenn ich allerdings dann den Start von der SSD machen will, sagt er mir immer, dass ich ein Boot Device einlegen soll.

    SSD ist als BootPriority ganz oben angelegt und selbst wenn ich alle anderen Boot Devices deaktiviere, kommt die Meldung.


    Kennt das jemand oder hatte jemand schon mal das Problem?


    Danke

  • Es fehlt der AHCI Treiber, um mit NEUEN HDs - insbesondere SSDs und unter Dos - umgehen zu können.


    Gibt es im Bios eine Einstellung für AHCI o.ä.?


    Die HD sollte bei Startproblemen auf jeden Fall im Legacy Mode booten können.


    Ähhh....die BOOTREIHENFOLGE ist im Bios KORREKT eingestellt? :?:


    Beispiel:


    Wenn vorher von CD Booten Fix eingestellt wurde, wird nicht nach weiteren Boot Devices gesucht :pumpkin:


    -----


    .

  • Ähhh....die BOOTREIHENFOLGE ist im Bios KORREKT eingestellt? :?:

    SSD ist als BootPriority ganz oben angelegt und selbst wenn ich alle anderen Boot Devices deaktiviere, kommt die Meldung.

    ;)


    Aber der Hinweis mit AHCI klingt nicht ganz schlecht. Schaue ich mal nach, komme aber erst später dazu.


    Danke

  • ->


    -----




    edit cp2: auf Wunsch Link entfernt

    :thumbsup:

  • Danke für Deine Antwort. Ich komme leider erst heute Nachmittag wieder zu dem Teil, daher kam bisher keine Rückmeldung von mir, sorry.


    Die SSD hängt als einzige Festplatte, im für uns unbekannten PC?

    Ja und nein, erst war die alte HDD noch drin, aber aufgrund der Problematik habe ich die bei den folgenden Installationen ausgehängt.


    Im Bios ist jetzt AHCI eingestellt?

    Antwort folgt nachher...


    Wenn du jetzt mittels USB Stick Win10 installierst, ist die SSD als Laufwerk sichtbar,

    Jup, die Installation läuft ja auch jedesmal sauber durch.


    löscht/formartierst du die gesammte SSD, Partitionen usw. ?

    Beides probiert. I.d.R. mache ich das nicht, weil die Installation sich ja eh die eigenen Partitionen anlegt und formatiert, aber aus Verzweiflung habe ich auch das probiert.

    :)

  • Oha! Wieder mal so ein Bauernfänger? Ich kann den Link nicht entfernen, also habe ich den beitrga gemeldet, damit der Müll rausgenommen wird!


    Danke für den Hinweis! :thumbup:

  • Danke für Deine Antwort. Ich komme leider erst heute Nachmittag wieder zu dem Teil, daher kam bisher keine Rückmeldung von mir, sorry.

    .....

    Mein erster Verdacht war das der Win10 Bootmanager nicht auf die SSD installiert wurde. Das hätte sich aber dann wohl nachträglich erledigt.


    Wenn alles richtig gemacht wurde dann fällt mir dazu sonst nur mehr ein, das vielleicht noch irgendein Bootfähiges Gerät am USB Port hängt. Also das dass Bios nicht als erstes von der SSD startet. Gibt es vom Bios ein Bootmenü wo man das Gerät/Festplatte aussuchen kann?

    Ansonsten kann man vielleicht noch kontrollieren ob auf der SSD das Bootflag gesetzt wurde.

  • Ich brauche noch ca. 1 Stunde, bevor ich da ran kann :D

    Beim ersten Start nach der Installation habe ich natürlich den USB Stick entfernt und wie gesagt für die BootPriority ausschließlich die SSD angewählt, alles andere deaktiviert.


    Ich kann dann gleich aber auch noch Fotos machen, dann sind meine Infos vielleicht nicht mehr ganz so unklar :)

  • Jo, wäre hilfreich... :thumbsup:


    afaik ist es bei der Installation so, das Generic Treiber zwar geladen werden, jedoch unter DOS diese dann nicht zur Verfügung stehen bei alten Boards. Man muss die per Hand "einbinden", sodass ERST der Treiber geladen wird, und dann die HDs erkannt werden können.


    Ähnliches kenne ich von alten Installationen in Bezug auf SCSi sowie RAID Kontrollern, die Anfangszeit mit grossen HDs, u.ä.


    Aktueller Fall war hier - ein HP Elitebook, auf dem die Win 7 Installation zwar startete, aber mangels AHCI und fehlender USB 3.0 Unterstützung keine Festplatte und kein USB Port erkannt wurde. Da ein DVD/CD-ROM Laufwerk nicht vorhanden ist, ein externes ja nix nützt - blieb nur die Anpassung der "boot.wim" & der "install.wim" um bei der Installation (und auch danach) die Treiber zur Verfügung zu haben.


    War eine endlose "frickelei" :pumpkin: :D


    Und? Natürlich löpped es jetzt - sowie - das jetzt ein "Recovery Backup" angelegt wurde, mit dem dann von und per USB Stick installiert werden kann!:ChPeace

  • Ok, hier kurze Infos und der Stand:


    Mainboard:


    SSD wird im BIOS erkannt und ist das einzige Boot-Laufwerk, trotzdem Fehler:


    Der Bildschirm muss so schmutzig sein, den habe ich im hintersten Eck in meiner Garage stehen und verwenden den nur, um mal fremde Rechner zu installieren/checken. :P


    Eine AHCI Einstellung oder LegacyBoot kann ich nirgends finden. Ich denke, ich suche gleich mal nach einem BIOS Update für das Board. Gibt im BIOS eine Flash Funktion über USB Datenträger.

  • ->


    -----


    -> https://www.asus.com/support/C…ZFVMI9Ji/C20090424172549/



    Schätze - der Teufel steckt im Detail! :X


    OHNE - TPM geht ab Win 10 gar nix! :cursing:   :oob:


    ->


    -----


    -> https://www.asus.com/us/support/FAQ/1015050

    -----


    -

    -----


    -> https://www.asus.com/us/support/FAQ/1046970

    -----


    Kein TPM?!? Ja! Neeee! Iss klar.....


    :aerger:   :grr:    :bmotz:


    Runter und weg mit dem Schrott! :motz:


    Wenn Du eine Lösung möchtest, die auf allen alten System läuft - ohne mullen und knullen und ohne "TPM Scheiss" - out of the Box kenne ich nur EINE Version -> Zorin OS <- eine Linux Distri mit allem Zipp und Zapp! DVD rein oder USB Stick - installieren, fertich iss die Laube.


    Es sei denn, Du willst "unbedingt" das Win10 haben - ab Win 8 hat M$ Würg KEINE Empfehlung mehr von meiner Seite! Ich selbst verwende nur noch EINE Version von Win 7-64 Bit Ultimate auf EINEM Rechner - der alten Programme wegen. Alles andere läuft auf Zorin OS - wie gesagt - alles drin was man braucht.


    Aber das muss jeder selbst wissen.......


    btw - wusste ich bis eben gar nicht, das TPM zur Installation ab Win10 ein MUSS ist - unglaublich! :haue:


    :LOL

  • Ein Linux kommt leider nicht in Frage, es handelt sich um eine Rentnerin, Mitte 70, die kennt nur Windows.

    Sie wird wohl nicht drum rum kommen, die Hardware zu erneuern, schade.


    Habe eben das letzte mir bekannte Update zu dem Board geflasht (2012) und keine Änderungen. Auch keine besseren Einstellungen im BIOS möglich.


    Ik luscher mal im Marktplatz, ob jemand wat lauffähiges abzugeben hat. Die Dame soll ja nicht so viel ausgeben, ist zu allem Überfluss auch noch vor 3 Wochen mitten im Supermarkt ihres Portemonnaies entledigt worden. Mal sehen, was da kommt.


    Danke für euere Hilfe!

    :thumbup:

  • Ah! Alles klar! Dann geht leider kein anderer Weg drumherum...


    Muss es denn Win10 sein?


    Nimm doch das Win7 - die beiden Service Packs druff, ein bissl Handarbeit - also -> "härten" <- und Oma kann loslegen; wenn Sie allerdings mit Win10 vertraut ist - ja!


    "Alte Bäume verpflanzt man nicht!" Und sich erst "umgewöhnen" ist auch dohf! Sehe ich auch so - einer der Gründe warum ich noch Photoshop 7 verwende :gruebel :facepalm:


    Es gibt auf jeden Fall günstige Systeme.....


    Alles Gute & Bleibt Gesund!

  • Muss es denn Win10 sein?


    Nimm doch das Win7 - die beiden Service Packs druff, ein bissl Handarbeit - also -> "härten" <- und Oma kann loslegen; wenn Sie allerdings mit Win10 vertraut ist - ja!

    Vertraut nicht, aber das ist der Grund, warum wir das System überhaupt angefast haben. Auf Win7 funktionierte so manches nicht mehr sauber, daher wollten wir es frisch machen. Und da sie auch manche Meldungen hinsichtlich des längst vergangenen EOL aufgestoßen ist, war Win10 die Wahl der Qual. ;)


    "Alte Bäume verpflanzt man nicht!" Und sich erst "umgewöhnen" ist auch dohf! Sehe ich auch so - einer der Gründe warum ich noch Photoshop 7 verwende

    Affinity Photo kann ich nur empfehlen! Ich selber bin zwar kein Grafiker, aber auch ein Freund von mir aus meiner alten Firma, der gute 20 Jahre Photoshop Erfahrungen hatte, ist umgestiegen und vollends begeistert. Ein paar Shortcuts angepasst und sein Workflow war wieder hergestellt.

    Selbst ich als Grafik-Legastheniker bekomme da ganz passable Dinge hin ( für mich zumindest ).