Hello, Guest the thread was called1.7k times and contains 32 replays

last post from Shodan at the

Kickstart ROM Amiga 500 umschaltbar

  • Hallo zusammen,

    ich habe gestern ein Kickstart ROM (umschaltbar) für den Amiga 500 erworben. Das Teil ist ein einzelnes Eprom welches per Schalter zwischen 1.3 und 3.1 umschaltbar sein soll.

    Da das Eprom eine Reihe Beinchen mehr hat als das Original bin ich etwas verwirrt was das Einsetzen in den Sockel angeht. Am Markierungsende des Eproms sind die letzten Beinchen

    links sowie rechts abgeschnitten. Gemäß Verkäufer muss das Eprom so eingesetzt werden, das die 2 Beinchen am Markierungsende frei bleiben.

    Soll das heißen, dass alle übrigen Beinchen im Sockel stecken müssen oder muss er so eingesteckt werden das am Ende des Sockels zwei Beinchen heraus schauen. Ich habe den Amiga bis jetzt noch nicht eingeschaltet, da mir das Risiko etwas kaputt zu machen zu groß ist. Mir ist die Beschreibung des Verkäufers nicht ganz eindeutig, vielleicht ist er ja sogar hier im Forum aktiv. Auf meine zweite Anfrage hin hat er leider bisher nicht geantwortet. Wisst ihr vielleicht wie genau das Teil eingesetzt werden muss?


    So sieht das Teil aus:


    Hier ist zu erkennen, das rechts die letzten Beinchen abgeschnitten sind.



    So habe ich es aktuell eingesetzt, werde aber erst einschalten wenn ich eine verlässliche Info habe:

  • Davon mal ab dass das Teil so nicht verkauft werden darf da die Kickstarts immer noch unter Copyright stehen würde ich mir so ein Teil niemals irgendwo einbauen so flatterig wie das ist ... und löten kann derjenige anscheinend auch nicht :cursing:

    Ja, ich weiss das die immer noch unter Copyright stehen, aber ich besitze beide Original Kickroms, deswegen stört mich das nicht, es nervt nur die jedesmal um zu stecken.

    Ich gebe Dir Recht, was die Verarbeitung betrifft, hatte auch nicht mit einer derart schlechten Qualität der Lötstellen gerechnet. Ich würde das Teil trotzdem gern ausprobieren.

  • Davon mal ab dass das Teil so nicht verkauft werden darf da die Kickstarts immer noch unter Copyright stehen würde ich mir so ein Teil niemals irgendwo einbauen so flatterig wie das ist ... und löten kann derjenige anscheinend auch nicht :cursing:

    Ja, sowas gibt's tatsächlich auch in hübsch und professionell :D


    Das würde ich schon wegen dieser übelsten Hässlichkeit nicht einbauen....

    Genaugenommen müsste das sofort das Haus verlassen bevor jemand denkt, ich hätte das gebaut...blääääh :X


    https://www.ebay.de/itm/Licens…&mkrid=5282-175127-2357-0

  • Ja ich gebe Dir vollkommen recht, ich hätte vielleicht vorher mal genauer hinschauen sollen..., das kommt dabei raus wenn man so zwischen Tür und Angel mal eben schnell was bestellt.

    Trotz all dem würde ich es gern ausprobieren um zu wissen ob das Teil überhaupt funktioniert. Hat jemand einen Tip ob das so wie ich es eingebaut habe funktionieren müsste?

    Ansonsten werde ich das Teil zurück geben.

  • War ja au nur Spaß. Wenn man ma zuhause eben fix was lötet, kann das schon so aussehen, aber bezahlen würd ich dafür nix..:D


    Das mit den Pins ist schon richtig so, die sollten an der ungekerbten Seite abschliessen und auf der anderen ne Reihe frei sein...so ausm Kopp.

  • Deine Beschreibung entspräche damit auch der des Verkäufers. Ich werde das Teil dann mal testen und hier berichten. Danke erstmal

  • So, getestet habe ich das Teil. Und was soll ich sagen, es funktioniert nicht....;(

    Entweder leuchtet nur die Power LED und es kommt kein Bild (so als wenn kein ROM eingesetzt ist oder die Power blinkt und es kommt kein Bild.

    Habe dann mehrfach aus und wieder eingebaut und den Sitz des Eprom jedesmal genau kontrolliert.

    Ab und an blinkt die Power LED und es kommt ein weißes Bild welches, welches wie beim Kick 1.3 in der Helligkeit wechselt bis eigentlich das Diskettensymbol kommt, doch hier kommt keinerlei Symbol und nichts weiter passiert. Wechsele ich nachdem Ausschalten per Schalter auf 3.1 und schalte wieder ein, kommt ein gelber Bildschirm und nichts weiter passiert. Ich habe das Teil dann umgehend ausgebaut und das Original eingebaut und ein Glück funktioniert der Amiga noch.


    Ich werde den Verkäufer mal anschreiben und hoffen das er das Teil problemlos zurück nimmt.

  • Gut, in einem Rev 6 gibt es keine Probleme.WIe gesagt, würde ich der Konstruktion eh nicht trauen. Frag' lieber Mal Bobbel nach einer richtigen Adapterplatine.

    Ich hab' auch noch Platinen für 8-Fach Umschalter rumliegen, aber für die braucht man fortgeschrittene SMD Lötkenntnisse.

  • Der Schalter ist nicht zu sehen, ist denn da ein Widerstand angelötet ?? und für die Zukunft, einfach hier im Forum mal fragen bevor man so'n Quatsch kauft.

    Es ist kein Widerstand am Schalter angelötet.


    Ich habe mich inzwischen mit dem Verkäufer geeinigt, er nimmt das Teil zurück.


    Ich werde mir jetzt das Teil was Bubblebobble genannt hatte kaufen, kommt zwar aus Irland und wird nen Moment dauern bis es bei mir ist, aber das ist für mich die einfachste Lösung.

    Und zukünftig werde ich erst hier im Forum nachfragen …


    Danke Euch erstmal für die Hilfe.

  • Dabei kosten Adapterplatinen nur kleines Geld. Selbst Kickstartumschalter dürfte ich eine dreistellige Menge haben, müsste mal anfangen die zu verkaufen aber Amiga bin ich nicht so wie für die 8-Bitter :D


    Mehr als anbieten kann ich mich nicht. Jetzt kaufst du bei eBay einen Umschalter der aus Irland kommt.