Hello, Guest the thread was called172k times and contains 4539 replays

last post from sundance at the

Der MEGA65-Laber-Stammtisch

  • Klar, aber das schaffe ich nur bis zum darauf kommenden Wochenende, dann aber mit Bonuskapitel

    Auf den 12 DVDs sollte dann aber auch ein "Making of" drauf sein.

    Die Soundtrack CD sollte auch nicht fehlen.;):D

  • Heute konnte ich zum 1. Mal länger mit dem Handbuch vor dem MEGA65 sitzen, blättern und Sachen ausprobieren. Aktuellen Core flashen, die mitgelieferten Demos anschauen usw. Aber: Ich bekomme ums Verrecken keinen Sound über HDMI. Ich habe den Video-Modus auf Enhanced (with Sound) PAL gestellt, im Audiomixer ist auch alles aufgedreht, aber der Fernseher gibt keinen Ton von sich. Kommt Sound NUR über die Klinke?

  • Zumindest weißt du nun, ab welcher Version (920315) der Fehler auftritt und eventuell kannst du mit dieser Info ja nochmal in Discord nachfragen?

    Danke für deine Bemühungen! Ja, werde ich machen! :-)


    Arndt

  • Aber: Ich bekomme ums Verrecken keinen Sound über HDMI. Ich habe den Video-Modus auf Enhanced (with Sound) PAL gestellt, im Audiomixer ist auch alles aufgedreht, aber der Fernseher gibt keinen Ton von sich. Kommt Sound NUR über die Klinke?

    Audio über HDMI klappt bei mir - sowohl im Auslieferungszustand als auch nach der zwischenzeitlich erfolgten Aktualisierung auf den Core v180. Im Einstellungsmenü (ALT-Taste beim Einschalten gedrückt halten) sieht es in den Abschnitten Video und Audio so aus:



    Und hier noch die Audio-Einstellungen im Freezer (Restore-Taste im laufenden System ca. 1 Sek. drücken und loslassen); an denen habe ich nichts geändert - sollten also standardmäßig so aussehen:



    Edit: Vielleicht gibt es an deinem Fernseher/Monitor auch noch Audio/HDMI-Einstellmöglichkeiten?

  • Danke hexfile, genau so sehen die Einstellungen bei mir auch aus.

    Ich habe sogar ein anderes HDMI-Kabel ausprobiert, auch an einem anderen Anschluss des Fernsehers (wo normalerweise die Xbox dran hängt, wo der Ton immer problemlos funktioniert) - nichts.

    Bei dern Einstellungen des Fernsehers habe ich auch nichts gefunden.

    Bei Gelegenheit probiere ich noch einen anderen Monitor. Oder ich muss wirklich kleine Boxen anschließen.

  • Danke hexfile, genau so sehen die Einstellungen bei mir auch aus.

    Ich habe sogar ein anderes HDMI-Kabel ausprobiert, auch an einem anderen Anschluss des Fernsehers (wo normalerweise die Xbox dran hängt, wo der Ton immer problemlos funktioniert) - nichts.

    Bei dern Einstellungen des Fernsehers habe ich auch nichts gefunden.

    Bei Gelegenheit probiere ich noch einen anderen Monitor. Oder ich muss wirklich kleine Boxen anschließen.

    Das Audio Signal auf dem HDMI Anschluss scheint für einige Monitore/TVs zu schwach zu sein. Ich habe zum testen mal einen HDMI Audio Splitter angeklemmt und siehe da, da ist sehr wohl Sound auf dem HDMI Kabel, nur kann der Monitor damit nix anfangen ...

  • Hat schon mal jemand Mega Sisters auf der echten Hardware ausprobiert?

    Leider ist es ja aus rechtlichen Bedenken nicht mit ausgeliefert worden, aber hoffentlich trotzdem für alle erreichbar.

    ja habe ich, lief aber nur mit dem factory core

  • Ich denke es geht jetzt auch weniger darum, sich zu "beschweren" oder irgendjemandem irgendetwas anzulasten. Aber es ist Fakt dass es einige Qualitaetsprobleme gibt, und dass wir viel Geld dafuer gezahlt haben, ein "High-Quality-Produkt" zu bekommen, und deshalb waere es schoen wenn es in irgendeiner Weise dafuer eine Loesung gaebe. Meinetwegen auch erst in einem halben Jahr. Das mit dem Foehn kann jeder probieren, der drauf Lust hat, aber ich habe (trotz langer Haare :D ) so ein Geraet nichtmal im Haus und ich haette ehrlich gesagt Befuerchtungen dass irgendwas schiefgeht. Das waere mir zu heikel und das ist auch in meiner Sicht keine angemessene Loesung.

    Ich erinnere an die Diskussionen zur Spendensammlung für das Gehäuse.

    Viele haben damals argumentiert, ein 3D-Druck würde genügen.Da hatten einige Diskussionsteilnehmer Angst, dass die 55K Euro (?) nie zusammen

    kommen würden.

    Für das Mega-Team stand immer im Vordergrund, dass das Gehäuse so perfekt wie möglich werden

    sollte.

  • Hat schon mal jemand Mega Sisters auf der echten Hardware ausprobiert?

    Leider ist es ja aus rechtlichen Bedenken nicht mit ausgeliefert worden, aber hoffentlich trotzdem für alle erreichbar.

    ja habe ich, lief aber nur mit dem factory core

    Selbst da lief es bei mir nicht. Sobald man Feuer drückt schmiert er im Monitor ab. Hatte ich aber auch schon weiter oben geschrieben.

  • Was mich bei der Sache am meisten frustriert ist, dass manche Käufer als ersten Eindruck vom MEGA65 das verzogene Gehäuse sehen. Oder dann Probleme mit dem Diskettenlaufwerk haben. Und dann überwiegt erstmal die Enttäuschung und die wirklich tollen Sachen, die der MEGA65 kann und in die das Team seit Jahren ihr Herzblut steckt sieht man zumindest im Moment nicht. Das wird dem Projekt einfach nicht gerecht, auch wenn ich jedem die Enttäuschung zugestehe und auch nachvollziehen kann.


    Und statt freudige Berichte lesen zu können, entdeckt man halt dann leider auch solche Erfahrungsberichte, wie gerade in der MEGA65-Gruppe bei Reddit gelesen: :(


    A short review of my mega65


    Sowas tut auch mir schon weh zu lesen, weil ich mich seit Monaten für das MEGA65-Projekt begeistere. Ist halt einfach Kacke fürs Team und das tut mir schon auch leid, wenn die ganze Arbeit dahinter erstmal nicht so gesehen wird, weil man mit der Verarbeitung nicht so zufrieden ist. ;(


    Vielleicht müssen jetzt einfach einmal ein paar Tage vergehen und eventuell auch auf die betroffenen Käufer in irgendeiner Art zugehen? Weiß nur auch nicht, wie. :/

  • Also das mit dem Gehäuse finde ich jetzt mal nicht soooooo extrem. Sicher, wenn es mal eine Lösung geben sollte, bin ich dabei, aber das ist jetzt nicht etwas, was mir den Spaß am Mega65 verdirbt. Das mit dem Laufwerk und dem Auswurfknopf hab ich ja hinbekommen, somit passt es für mich fürs erste...


    Das einzige, was mich doch stört, ist das Problem mit dem Videosignal, sowohl über HDMI als auch über DVI. Und es sieht so aus als ob ich nicht der einzige wäre. Mein Monitor kann sowohl PAL als auch NTSC mit 15 kHz und 50/60 Hz ausgeben - ich hatte schon andere Geräte daran hängen, bei denen das notwendig war und funktioniert hat. Am Mega65 wird allerdings 720 x 480 nicht korrekt erkannt - da glaubt der Monitor ständig, es ist nur 640 x 480, weshalb auch die Buchstaben unregelmäßig dargestellt werden. Bei HDMI bleibt der Bildschirm einfach schwarz, bei VGA eben nur 640 x 480. PAL mit 720 x 576 (auch am C64 Core) funktioniert allerdings einwandfrei, sowohl bei HDMI als auch bei VGA. Das ist etwas, was mich wirklich sehr stört - schon alleine, weil das alles mit dem MiSTer einwandfrei funktioniert, liegt also nicht am Monitor....

  • Hat schon mal jemand Mega Sisters auf der echten Hardware ausprobiert?

    Leider ist es ja aus rechtlichen Bedenken nicht mit ausgeliefert worden, aber hoffentlich trotzdem für alle erreichbar.

    ja habe ich, lief aber nur mit dem factory core

    Selbst da lief es bei mir nicht. Sobald man Feuer drückt schmiert er im Monitor ab. Hatte ich aber auch schon weiter oben geschrieben.

    Mit dem Factory Core lief es bei mir ohne Probleme :)

  • Also das mit dem Gehäuse finde ich jetzt mal nicht soooooo extrem. Sicher, wenn es mal eine Lösung geben sollte, bin ich dabei, aber das ist jetzt nicht etwas, was mir den Spaß am Mega65 verdirbt. Das mit dem Laufwerk und dem Auswurfknopf hab ich ja hinbekommen, somit passt es für mich fürs erste...


    Das einzige, was mich doch stört, ist das Problem mit dem Videosignal, sowohl über HDMI als auch über DVI. Und es sieht so aus als ob ich nicht der einzige wäre. Mein Monitor kann sowohl PAL als auch NTSC mit 15 kHz und 50/60 Hz ausgeben - ich hatte schon andere Geräte daran hängen, bei denen das notwendig war und funktioniert hat. Am Mega65 wird allerdings 720 x 480 nicht korrekt erkannt - da glaubt der Monitor ständig, es ist nur 640 x 480, weshalb auch die Buchstaben unregelmäßig dargestellt werden. Bei HDMI bleibt der Bildschirm einfach schwarz, bei VGA eben nur 640 x 480. PAL mit 720 x 576 (auch am C64 Core) funktioniert allerdings einwandfrei, sowohl bei HDMI als auch bei VGA. Das ist etwas, was mich wirklich sehr stört - schon alleine, weil das alles mit dem MiSTer einwandfrei funktioniert, liegt also nicht am Monitor....

    Die HDMI-Sache ist eine unendliche Geschichte und wird mit Sicherheit mit der Zeit besser werden. Ich glaube, das war beim MiSTer am Anfang auch ein Problem.

    Es gibt eine ganze Latte von Posts zur HDMI-Thematik von Paul.

    Am Anfang war auf dem board sogar eine eigener HDMI-Chip vorgesehen. Damit hat es nicht vernünftig funktioniert. Paul hat extra ein sündhaft teures Gerät (gebraucht) gekauft, mit dem man HDMI-Signale analysieren kann:

    https://c65gs.blogspot.com/202…g-guns-for-improving.html

    Irgendwann hat er dann entschieden, den Chip rauszuwerfen, weil es nicht funktionert hat, und der support vom Hersteller miserabel war, und das ganze selber in FPGA zu implementieren. Da gibt es dann nochmal mehrere Postings dazu:

    https://c65gs.blogspot.com/202…digital-video-output.html


    Tja, und dann hat es auf den Testgeräten funktioniert, aber es stellt sich raus, dass es nochmal hunderte Monitore da draußen gibt, wo es nicht funktioniert...

    Auf jeden Fall ist das eine Sache, die mit der Zeit und FPGA-Updates besser werden wird.

  • A short review of my mega65


    Sowas tut auch mir schon weh zu lesen, weil ich mich seit Monaten für das MEGA65-Projekt begeistere. Ist halt einfach Kacke fürs Team und das tut mir schon auch leid, wenn die ganze Arbeit dahinter erstmal nicht so gesehen wird, weil man mit der Verarbeitung nicht so zufrieden ist. ;(


    Vielleicht müssen jetzt einfach einmal ein paar Tage vergehen und eventuell auch auf die betroffenen Käufer in irgendeiner Art zugehen? Weiß nur auch nicht, wie. :/

    ich finde den den Artikel ausgesprochen unprofessionell und hochgradig unfair. Der Vergleich mit dem C64 als das qualitativ bessere Gerät find ich weit hergeholt ja schon fast lächerlich. Jeder der damals so ein C64 gekauft hat weiß was ich meine. Einen Computer wie der MEGA65 der von privat finanziert und von 30 Jahre alten Entwürfen weiter entwickelt wurde mit einem Produkt einer damaligen Weltfirma zu vergleichen geht gar nicht! (hier habe ich mich beim Lesen leider vertan.)


    Ich bin mit meinem sehr zufrieden. Den Spalt im Gehäuse habe ich auch. Ich hab mir den MEGA65 aber nicht gekauft um Spaltmaße zu prüfen. Den Gebrauch des MEGA65 schränkt dieser Spalt auch nicht ein. Ich habe auch gewusst, dass ich kein perfektes Produkt kaufe. Mir war von Anfang an klar, dass sich der MEGA65 entwicklen muss und wird. Alles was jetzt noch etwas in den Kinderschuhen zu stecken scheint ist durch die offene Struktur des MEGA65 sehr wahrscheinlich bald Geschichte. Ich jedenfalls bin sicher, dass der überwiegende Teil der Nutzer mit dem MEGA65 mehr als zufrieden sein wird.


    Leute kauft das Teil und macht euch selbst ein Bild vom MEGA65.


    In diesem Sinne.


    Glück Auf.