Hello, Guest the thread was called1.7k times and contains 9 replays

last post from x1541 at the

D64 Writer Plugin -> C128 D Floppy defekt!?

  • moin miteinander!


    tjo, ich wollte ein d64 image vom mmc64 zurück auf diskette schreiben, kurzes rattern (floppy), aus is! ?(
    seit der aktion erkennt das diskettenlaufwerk im c128 d keine diskette mehr!
    -> "?file not found error"
    die gleichen disketten hab ich dann am c64 getestet, keine probleme.
    da ich jetzt nicht so der hardware freak bin, meine frage(n):


    - kann sich im laufwerk was verstellt haben?
    - ist es möglich, das es gar defekt ist?


    gruß
    letsrock

  • jo, danke erstmal für den tipp.
    ich hab das mal versucht, brachte aber nichts. :(
    das laufwerk lief kurz an und schaltete sich gleich wieder ab, dazu ein hektisches blinken der laufwerkslampe.
    darauf versuchte ich einen "load" befehl (auch ohne diskette) und hinterher gleich ein formatierkommando.
    ein kurzes schnurren (ganz leichtes rattern) und wieder stillstand des laufwerks.

  • Der Trick mit dem Formatieren bzw. Initialisieren klappt beim 128 bzw. 1571 leider nicht immer :(
    Wenn du noch dir originale Transportschutz-Karte fürd Laufwerk hast dann schieb die mal rein - sollte dann den Kopf wieder auf bekanntes Territorium bringen ;)
    Ansonst mußt du das Gehäuse aufschrauben und ihn per Hand zurückschieben.

  • ok, das mit der transportschutzkarte hat nicht funktioniert, muss ich wohl oder übel aufschrauben...
    die schönen original commodore siegel. *schnief*


    EDIT:


    hab den rechner jetzt offen gehabt, und den schlitten(?) mit dem lesekopf in die vorderste position in richtung laufwerksschlitz geschoben.
    leider ohne ergebnis. ;(
    gibt es bei der positionierung etwas zu beachten?
    ansonsten sah im im laufwerk selbst alles fit aus.

  • Dann wird wahrscheinlich die Disk irgendwie alt oder verschmutzt gewesen sein und hat die R/W Köpfe ebenfalls verdreckt. Am besten mal schaun ob die Köpfe schön weiß sind mit einem kleinen schwarzen Kreuz in der Mitte ?! Ansonst mit einem in Alkohol getränkten Wattestäbchen oder Tuch reinigen.

  • Quote

    Originally posted by LetsRock


    hab den rechner jetzt offen gehabt, und den schlitten(?) mit dem lesekopf in die vorderste position in richtung laufwerksschlitz geschoben.
    leider ohne ergebnis. ;(
    gibt es bei der positionierung etwas zu beachten?
    ansonsten sah im im laufwerk selbst alles fit aus.


    Das war die falsche Richtung, jetzt steht der Kopf auf Spur 42, wo er nicht hin soll. Schieb ihn in die andere Richtung, dann steht er auf Spur 1, das ist besser :)


    und such mal im Forum nach "1571 feder". Das könnte in die richtige Richtung führen. Ein Bild dazu hab ich auch:
    http://people.freenet.de/x1541/1571.jpg


    Vor allem die Blattfeder bei #2 verbiegt gern, oder bricht sogar. Dann hat der obere Kopf keinen Kontakt mehr zur Disk, und nichtmal der untere Kopf kann dann noch was lesen.

    Zuletzt repariert:
    21.2. Logitech M570 Microschalter ausgetauscht - geplante Obsoleszenz durch Billigtaster?
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!