Hello, Guest the thread was called18k times and contains 92 replays

last post from Nairobi at the

WHD Load "Schritt für Schritt"

  • Hi !


    Ich habe hier eine große Bitte an die Geduldigen unter euch. Und zwar möchte ich gerne auf meinem A2000 WHDLoad installieren. Leider habe ich vom Amiga ja noch net so richtig nen Plan. Daher brauche ich eine wirkliche Schritt-für-Schritt-Anleitung mit allen Einzelheiten und daher auch geduldige Leute, die genug Nerven haben, mir das ganze zu erklären und auch bei den dümmsten Fragen und Problemen zur Seite stehen.


    Die Ausstattung kann man ja meiner Signatur entnehmen. Laufen tut er z.Zt. mit WB 2.05.


    1. Schritt
    Als erstes bräuchte ich also erst mal die Dateien von WHDLoad. Wo lade ich die am besten herrunter. Welche Version soll ich am besten nehmen? Nen Link wäre natürlich das einfachste.


    Danke schon mal an alle, die mir helfen werden :-) !!


    Gruß Dirk

  • Also CDRom und Netzwerkkarte scheiden erst einmal aus, da beides nicht vorhanden ist. Nen Nullmodemkabel habe ich hier liegen und kann ich ja ohne Probs schnell anschließen. Habe das vom A500 noch über.


    Wie übertrage ich die Dateien dann? Auf dem PC hatte ich bis jetzt immer ADF Sender benutzt. Und auf dem Amiga habe ich ein Programm. Aber keine Ahnung was das für eins ist. Brauchte da inner CLI immer nur "a -w ser:" oder so ähnlich eingeben und schon wurden die ADFs auf Disketten zurückgeschrieben. Geht das jetzt so ähnlich?


    Mit CrossDos habe ich gar keine Erfahrungen. Was mach i jetzt ?? Sagte ja, das wird ne lange Geschichte bei mir.


    Gruß Dirk

  • Na denn benutz das ADF Sender Terminal doch ;)


    Saug dir für Windoof "ADFOpus" und pack das .LHA Archiv in ein adf File, das schreibst du dann auf ne leere Amiga Disk und schon kannst es von da auch auf HD packen ;)


    Ansonsten besorg dir ein Terminal Prog für den Amiga, z.B. NComm ... dann startest du sowohl am Amiga als auch am PC ein Terminal Prog, am PC gehst du auch DATEI SENDEN und am Amiga auf DATEI EMPFANGEN und als Speicherort wählst du die HD, dann gehts auch ohne den ADF Umweg ....

  • Besorg dir LHA.RUN aus dem Aminet, das führst du einfach am Amiga aus (ist selbstextrahierend) ... danach steht dir der Befehl LHA zur Verfügung (am besten also ins C Verzeichnis packen) :)


    Jetzt wechselst du in der Shell (CLI) in das Verzeichnis wo das LHA File drauf ist, also vermutlich DF0: in deinem Fall ...


    Dann eintippen : LHA X INSTALLER-43_3.LHA -D RAM: !!!


    Und schon wird das Archiv ins Ram entpackt ;)

  • So, bin nun nen bissel weitergekommen.+


    -> Habe mir LHA.RUN gezogen und in C der Bootplatte entpackt.
    -> Der Befehl heißt bei mir nicht "LHA" sondern "LHA_68k", aber das ist ja nicht schlimm oder !?!


    -> Habe den Installer ins Ram entpackt. Die Shell meldete mir, dass 411 Files entpackt wurden, aber eine Datei ( snoop.html ) nicht entpackt werden konnte.
    Darunter schrieb er dann " Operation not entirely successful."


    ??? Ist es schlimm, dass diese eine Datei fehlt ?


    -> Im Ram steht jetzt der Ordner WHDLOAD. Wenn ich den öffne, habe ich aber nur den Ordner "Docs" in welchem sich anscheinend nur Textdateien befinden.


    Wie gehts denn jetzt damit weiter ???


    Gruß Dirk

  • Quote

    Original von Spacecop
    Bitte bitte so hilf mir doch einer. Bekomme WHDLoad net installiert. Wie installiere ich das Programm, was muss ich denn da machen? Hier nutzen doch so viele WDHLoad und haben es hinbekommen. Zu faul zum Schreiben !?!


    Gruß Dirk


    Ich muss leider mal nen Spruch riskieren,den ich mal bekomme habe:


    (...)Warte doch mal ab,es schwirrt hier nicht jeder jeden Tag 24Std im Forum rum, die Leute haben sicher auch noch andere Dinge zu erledigen(...)


    Gruß und verständnishabend
    Camper

  • Quote

    Original von Spacecop
    Bitte bitte so hilf mir doch einer. Bekomme WHDLoad net installiert. Wie installiere ich das Programm, was muss ich denn da machen? Hier nutzen doch so viele WDHLoad und haben es hinbekommen. Zu faul zum Schreiben !?!


    Gruß Dirk


    Hast Du Dir schon die WHDLoad_usr.lha runterladen und entpackt?
    Im so entpackten Verzeichnis befindet sich eine Datei namens "Install" oder so ähnlich. Diese installiert erstmal WHDLoad auf die Platte.


    Oder hast Du das schon alles erledigt?


    CU
    Kratznagel

  • Quote

    Warte doch mal ab,es schwirrt hier nicht jeder jeden Tag 24Std im Forum rum, die Leute haben sicher auch noch andere Dinge zu erledigen(...)


    NICHT ?? Dann ist da mein Fehler :D !


    Nein, war auch alles andere als böse gemeint. Bin doch nur sooooo waaaaahnsinig ungeduldig und warte schon den ganzen Tag ;) ! Sorry, war wirklich net so gemeint.


    Ja, runtergeladen habe ich sie schon. Ich glaube, habe den Fehler auch schon gefunden. Die Sau bricht beim entpacken immer ab. Und die wichtigste Datei, die Install entpackt er dann auch nicht. Dann kann es ja au net gehen. Und ich bin hier schon am rummfuckeln wie nen Bekloppter?!? Habe das Archiv schon 2x auf disk geschrieben, aber bricht immer nach er 411ten Datei ab. Jetzt versuche ich mal nur die fehlenden noch rüberzuschreiben.


    Gruß Dirk

  • Quote

    -> Habe mir LHA.RUN gezogen und in C der Bootplatte entpackt.
    > Der Befehl heißt bei mir nicht "LHA" sondern "LHA_68k", aber das ist ja nicht schlimm oder !?!


    Naja, wie man's nimmt. Entweder, Du benennst Diese Datei nachträglich um in "LHA", oder Du gibst zum Entpacken von WHDLoad entsprechend ein:

    Code
    1. LHA_68k X WHDLoad_usr.lha -D RAM:


    CU
    Kratznagel

  • Hehe... das hätte mir mal jemand eher sagen sollen. So hätte ich Stunden mit der Fuckelei sein lassen können.


    WHD scheint zu laufen. Habe probeweise mal nen Game installiert. Zeigt mir nach kurzem Laden aber einen Fehler an:


    Dos-Error #205
    (object not found )
    on reading "devs:kickstarts/kick34005.a500-"


    Kann mir das einer erklären?


    Gruß Dirk