Hello, Guest the thread was called13k times and contains 487 replays

last post from emulaThor at the

C64 BTX Modul und D-BT-03 Modem

  • :thumbsup: sieht doch Super aus... ich liebe solche "Bildschirm-Telefon" :)

    Heute ist auch das hier angekommen (für BTX mit dem Amiga):

    den Adapter hatte ich damals für meinen Amiga 100% nicht.. :gruebel

    ich hatte ja auch kein DBT03,.. ich bin mit einem "normalem Modem" auf die BTX Reise gegangen.. ??

    (aber egal.. wir wollen hier ja mit "echten Geräten" spielen" :drink: )

  • So erstmal das Gehäuse und Tastatur entfernt:



    Als erstes blase ich mal mit Pressluft durch, dann mit Pinsel und Staubsauger den "festeren" Staub so weit wie möglich entfernen. Weiter demontieren traue ich mich erstmal nicht, dann müsste ich auch erstmal die Bildröhre und Hochvolt-Elkos entladen (der Verkäufer hatte es vor der Auktion nochmal getestet, dass ein Bild angezeigt wird).

  • Ja das ist brandgefährlich. Arbeiten an der Bildröhre hatte ich zwar schon am Macintosh SE und Vectrex gemacht, aber ich habe immer Angst, dass ich die Bildröhre nicht richtig entladen habe (die Sache mit dem Schraubenzieher vom Anodenanschluss zum Chassis ...) oder einen Hochvoltelko vergessen habe zu entladen. Vielleicht lasse ich das Bild einfach wie es ist, ist ja nur minimal schräg.


    Gestern habe ich Tastatur zerlegt und gereinigt, einige Tasten hingen bzw. ließen sich nur "hakelig" betätigen. Außerdem die zerkratzte Plexiglasscheibe mit Autopolitur behandelt - funktioniert wunderbar. Damit kriege ich die Kratzer natürlich nicht raus, aber die Kanten werden "gerundet", sodass sie nicht mehr so auffallen.


    Jetzt muss ich mir als nächstes noch einen TAE Stecker besorgen und dann werde ich mal einen ersten Telefonierversuch mit dem Teil machen.

  • So das Problem mit dem "schrägen Bild" habe ich ohne Hochspannungskontakt lösen können. Die Bildröhre ist vorne am Chassis mit 4 Schrauben befestigt, welche in Langlöchern sitzen. So konnte ich die gesamte Bildröhre um ein paar Grad im Uhrzeigersinn drehen, sodass im Ergebnis das angezeigte Bild gerade ist. Dass die Bildröhre jetzt mechanisch schief sitzt, sieht man nicht, da der Rand durch den Rahmen abgedeckt wird.


    Das MultiTel lässt sich relativ einfach vollständig zerlegen. Zuerst zwei senkrecht gesteckte Platinen entfernen:



    Dann lässt sich die gesamte Netzteil/CRT-Baugruppe entfernen. Ganz schön staubig wo ich bisher nicht hinkam:



    Nach der Reinigung:



    Unter diesem Plastikteil Mitte unten sitzt übrigens eine 3.6 Volt Batterie oder Akku, mit einem Aufkleber "8/87". Ich habe die Spannung mal nachgemessen: 3,68 Volt. Das finde ich beachtlich nach über 33 Jahren .... an dem Teil ist auch nichts ausgelaufen.

  • Nach der Reinigung:

    respekt :respect:


    ganze schöne "Sauerei".... hatte / hat das Baby einen Staubsauger,.. äh,.. Lüfter eingebaut ??


    .... ich hoffe er "läuft" danach auch noch... "und braucht den Abschirm-Staub" wirklich nicht :D

  • Nach einer groben Reinigung habe ich das Multitel jetzt erstmals angeschlossen:



    Was als erstes auffällt: Die Bildgeometrie ist etwas schief und der Displayschutz ist total verkratzt. Mal sehen ob man das mit so einer Politur für Handy-Displays etwas abmildern kann.

    cool 8o. sowas gab es in Privat-Gebrauch ? War doch bestimmt der totale Angeber-Luxus damals :thumbup:

    "Was heute noch wie ein Märchen klingt,kann morgen Wirklichkeit sein.Hier ist ein Märchen von übermorgen.Es gibt keine Kupferka­bel mehr,es gibt nur noch die Glasfaser und Terminals in jedem Raum.Man siedelt auf fernen Rech­nern.Die Mailboxen sind als Wohnraum erschlossen.Mit heute noch unvorstellbaren Geschwindigkeiten durcheilen Computerclubs unser Da­tenverbundsystem.Einer dieser Com­puterclubsist der CCC.Gigantischer Teil eines winzigen Sicher­heitssystems,das die Erde vor Bedrohungendurchden Gilb schützt.Begleiten wir den CCC und seine Mitglieder bei ihrem Patrouillendienst am Rande der Unkenntlich­keit. CCC'84 nach ORION'64"

  • Ein Lüfter ist nicht eingebaut - irgendwie wurde trotzdem der ganze Staub angezogen, der war teilweise richtig "festgebacken". Mit Ohrstäbchen und Spiritus ging er dann halbwegs ab. Morgen baue ich alles wieder zusammen, ich hoffe auch, dass es danach noch läuft ....

  • Heute habe ich das MultiTel wieder zusammengebaut und eingeschaltet:



    Da sind sogar noch Telefonnummern drin gespeichert .... Nach Anlöten des TAE-F Steckers konnte ich mit dem MultiTel auch telefonieren - mit Impulswahl. Das kann meine Fritzbox 7490 sogar noch verarbeiten.


    Da Platine und Bauteile für den DBT-03 Emulator noch nicht da sind, habe ich erstmal eine Unterlage für den Raspi gedruckt:


  • Zu dem Thema habe ich im Telexforum folgendes gefunden (16.01.2021):


    "Es hat nun endlich doch funktioniert! :freu:

    Nachdem ich die Hoffnung fast aufgegeben hatte, habe ich es mit dem Multitel und dem originalen D-BT03 nochmal versucht, und diesmal hat es geklappt.


    D-BT03 und BTX-Telephon sind an derselben TAE-Dose angeschlossen und teilen sich eine Leitung, zum Verbindungsaufbau wähle ich mit dem Telephon des BTX-Terminals also die Nummer des Servers, und beim Ertönen des Pfeiftons des antwortenden Servers drücke ich die BTX-Taste.


    Nach kurzer Zeit ertönt aus dem Lautsprecher des Terminals ein kurzes "Piep".


    Wenn ich danach den Hörer im richtigen Moment auflege, wird die Verbindung hergestellt.


    Das braucht meistens ein paar Versuche, aber immerhin funktioniert es."


    Offenbar gibt es D-BT-03 Modems, die eine individuelle Anwahl zulassen ? Oder ich habe das mit den festen Nummern falsch verstanden, ich dachte die müsste man im Modem deaktivieren ? In demselben Thread schreibt jemand zum MulitTel 11: "Es lassen sich verschiedene BTX-Zentralen frei programmieren, was den guten Effekt hat, daß man nicht auf die fest voreingestellte Nummmer 190 bzw. 0190 im DBT 03 von der Post angewiesen ist". Ein Blick in das Handbuch des MultiTel zeigt, dass das wohl möglich ist:


    "BTX-Verbindung bei manueller Wahl:


    BTX-Taste drücken -> Rufnummer der BTX-Zentrale auswählen -> Kennwort eingeben -> BTX-Seite abrufen"


    Das werde ich morgen mal mit der 09281 549355 190 probieren.


    Weiterhin werden einige interessante Links bei archive.org genannt (von der abgeschalteten Seite runningserver.de), die sich mit der Funktionsweise des DBT-03 und Vorgängern des Emulators befassen:


    https://web.archive.org/web/20170214071 ... elab.dbt03


    https://web.archive.org/web/20160821225 ... iagram.gif


    https://web.archive.org/web/20170214050 ... ab.minibtx


    https://web.archive.org/web/20170214104 ... schirmtrix


    Die Software BildschirmTrix gibt es dort auch noch:


    https://web.archive.org/web/20170214112 ... rmtrix.tar

  • BTX-Taste drücken -> Rufnummer der BTX-Zentrale auswählen -> Kennwort eingeben -> BTX-Seite abrufen"


    Das werde ich morgen mal mit der 09281 549355 190 probieren.

    ich bin gespannt.. :thumbsup:


    ich habe hier auch noch ein Terminal aus den Niederlanden... da aber auch das Problem "Kennwort" !! X/


    freue mich auf morgen :thumbsup:

  • Hallo Uwe,


    vielen Dank für die Unterlagen zum DBT-03 ! Die sind ja wirklich "Gold Wert". Ich habe gleich mal meine beiden Postmodems geöffnet und mir die Schalter angeschaut.


    Modem 1 (das habe ich schon länger, mit blauer Plombe):


    1-4: Off

    5: On

    6+7: Off


    Modem 2 (kürzlich von Ebay, ohne Plombe):


    1-2: Off

    3: On

    4-6: Off

    7: Abgebrochen (das sind so Drahthakenschalter), also Off


    Wenn ich die Unterlagen richtig verstehe, sind beide Modems nicht auf manuelle Wahl eingestellt, ich müsste also die Schalter 6 + 7 auf On stellen, um manuell wählen zu können.


    Beim Modem 1 gibt es keine Taste zur Amtsholung (1-4 Off). Ist ja bei Anschluss an den analogen Anschluss der Fritzbox 7490 auch nicht nötig, da Amt sofort da. Anders wäre es beim Anschluss über die Telefonanlage (Amtsholung mit Ziffer 0). Interessant ist beim Modem 1 die Einstellung von Schalter 5 auf On. Damit wird die zweite Rufnummer eingestellt. Laut Unterlagen wurde das gemacht, wenn am Ort des BTX-Teilnehmers keine "FeHAs" (Fernmeldehauptanschlussstelle ?) über das Ortsnetz erreichbar war.


    Beim Modem 2 ist die Amtsholung mit der Ziffer 2 eingestellt. Bei meinem ersten Anwahlexperiment mit dem C64 BTX Modul über die Haustelefonanlage (Besetztzeichen bzw. keine Verbindung Zeichen) konnte also mit diesem Modem keine Amtsleitung erreicht werden. Wohl aber mit dem Modem 1 (ich hatte beide ausprobiert): Das Modem wählt automatisch die Anwahlnummer 2 (01910), die Telefonanlage gibt wegen der voranstehenden 0 ein Amt und es wird die 1910 im Ortsnetz gewählt .....


    Grüße,

    Ralf

  • So eben habe ich die Anwahl mit dem MultiTel und den entsprechend geänderten Modems probiert:



    Wenn auch teilweise verstümmelt - grundsätzlich funktioniert es. Die Störung könnte evtl. von so einem Netzbrumm kommen, der mir beim Telefonie-Test auch schon aufgefallen ist. Muss ich mal schauen, ob das evtl. von Entstörkondensatoren am Netzeingang liegen könnte. Die Teilnehmerkennung wird ja offenbar im Klartext angezeigt (die unten mit 099 beginnende und auch verstümmelte Ziffernfolge mit -1 am Ende). Fraglich ist, wie das jetzt mit dem persönlichen Kennwort ist. Ich vermute, dass das auch im DBT-03 gespeichert ist. In dem ersten Link im Post#54 ist ja ausführlich beschrieben, wie man die 12-stellige Teilnehmerkennung "von Hand" aus dem entspr. Eprom auslesen kann. Zum Kennwort steht da aber nichts drin. Naja bei Verwendung des DBT-03 Emulators ist das originale DBT-03 mit Kennwort ja dann nicht mehr erforderlich.


    Am Multitel habe ich jetzt auf das Mehrfrequenzwahlverfahren umgestellt. Außerdem gibt es da noch einen DIP-Schalter, womit man auch im Telefon die Konfiguration von automatischer Wahl auf manuelle Wahl umstellen muss.

  • Quote

    Außerdem gibt es da noch einen DIP-Schalter am Multitel .

    Wo,habe ich noch nicht gefunden .

    Quote

    Modem 1 (das habe ich schon länger, mit blauer Plombe):

    Die mit blauer Plombe waren Modems mit Mehrfrequenzverfahren ,und mit gelber Plombe Impulswahlverfahren . .

    So kenne ich das .Das müsste eine mit Mehrfrequenzverfahren sein .



    grüße

    uwe

  • Hallo Uwe,


    in den Serviceunterlagen zum Multitel 12 (Fe Ap 90-1.2) ist die Umstellung IWV/MFV sowie die Anpassung an das DBT-03 genau beschrieben. Ich kann die Datei leider hier nicht anfügen, da sie > 5 MB ist. Du kannst sie aber von Telefonanleitungen.de herunterladen (kostenlose Anmeldung erforderlich). Ich habe zwar nur das Multitel 11, aber ich glaube 11 und 12 unterscheiden sich nur dadurch, dass das Multitel 12 zusätzlich einen Farbmonitorausgang sowie einen Druckerport hat. Jedenfalls haben die Einstellungen an meinem MultiTel 11 funktioniert.


    Grüße,

    Ralf