Hello, Guest the thread was called383 times and contains 13 replays

last post from Andy79KL at the

Willkürliche Abstürze mit meiner XBox 360

  • Hallo an alle,


    normalerweise bin ich eher im Unterforum Amiga und Atari 2600 unterwegs, jedoch muss ich mal hier Hilfe anfordern.


    Ich besitze eine XBox 360, welche ich mir damals neu gekauft hatte.

    Benutzt wurde sie nicht allzu oft, eher gelegentlich.

    Als ich sie letzte Woche wieder einschaltete stellte ich fest, das die komplette Konsole einfriert.

    Dies passiert nach ein paar Minuten, egal ob ich Spiele, im Internet unterwegs bin oder einfach nur das Menü stehen lasse, es friert alles ein.

    Auf Reaktionen vom Controller reagiert sie auch nicht.


    Ich habe mal die Internet-Verbindung (LAN) getrennt, jedoch auch kein anderes Fehlerbild.

    Auch das kleine Fenster unten rechts vom Kinect-Kontroller bleibt dann stehen.


    Jetzt kommt natürlich logischerweise meine Frage: Was könnte da defekt sein oder worauf kann man achten ?

    Nach dem Neustart funktioniert erstmal wieder alles ohne Probleme für ein paar Minuten.


    Vielleicht kennt ja jemand so ein ähnliches Problem und weis Abhilfe, da ich sie ungern hergeben möchte.


    Gruß Andreas aus KL

  • Welche Revision der XBOX 360 ist das? Jenachdem handelt es sich vermutlich um das klassische ROD-Problem, was auch intermittent im Betrieb auftreten kann (auch wenn es sich in dem Fall nicht als ROD im wörtlichen Sinne äußert). Xenon und Zephyr sind MEISTENS defekt, Opus(in Europa nicht relevant) und Falcon funktionieren MEISTENS. Die beiden Jasper-Revisionen und die späteren S/E Konsolen gehen so gut wie nie kaputt.


    Frühe XBOX 360 sterben jedenfalls noch öfter als die 264er Commodores :(

  • Wieviel Watt hat denn das Netzteil der Xbox 360 - daran erkennt man welche Revesion es ist, die aller erste Xbox 360 hatte auch noch keine HDMI,

    diese 3 Revisionen gibt es:


    1. Version: 203Watt-Netzteil => 16,5A => Xenon (ohne HDMI), Zephyr

    2. Version: 175Watt-Netzteil => 14,2A => Falcon

    3. Version: 150Watt-Netzteil => 12,1A => Jasper


    und dann gab es noch die Slim-Version im kleineren Gehäuse.


    Die 1. Version hatte sehr oft den ROD-Fehler, die ist überhitzt und die CPU/GPU hat sich förmlich von der Platine gelöst.

    (in eine Handtuch einwickeln und einschalten und erneut überhitzen soll manchmal geholfen haben).


    Mir persönlich ging meine erste weiße Xbox 360 mit Falcon-Board auch schon an einem heißen Sommertag kaputt, aber da bin ich nicht ganz unschuldig gewesen, die stand sehr eng im Regal und es kam kaum Frischluft hin - mitten im Spiel gab es plötzlich Bildfehler, nach dem Aus/Einschalten hat sie dann kein Bild mehr gebracht.


    Habe mir dann eine schwarze Xbox360 Elite mit Japser-Board geholt, läuft bis jetzt einwandfrei, aber ich heute zocke meist auf der Xbox One X,

    und da laufen die meisten Xbox 360-Spiele auch drauf.

  • Ach ja, eine Xbox 360 S gab es ja auch noch, die war aber eigentlich recht stabil und hatte eigentlich keine Hitzeprobleme, ist aber sehr selten anzutreffen:

    hier sind alle Revisionen aufgeführt:

    hhttps://de.wikipedia.org/wiki/Xbox_360#Xbox_360_S_(ab_2010)


    Dort steht zur Xbix 360 S folgendes:


    Das Modell Xbox 360 S hat einen Selbstschutzmechanismus, der die Konsole bei Überhitzung automatisch abschaltet, bis die Temperaturen wieder im unkritischen Bereich liegen. Dem Nutzer wird die Ursache der Abschaltung auf dem Bildschirm angezeigt, zudem leuchtet ein rotes Licht am Einschaltknopf auf. Hardwarefehlern durch Überhitzen, die in vorherigen Generationen zum Red Ring of Death geführt hatten, wird so entgegengewirkt.[129]


    220px-Xbox-360S-Console-Set.png

  • Hi, ja das habe ich auch schon gelesen.

    Leider kommt aber keine Meldung auf dem Bildschirm, auch leuchtet keine andere LED. Nur die grüne und für Player 1.

    Deswegen vermute ich wird es was anderes sein.


    Das entfernen der HDD bringt auch keinen Unterschied.

    Ca. 3-5 min und nichts geht mehr.

    Egal ob lange aus oder nur kurz resetet. Das Zeitfenster ist immer gleich.

    PS: Die LED am Netzteil bleibt immer grün im Betrieb.

  • Das Problem kenn ich auch, allerdings konnte ich dies beheben, daß ich den Cache von der HDD gelöscht habe. Unter Einstellungen -> Speicher findest du das. Danach sollte sie eigentlich funktionieren. Falls nicht, auch dies hatte ich schon, könnte die HDD einen Defekt haben. Habe mir über Amazon eine neue gekauft und seitdem läuft meine 360E wieder einwandfrei.


    Also erstmal den Cache leeren/löschen und dann schauen, ob es daran lag. Falls nicht, neue HDD her. Bei einem Wärmeproblem schaltet die Konsole automatisch in den Stand By (bei den Modellen nach der Fat Lady).


    Nachtrag:

    Grad gelesen, daß du die HDD entfernt hattest. Benutzt du noch einen USB Stick o.ä. an der 360? Falls ja, entfernen oder auch dort den Cache leeren.

  • Danke für die Info.

    Ich habe den Cache gelöscht, jedoch immer noch das gleiche Problem.


    Einen USB-Stick habe ich nicht dran.


    Momentan denke ich, gibt es 2 Optionen:


    1, ich zerlege sie und schaue mal ob alle Lüfter laufen (Der am Gehäuse dreht sich, gibt es noch andere im Inneren ?)


    2, Werkseinstellung


    Finde im Internet auch nichts was auf denau mein Problem hindeutet, außer das die Slim robust sein soll.......

  • 1. Nein, gibt nur den einen Lüfter (von dem Lüfter im Netzteil abgesehen). Vielleicht ist der Kühler ja mit einem Staubteppich belegt oder die Wärmeleitpaste hat sich verändert (ausgehärtet oder chemisch verändert, oder pump-out effekt; das ist nicht "nur" ein Austrocknen). Ein Überhitzen wird aber eigentlich durch einen LED-Code an der Vorderseite angezeigt (Roter Punkt bei der XBox 360 S und E, wenn ich mich richtig erinnere; bei XBox 360 im alten Gehäusedesign sinds 2 rote Ringsegmente).


    2. Ist natürlich eine Option. Würde mich aber wundern, wenn das was ändert.


    Vielleicht ist ja das Netzteil dein Problem? Hast du vielleicht ein anderes Netzteil zur Hand, um das auszutesten? (Bitte nur Originale, keine "Neuware" eBay-Schrott). Schonmal die Netzteil-LED beobachtet, wenn die Konsole einfriert?

  • Hi.

    Also das Netzteil bleibt immer grün. Habe auch kein weiteres zur Hand.


    Ich habe vor 2 Stunden dann folgendes probiert.

    Lüfter durch gepustet (möchte sie noch nicht öffnen), anders HDMI Kabel benutzt und nur WLan aktiviert, im Menü System noch 2 Punkte geändert, anderen TV benutzt und den Standort gewechselt.

    Sie ist 25 min gelaufen ohne Probleme, egal ob beim spielen oder in YouTube.

    Dann habe ich die Festplatte wieder eingebaut, Cache zur Sicherheit nochmal gelöscht und das ganze nochmal eine Stunde getestet.

    Was soll ich sagen, es gab keine Probleme.


    Der anfängliche Aufbau war auch mit den selben Geräten wie vor unserem Umzug.


    Ich werde mal die Tage alles wieder zurück stellen und mal sehen was passiert. Evtl. stört irgendwas und blockiert die Xbox,da es immer 5 Minuten waren.


    In einem Youtube Video hat man auch gesehen, das sie spinnt bei einer angebauten Schrankbeleuchtung.