Hello, Guest the thread was called674 times and contains 24 replays

last post from hornsz at the

Spezielle Maus für A1200 erforderlich? Maus lässt nur Horizontal-Bewegung zu!

  • Hallo zusammen, bestimmt gibt es den einen oder anderen unter uns, der neben seinem 64er auch einen Amiga zu seiner Retro-Sammlung zählt.

    Ich jedenfalls bin gerade dabei, mir wieder Amigas zuzulegen und hatte für den Start an einen A500 und A1200 gedacht. Beim Amiga 1200 bin ich offenbar derbe reingelegt worden (320 EUR Kaufpreis). X(


    Der bei Ebay als „voll funktionsfähig“ verkaufte Computer startet zwar mit HD die Workbench, aber hat die folgende, mir unerklärliche Macke:


    Ich kann die Maus nur horizontal bewegen, also von links nach rechts und umgekehrt. Vertikale Bewegungen werden gar nicht erkannt, so dass die Maus in der ersten Zeile verbleibt! Hey, wie verrückt is das denn, oder?


    Die Verkäuferin ist natürlich uneinsichtig und schreibt davon, dass auch früher schon zu Amiga Zeiten nicht jede Hardware auf jedem Amiga funktioniert hat. Aber von speziellen Mäusen nur für den A1200 habe ich noch nichts gehört, oder Ihr etwa?


    Ich versuche die Sache erst mal ein wenig strukturiert anzugehen und habe folgendes schon ausprobiert:

    - Prüfen der PINs des Mausports > alle vorhanden und ok

    - Ersatzmaus (Original Tankmaus) anschließen > gleiches Problem – nur horizontale Steuerung möglich

    - Amiga ohne Software starten (Boot-Menü) > gleiches Problem – nur horizontale Steuerung möglich

    - Tastatursteuerung der Maus > funktioniert, aber sobald ich die Maus bewege, wieder das beschriebene Problem


    Habe das gute Stück mal geöffnet. Ganz schön verrostet und dreckig. Sieht ein wenig nach Dachbodenfund aus. Aber an den Chips und Elkos kann ich nichts ungewöhnliches erkennen. Kalte Lötstellen habe ich auch nicht gefunden. Natürlich noch alles original, selbst die HD, die von 1992 ist.


    Beim C64er hatte ich mal beim Joystick Aussetzer. Lag letztendlich am 6526, nach dem Austausch funktionierte wieder alles. Aber beim Amiga ist manches komplexer…


    Hmmm, habt ihr ne Idee oder vielleicht schon mal etwas ähnliches gehabt? :/


  • - Ersatzmaus (Original Tankmaus) anschließen > gleiches Problem – nur horizontale Steuerung möglich

    - Amiga ohne Software starten (Boot-Menü) > gleiches Problem – nur horizontale Steuerung möglich

    aber das zeigt doch eindeutig,.. dass der Amiga das Problem ist (hat) und nicht die Maus..


    ich hatte mal einen Amiga600 der hatte auch so seine Mausprobleme... (habe ihn damals zurück gegeben.. da ich mich bei einem Amiga nicht mit ?? CIA Problemen auskenne...


    wenn du Glück hast, ist beim 9pligen Stecker (Buchse auf der Platine) nur eine kalte / gebrochene Lötstelle...

  • das wird wohl ein ähnliches Problem sein wie mit meiner Tankmouse: Tank-Maus "Bremen" bewegt sich nicht


    Mach die Mouse mal auf und schaue mal im halbdunklen mit bzw. durch die Handykamera, ob Du die vier Dioden rund um den Mouseball leuchten siehst.


    https://www.tsb.space/knowledg…ga-tank-mouse-fix-x-axis/ könnte auch hilfreich sein.

  • Bei dem Amiga1200 sind doch bestimmt noch nie die Kondensatoren gewechselt worden, vielleicht ist einer ausgelaufen und hat eine Leiterbahn zerfressen. Definitiv war der Amiga zu teuer im Einkauf und dann noch defekt, ich rate dir, den Kauf wieder rückgängig zu machen.


    Habe leider den 1.600 positiven Bewertungen vertrauen geschenkt und den Amiga per Überweisung bezahlt. Dass positive Bewertungen in so einem Fall dann doch nicht weiterhelfen, nehme ich als Lebenserfahrung mit.

  • Bei dem Amiga1200 sind doch bestimmt noch nie die Kondensatoren gewechselt worden, vielleicht ist einer ausgelaufen und hat eine Leiterbahn zerfressen. Definitiv war der Amiga zu teuer im Einkauf und dann noch defekt, ich rate dir, den Kauf wieder rückgängig zu machen.


    Habe leider den 1.600 positiven Bewertungen vertrauen geschenkt und den Amiga per Überweisung bezahlt. Dass positive Bewertungen in so einem Fall dann doch nicht weiterhelfen, nehme ich als Lebenserfahrung mit.

    Nuja...die 320 sind jetzt so ungewöhnlich nicht.

    Wenn das Ding abgesehen von Staub gut aussieht, ist das schon ok so. Ist halt grad der Markt...unter 300 geht da eher weniger was.


    Wenn du soweit alles andere ausschließen kannst, ist U34 wie bereits gesagt ein Kandidat. Den würde ich tauschen.

  • ist das schon ok so

    Und wieder nen Betrüger von der Leine lassen? Nee, nee! Schön nen Fall aufmachen und fertig ist die Laube!

    Betrug bedingt einen Vorsatz. D.h. du müsstest beweisen, dass Sie das wissentlich defekt verkauft hat und das wird kaum gelingen. Vielleicht war das Teil ja auch erst hin, als es ankam. Mit solchen Behauptungen wäre ich vorsichtig. Ich habe auch schon Dinge verkauft die funktionierten und "plötzlich" defekt waren, trotz Prüfung. Ist halt über 20 Jahre altes Zeug und auch Du kannst nicht in irgemndwelche ranzigen IC gucken. Und die angeblich 1.600 postiven Bewertungen kommen ja wahrscheinlich auch nicht von ungefähr.


    So...das was ich machen würde ist, nen Rabatt raushandeln und mit ner Rückgabwicklung Druck machen. Und dann das Ding wieder in Schuss bringen, weil diese Maus Sache irgendwo im maximal kleinen 2 stelligen Eurobereich sich bewegt.

  • Leg nicht jedes Wort auf die Goldwaage

    D.h. du müsstest beweisen

    Ich muss garnichts. Das Ding wurde als

    „voll funktionsfähig“

    verkauft und ist eben nicht voll funktionfähig.


    Desweiteren zeigt mir die Antwort der Verkäuferin:

    Die Verkäuferin ist natürlich uneinsichtig und schreibt davon, dass auch früher schon zu Amiga Zeiten nicht jede Hardware auf jedem Amiga funktioniert hat.

    ziemlich genau, dass die das wusste und billigend in Kauf genommen hat, ein Gerät mit einem Showstopper als "voll funktionsfähig" zu verkaufen.


    Und so ist mein Aussage zu verstehen. Ich hab nirgends geschrieben, dass hier eine Anzeige wegen Betruges gestellt werden sollte. Allerdings halte ich die Wahrscheinlichkeit für hoch, dass das zumindest eine arglistige Täuschung im Sinne des BGB darstellt. Spielt aber alles keine Rolle. Fall aufmachen. Teil zurück und gut.

  • Leg nicht jedes Wort auf die Goldwaage

    Ich muss garnichts. Das D

    ziemlich genau, dass die das wusste und billigend in Kauf genommen hat, ein Gerät mit einem Showstopper als "voll funktionsfähig" zu verkaufen.


    Und so ist mein Aussage zu verstehen. Ich hab nirgends geschrieben, dass hier eine Anzeige wegen Betruges gestellt werden sollte.

    Nicht jede Querele ist gleich Betrug.


    Wie viele Käufer gibt es, die erst an so einem Ding rumfummeln, es damit kaputt hauen und dann versuchen es umzutauschen. Da gibt's immer 2 Seiten.


    Vor allem ist es alte Hardware, die durchaus beim Abschicken noch voll funktionsfähig gewesen sein kann. Das sollte einem auch als Käufer klar sein. Alte Hardware immer Überraschungsei.


    Dass die sich da jetzt blöd anstellt sehe ich auch so, aber der Schaden ist minimal und mit kleinen Kosten zu beheben. Die würde ich bei ihr einfordern. Wenn ich Trouble habe, lässt sich so meist ein Kompromiss erreichen. Zumal die ja durchaus davon ausgehen könnte, dass er das Teil geschrottet hat. Ich sag nur 128er netzteil am Amiga und umgekehrt...

    Es müssen auf jedem Fall die SMD Kondensatoren raus. Das er soweit funktioniert ist schon mal gut.

    Für Anfänger ist ein unbearbeiteter A1200 nicht gut, wenn man nicht gut löten kann.

    Für das Geld, hätten die Kondensatoren schon gewechselt worden sein müssen.

    Ich hab's lieber unverbastelt und ein Anfänger, der ein Tip-top funktionierendes Gerät haben möchte, sollte nix bei Pseudo - Ahnungslosen bei eBay kaufen, sondern hier im Marktplatz um so einem Ärger aus dem Weg zu gehen.

  • Der 1200er hat keine CIAs sondern VIAs (8520)

    Äh, nein... Auch der 8520 ist ein CIA.


    Und die Mausbewegungen im Amiga laufen nicht über die CIAs sondern über DENISE (dort in Verbindung mit einem 74xx157) oder LISA (dort mit einem 74LS166). Wenn die Maus in eine Richtung funktioniert ist der 74LS166 verdächtig.

    Och, "Vias" hat der sicher jede Menge auf der Platine. :-D :-P

    Äh, nein... Auch der 8520 ist ein CIA.

    Also im Schaltplan steht 'VIA' :nixwiss:

    Dann ist das falsch. "VIA" ist definitiv der 6522.


    Die 8520 sind die "verkrüppelten" 8521 und diese sind die HMOS-II-Version des 6526, der definitiv ein "CIA" ist.