c64 Netzteil für vc20 nutzen

  • Da hast Du richtig gehört. Das hättest Du zur Bestätigung aber auch hier im Forum schon nachlesen können, da wir das Thema schon ein paar Mal hatten. Wenn der VC20 die runde DIN-Buchse hat funzen auch die Cevi-NTs.
    Gruß
    cp2
    The one that started it all...
  • Hallo

    ich muss mal so blöd fragen, bevor ich irgendwas kaputt mache...
    Bisher hatte ich nur VC20 mit 9V AC Steckanschluss.

    Nun habe ich einen VIC20 aus den USA, wo von unten 110VAC drauf steht, obwohl er seitlich einen runden Powerstecker hat.
    Also keine 9V AC.

    Der wird sicherlich NTSC sein... aber kann ich generell da auch ein normales C64 Netzteil anschliessen..

    Verstehe gerade nicht, warum da 110V AC drunter steht ??

    danke, mfG. Micha
    gepflegt werden: VC20, VIC20, C16, 116, C/plus4, C64, C64 II, SX64, C128, C= PC20-III, C= LT286-C,... :thumbup: + amigos
  • Du kannst ein C64-Netzteil mit 7-pol DIN-Stecker auch für den VC-20 verwenden. Umgekehrt ist Vorsicht angesagt, der VC-20-Türkeil liefert glaube ich auf der 5 V-Schiene etwas zu wenig Strom. Ich meine, der C64-Türkeil hat 5 V / 1,5 A, der VC-20-Türkeil 5 V/1 A (oder 1,3 A). Muss mal meinen VC-20-Türkeil ausgraben und nachschauen. Das könnte dann nämlich mit Erweiterungen am C64 zu wenig sein und das Netzteil hochgehen lassen.

    Warum da 110 V AC steht ist mir schleierhaft. Allerdings steht auf meinen beiden VC-20 mit DIN-Buchse jeweils unten auch "9 V AC / 25W", obwohl ja 5 V auch "reingehen". :) So genau hat man's da offensichtlich nicht genommen. Evtl. gab/gibt es in den USA eine Vorschrift, wonach bei Geräten, die aus dem Lichtnetz gespeist werden immer das Rating draufstehen muss, egal ob da noch ein externes Netzteil dazwischen ist. Ist aber nur wild herumspekuliert. :D

    [EDIT]
    So, getäuscht, auf dem Türkeil, der bei meinem VC-20 dabei war steht auch 5 V/1,5 A. Werde auch langsam alt ... Grüß Gott, Herr Alzheim. :rolleyes:

    Jedenfalls habe ich 3 x VC-20, einmal mit 9 V AC-Buchse, zweimal mit DIN, auf allen drei steht "9V AC, 25W".
    [/EDIT]
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kinzi ()

  • danke,,... ok, aber 1,0A kommt trotzdem schon hin...

    bei meinem US-VIC20 steht folgendes drauf...
    und die 1,0A sind ja NICHT die Primärseite, (eigentlich müssten ja eigentlich zwei Ströme / und zwei Spannungen drauf stehen ??)


    bei 1A und 117V hätte man dann ja sonst max. :zeig: :thumbsup: 117Watt (dann würde der VIC 20 ja "leuchten" :-))
    ich finde es schon gut, dass ein 60Hz Gerät aber generell auch an 50Hz läuft (weiterhin natürlich als NTSC)..

    werde dann mal nachher testen... :rasen

    mfG. Micha
    gepflegt werden: VC20, VIC20, C16, 116, C/plus4, C64, C64 II, SX64, C128, C= PC20-III, C= LT286-C,... :thumbup: + amigos
  • Ja, drollig ... :) Also beim Power-Supply ist zwischen NTSC und PAL kein Unterschied. Die 50 Hz / 60 Hz spielen beim VC-20 gar keine Rolle, wenn ich das richtig im Kopf habe, da die VIAs keine "TOD"-Echtzeituhren haben und folglich kein 50/60 Hz-Signal dafür benötigen. Die 9 V werden beim VC-20 ausschließlich für den Datasettenmotor (nach Gleichrichtung) und für den User-Port (Pin 10+11) verwendet.
    Daher muss der an 50 Hz problemfrei laufen. Das gilt natürlich nicht für das 117 V-Netzteil ... es muss schon ein 230 V verwendet werden.

    Der NTSC-20er läuft aber natürlich immer als NTSC, weil das vom VIC (ein 6560) und dessen Takt abhängt. Sollte für einen halbwegs modernen Fernseher/Monitor kein Problem sein.
    "Steve Jobs hat User hervorgebracht, Jack Tramiel Experten."
    (Quelle unbekannt)

    "Lege dich nie mit einem Idioten an! Er zieht dich auf sein Niveau hinunter und schlägt dich dann mit seiner Erfahrung!"
    (Volksmund)
  • kinzi schrieb:

    ..Das gilt natürlich nicht für das 117 V-Netzteil ... ,,,
    :) jau danke,... wird gemacht...

    ich habe garkein 117 (110V) Netzteil... ;) und habe bisher auch 230V/110V AC Umsetzer gemieden,
    egal ob Atari, Amiga oder Commodore...
    gepflegt werden: VC20, VIC20, C16, 116, C/plus4, C64, C64 II, SX64, C128, C= PC20-III, C= LT286-C,... :thumbup: + amigos