Hello, Guest the thread was called1.7k times and contains 23 replays

last post from Juergen Johannes at the

WIP: geoSCSIcopy64 - GEOS-Kopierprogramm für CMD-HD und SCSI-Geräte

  • Was spräche, Deiner Ansicht nach dagegen, Quelle und Ziel immer mit ID "0" Partition 1, nach dem Start, zu beginnen :?:

    Es macht keinen Sinn mit geoSCSIcopy Partitionen auf ein- und demselben Laufwerk zu kopieren. Das kann man mit MCOPY, GeoDesk, TopDesk usw. auch machen. Ja, es geht, aber dafür ist es nicht gemacht ;)


    Die Standardeinstellung ist das aktive Laufwerk als Quelle und eine andere ID am Laufwerk als Ziel. Ideal um z.B. von ZIP nach HD oder von HD nach ZIP zu kopieren. Am realen System muss man so nichts "umstellen". Und wenn Quelle und Ziel vertauscht sind, dafür gibt es einen "Laufwerke tauschen"-Button.


    Klar, hat man drei Laufwerke an der HD muss man ggf. trotzdem ein Laufwerk wählen... aber eben nur derjenige mit 3+. Setze ich Quelle+Ziel gleich, dann müssen alle Anwender mit 2+ und 3+ Geräten Quelle+Ziel wählen... Für Anwender mit nur einer HD ohne Zusatzgeräte ist geoSCSIcopy eher uninteressant.


    Ich hab mich also für den Mittelweg entschieden...

  • Kein Problem, Deine Entscheidung und gut.:thumbup:

    Ist ja auch nur ein WinVice Luxusproblem...........


    Ich habe mir übrigens gerade mal wieder meine WinVice Konfiguration zerschossen (SCPU64)

    Habe mal wieder, nach langer Zeit probiert, meine RL Datensicherung per b-copy zu übertragen. Hat alles soweit funktioniert. Laut b-copy nach ca. 29 Minuten die Ready Meldung.

    Programm verlassen und Reset gemacht. WinVice öffnet zwar noch, ist aber "eingefroren". Selbst bei Neustart von WinVice, gleiches Problem. Muß ich wohl mal wieder neu "aufsetzen" .....

    Hatte das Problem schon mal vor ca. 1-2 Monaten an Compyx geschrieben und er wollte es weitergeben. Mal schauen, irgendwann funktioniert auch das (meine .dhd haben sie ja auch zum laufen gebracht).:)


    Gruß Jojo

  • Habe mal wieder, nach langer Zeit probiert, meine RL Datensicherung per b-copy zu übertragen. Hat alles soweit funktioniert. Laut b-copy nach ca. 29 Minuten die Ready Meldung.

    Hoffentlich vom echten System nach VICE ? Denn unter VICE muss man den Inhalt der (virtuellen) RAMLink ja nicht sichern ( Ich kopiere einfach immer das ImageFile in eine andere Datei/Verzeichnis).

  • Alles in WinVice.....

    Habe die gleiche LW Einstellung in WinVice, wie im Originalsystem, benutzt. LW08 CMDHD, LW09 CMDRL 16MB frei, ...................

    Auf der eingelegten CMDHD.dhd Part. 214 befindet sich die RL Sicherung. B-Copy von CMDHD Part. 1 gestartet .............


    Habe auch schon versucht die RL Sicherung als Datei zu kopieren und dann in WinVice RL unter Einstellungen einzulegen. Ergab das gleiche Problem.

    WinVice mag mein RL Image nicht.:whistling:


    Wenn Du mal Zeit und Lust hast, ein älteres RL Image ist auf der 512MB dhd Datei, welches Du, glaube ich , auch hast .....:whistling:


    Jetzt aber genug OFF Topic hier.:)


    Gruß Jojo