Hello, Guest the thread was called15k times and contains 95 replays

last post from Capstan at the

Floppy - Kopfdefekte

  • So... das Mini-HowTo ist in der Wolke... erwartet jetzt nicht ein bis ins letzte Detail gehendes Dokument.


    Es ist zunächst eine Gegenüberstellung der Chassis in Wort und Bild und dann eine mehr oder weniger kurze Beschreibung was getan werden muß. Leider habe ich keine Bilder von jedem Step gemacht. Ich denke trotzdem, dass das Dokument dem einen oder anderen helfen kann.


    Das Handbuch findet sich im Bereich


    /public/Forum64_Wolke/Handbücher & Bedienungsanleitungen/Reparaturanleitungen/


    Titel: 1541 Mitsumi D500 Laufwerk aus 1541-II HowTo V1.0.pdf

    Lieben Gruß Torsten


    Meine Spielzeuge
    BFZ MFA, Apple //e, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500, Amiga 1200, Atari Portfolio, HP200LX, HP48SX, HP48GX, Accura 101, IBM PC 5155, PS/2 (Model 40SX), TP755c, T20, T41, T61, PS/2E, TI-59,

    Edited 3 times, last by tokablnC64 ().

  • Vielen Dank ,hab's schon gefunden. Die Werte sind OK. Sowohl oben als auch unten.


    Kann aber auch sein, dass sie mechanisch beschädigt sind. War bei mir bei 2 Floppys. Jedesmal nachdem ich eine Reinigungsdisk


    durchlaufen ließ. (seither kein Formatieren oder directory einlessen. Grüne LED blinkt andauern und Drive not ready.)


    Nach Formatieren mit Action Cartridge plus. Directory- File not found).


    lg.


    Wolfgang

  • Hallo, han das alles schon mit reinstem Ethanol aus der Apotheke gemacht. Alle Versuche schlugen fehl.


    Wenn ich mit dem Action Cartridge formatiere, macht der Kopf die Schritte von Spur zu Spur, nur beim Zürückfahren,


    legt er Verzögerungsschritte nach vorn und nach hinten ein und danach kommt der Fehler. (Habe davon


    auch ein Kurzvideo, das aber leider als mp4 11mb hat- zu groß für hier ).


    lg.


    Wolfgang

  • Ich habe das gleiche hier auch gemacht, aber mit deutlich weniger Aufwand. Ausgangslage war eine 1541 mit Longboard und defektem Kopf + ein Laufwerk aus einer 1541-II (Newtronics D500).


    Den Schrittmotor und den Antriebsmotor habe ich so gelassen wie er ist. Die etwas anderen Werte sind da absolut unkritisch. Die Transen für den Stepper juckt das garnicht wenn die Wicklungen ein paar Ohme mehr oder weniger haben. Der Antrieb selber wird im Laufwerk selber geschaltet.


    Die Lichtschranke ist garnicht angeschlossen (wird vom Jiffy eh nicht gnutzt)
    Es wird lediglich die Laufwerks-LED (rot/schwarz) und die Empfängerdiode für die Kerbe (orange/grün) an den breiten Stecker angepinnt (die orange/grünen feinach aus dem Motorstecker auspinnen, der passt auch dann prima auf die 3-Poplige Stiftleiste).


    Blende dran und fertig ist das Mopped. ^^


    Gruß, Gerd

  • Hallo Forum!


    Ich schließe mich hier mal an. Falls das Quatsch ist, bitte verschieben.


    Hab grad meine Kisten rausgekramt und versuch das alles mal wieder ans Laufen zu bekommen. Hab 3x C64 (Brotkasten, II und einen umgebauten), 3 Floppys (1541, 1541-II, FD-5500), Monitor, Drucker, zig Joysticks usw. usf, das soll jetzt beizeiten alles mal wieder laufen und auch aufgebaut bleiben.


    Dazu hab ich n paar Fragen.


    Hier die erste zum aktuellen Patienten:


    1541-II mit Mitsumi D500 Laufwerk.


    Immer Lesefehler (27 READ ERROR 1800 + 1801), sonst normales Verhalten beim Einschalten.

    Meine andere (erste 1541) liest dieselben Disketten normal ein, Spielen möglich, Format bei beiden nicht getestet bis jetzt.


    DIPs stehen beide oben.


    Daraufhin das Siegel der 1541-II gebrochen (war also noch nie jemand dran) und den Kopf mit Frosch Spiritus-Glasreiniger + Kuhtips gereinigt und alle beweglichen Teile mal direkt geölt. Kein Unterschied zu vorher.


    Dann den Stecker vom Lesekopf von der Platine abgezogen. Bis auf das ROTE Kabel hab ich überall einen Durchgang bzw. messbaren Widerstand.


    Das bedeutet ja: defekter Kopf, korrekt? :(:roll:


    Kann ich denn irgendwie (mit kleinem Aufwand) prüfen, ob evtl. ein Kabelbruch im roten Kabel vorliegt? Die Hoffnung stirbt bekanntlich zuletzt.

    Oder gehen die Kabel komplett IN den Kopf, dass man da nicht dran kommt ohne ihn komplett zu zerlegen und er dann eh fratze wär?


    Falls nein: wo bekomm ich nen Kopf zum Austausch her? :gruebel


    DANKE! :bia

  • Kabel prüfen: Ohmschen Widerstand an beiden Kabelenden messen. Anders geht es nicht. Und bei der Messung am besten ein bisschen hin- und herbewegen, falls ein Kabelbruch besteht.

    Aber die Chance, dass der Kopf bzw. die Spule darin einen defekt hat, ist nicht gerade klein. Aber natürlich, ein Kabel kann auch defekt werden. Prüfen lohnt daher auf jeden Fall.

  • Der Kopf ist unrettbar tot!


    Am besten gleich das ganze LW tauschen.


    Es gibt hier einige Threads zum Kopfsterben der Mitsumi D500-Laufwerke.

    Da kann ich nicht ganz zustimmen, es gibt auch welche die man mit Glück retten kann...



    Unter dem blauen Draht hat sich die Spule gelöst.


    Gruss