Hello, Guest the thread was called1.3k times and contains 13 replays

last post from TinTin at the

hat jemand Erfahrungen zum Dual Kickstart 1.3/3.1 und 1.3 mit CF als HD?

  • Hallo beisammen,


    ich habe mir einen Amiga 600 beschafft, den ich jetzt herrichten möchte.

    Die Kondensatoren sehen zwar noch gut aus, aber dennoch werde ich sie so schnell es geht wechseln. Als Kickstart Rom ist 37.300 (2.05) verbaut und ein SD Floppy (Chinon).

    In meine Euphorie habe ich eine EX601 Speichererweiterung, eine Furia EC020 mit Motorola MC68EC020/33 MHz und eine CF4GB Karte mit IDE Adapter gekauft. Auf der CF ist Kickstart 3.1 vorinstalliert.
    Dummerweise habe ich das 3.1er Rom vergessen. :honk:

    1)
    Ich weiß, dass die A500 Spiele eher nicht laufen, bzw. nur sehr begrenzt. Deshalb würde ich gerne eine Kickstart Umschaltplatine einbauen um das Kickstart 1.3 und 3.1 betreiben zu können.
    In der Bucht habe ich bei einem Irischen Verkäufer ein Kickstart Rom mit 1.3 und 3.1 auf einem Rom mit Umschalter gesehen. Hat einer von Euch Erfahrungen mit dem Dual-Kickstart? Taugt das was?

    2) lohnt es sich ein HD Floppy nachzurüsten?

    3) Kann ich die 4 GB CF-Karte als Festplatte auch irgendwie mit Kickstart 1.3 betreiben? Oder brauche ich dazu im 3.1 WHDLoad?

    Danke schon mal

  • Die Furia müsste eine MapROM Funktion haben. D.h. die kann ein beliebiges ROM laden und das eingebaute überblenden. Insofern brauchst Du keinen Umschalter. HD-Laufwerk lohnt sich nicht. Alle Originale waren DD. Was sich je nach Anwendung lohnen kann, ist ein Floppyemulator wie z.B. ein Gotek. 1.3 kann schon von Platte booten. Bin mir aber nicht sicher, ob es nicht eine Größenbeschränkung hat.

  • Danke für die Info. ich werde mich mal über MapROM einlesen.


    Das mit dem HD Floppy war auch nur so eine Idee. Ist auch nicht so leicht zu bekommen.


    Ein Gotek habe ich mir schon als externes Wechsellaufwerk gebaut, das habe ich für meinen A500 gebraucht. Läuft aber auch nur über die Workbench 2.05, wenn ich mit Diskette boote.
    Bin aber noch nicht so weit. Das Kickstart-ROM 3.1 ist noch im Zulauf.

    Sobald die Kondensatoren endlich ankommen löte ich erst mal ein bisschen. ^^ Erst dann baue ich die Furia ein.


    ...ach ja, HD Größenbeschrenkung bei 3.1 ist 4GB nahezu sicher, falls größer kann es sein, dass es nur mit vielen Tricks läuft. Mir genügen 4 GB.

  • Das Kickstart 3.1 ROM (Amiga Forever) ist nun eingetroffen und ich habe es sofort eingeaut. Nach dem Einschalten zeigt mir das Empfangsbild (Hand mit Diskette) der Verion Kickstart 1.3 an.

    Ein Start mit der Workbench 2.05 Diskette wird mit der Information abgebrochen, dass ein Kickstart Verson 2.0 oder größer gebootet werden muß. :cry:

    Booten mit der WB 1.3 geht aber soweit einwandfrei.

    Vorher war die Versian 2.04 installiert, die auch einwandfrei gelaufen ist, auch mit SD-Karte.


    Habe ich was falsch gemacht? Muss ich noch was dazu installieren, oder beachten? Ist vielleicht auf dem ROM eine fehlerhafte Kick-Rom gebrannt?

    Außerdem habe ich Vesalia angeschrieben, aber derzeit noch keine Rückmeldung erhalten. :zzz:


    Ich bin gespannt. :nixwiss:

  • Ich weiß schon wie das Kickstart V1.3 aussieht, so startet auch der Bildschirm, wie schon geschrieben.


    Was habe bestellt habe:


    Was geliefert wurde:


    Dennoch ist der Startbildschirm der vom KS V1.3, wie Du oben zeigst.


    Wird dann wohl ein Fehler bei Vesalia vorliegen.

  • Derzeit bin ich noch in Warteposition. Meinen A600 recap ich gerade. :)


    Ich habe vor den 3.1er Rom zu benutzen. Wie die MapROM Funktion funktioniert, weiß ich noch nicht.

    Mein Plan ist, den A600 fertig zu Recappen, dann Hardwaremäßig den 3.1er KickROM, die Speichererweiterung eX601, die Furia EC020 und eine SD-HD einzubauen

    Alles weitere wird sich zeigen. Kommt Zeit, kommt Rat.:D


    Ursprünglich hatte ich vor einen physischen V1.3 und einen physischen V3.1 über eine Umschaltplatine einzubauen. Ich habe beide ROMs da. Der Kollege R4M.S meinte, es geht auch über MapROM.

    Das möchte ich natürlich zuerst ausprobieren.


    Hast Du Infos zu MapROM, oder wo finde ich welche?

    Alles weitere kommt dann.


    Ach ja, die PCMCIA Anbindung hätte ich auch gerne. Ich habe noch einen SANDISK PCMCIA Adapter und einige CF Module. Hat jemand einen Link wo ich die Software dazu als ADF-File finden kann? Oder ist das auch geltende Lizenzware?

  • So, ich nbins mal wieder.

    Du benötiigst das Tool FuriaTune von hier. Das Einbinden ist easy. Läuft bei meinem A600+Furia020 prima ;) Infos auf http://www.kuchinka.cz/furia/

    Du hattest Recht, die Furiakarte einzubinden ist wirklich easy.


    Hab jetzt aber ganz andere Probleme:

    also momentan ist verbaut, Furia EC020, eine Speichererweitereung eX601, Kickstart Rom 3.1 (Amiga Forever), Workbench 3.1 (Amiga Forever DVD) und eine SD Kartenträger mit SD Karte (4GB Amiga Forever)


    Wenn ich mit der Workbench 3.1 versuche zu installieren, heißt es das Laufwerk ist voll. Da die SD Karte nicht erkannt wird und Install die WB auf die Diskette installieren möchte. auch neu formatieren und Partitionieren geht nicht, weil die SD nicht erkannt wird.

    Die SD Karte wurde vorher unter Kick 2.05 einwandfrei erkannt und es war auch möglich die WB auf die SD zu installieren. Ich habe 7 verschiedene SD Karten (alle 4GB) versucht, die alle unter 2.05 gehen aber unter 3.1 nicht.


    In meiner Not habe ich das 2.05er Rom wieder reingedrückt. Dort lässt sich dann alles wieder ganz normal installieren. Auch bleiben alle Daten nach einem Neustart erhalten.

    Jetzt habe ich die SD Karte so glassen und das Kick3.1 eingabaut. Der Start funktioniert soweit. Als nächstes habe ich die WB3.1 installiert. Die SD wird erkannt, und läuft. Auch einige Tools die ich zusätzlich installiert habe funktionieren.
    Aber nach einem Neustart ist alles installierte wieder weg als wäre es nie drauf gewesen. 3.1 ist schon drauf, aber alles andere zusätzlich installierte ist weg (10).
    Ich habe dann nochmal formatiert und wollte von neuem beginnen. Aber alles wieder wie oben (GOTO 10)

    SD nicht erkannt, Kick2.05 getauscht, WB 205 installiert, Kick3.1 eingabaut auf WB 3.1 upgedatet, alles funktioniert, aber alles weitere vergisst er beim Neustart.

    Woran könnte es liegen?

    Nach Neustart blank gibt es bei Linux und PC auch? Bei PC ein Haken wegmachen und alles wieder frei und es kann gespeichert werden.


    Ich hoffe meine Beschreibung war verständlich und nicht zu wild.