Suchergebnisse

Suchergebnisse 1-20 von insgesamt 173.

  • Als kleiner Tipp für all deine Fragen solltest du dir vielleicht einmal diverse "Migs Yesterchips" Videos anschauen. youtube.com/channel/UCB3NaIVri8u4KoxIXCls2AA/videos Es gibt auch einen Thread hier, MIGs Yesterchips

  • Wenn du das XA Kabel hast musst du nicht mehr den Starcommander verwenden sondern du nimmst OpenCBM welches ich z.B. unter WinXP verwende. Win7 wird wohl auch gehen und ein Parallelanschluss über eine pci Schnittstelle im PC muss auch funktionieren. Hat dein Laptop nur Dos ?

  • Zitat von Hucky: „XE sind Dioden drin, XA sind Transistoren drin. ... “ Hoppla ! Da habe ich mich ja schön verstolpert Ich habe mir ja ein XM für OpenCBM gebastelt, da sind auch nur Dioden drin.... Übrigens habe ich aus neugier meine weisse 1541 mit dem XE Kabel und meinen Laptop + Starcommander (Dos) probiert. Da geht überhaupt nichts mehr, mit der braunen älteren 1541 funktioniert es ohne Probleme.

  • XE zu XA geht leicht. Aber bei X sind glaube ich keine Dioden drin die man für XA (und XE) braucht. Die Dioden müsste man sich kaufen und dann muss man löten können.

  • Ich habe es selber gebastelt. Aber scheinbar gibt es den Deutschen Ebayshop wo man alle diese Kabel günstig bekommen hat nicht mehr !

  • Datasette 1531 richtig einstellen?

    Bazong - - Peripherie

    Beitrag

    Zitat von lnino: „...... Nun meine Frage: Wie soll das Bild denn aussehen? Habt ihr vielleicht ein Referenzbild für mich? Oder das mit dem Tool totaler Quatsch? Vielleicht habt ihr ein paar Tipps für mich wie man das richtig einstellt. In der Beschreibung stand nur, dass es annähernd Linien sein sollen, welche zwischen den Hilfslinien verlaufen sollen. “ Das Tool habe ich auch verwendet und es ist gut genug um den Kopf soweit einzustellen das es wieder funktioniert. Ich habe eine Original Game K…

  • Anderes Kabel ! Wenn es günstig sein soll dann würde ich das XA Kabel empfehlen (vorher hatte ich XE). Damit bin ich vor kurzen auf WinXP und OpenCBM umgestiegen. Aber interessant das es mit der anderen Floppy auch nicht geht, dann liegt es eventuell auch am Laptop ? Meinen PC mit dem ich damals die Probleme hatte den habe ich schon lange nicht mehr, vielleicht sollte ich mal die weiße 1541 mit meinen jetzigen PC´s testen....

  • Amiga Online 4 Channel Tracker

    Bazong - - Amiga_Allgemein

    Beitrag

    Wow, nicht schlecht

  • Sammlung

    Bazong - - Anwenderprogramme

    Beitrag

    Zitat von Klaus Scheuer: „Ich stelle mal meine Sammlung von Anwenderprogrammen allen zur Verfügung. Viel Spaß damit. www52.zippyshare.com/v/a159ZARX/file.html “ Danke !

  • Zitat von syshack: „Für alle Anderen auf der Südhemisphäre (wie mich ) : Kann das jemand auf fie F64 Wolke beamen oder hat sonst einen Download Link? Gerne auch per PM sonst. “ Unter "Filme" ist es eh schon zu finden ! Scheint aber ein zip zu sein. Ansonsten kann ich es hochladen, habe es aus der ZDF Mediathek.

  • Ja das ist immer eine spielerei beim Starcommander. Ist deine 1541 in einem weißen Gehäuse ? Mit dem hatte ich solch ähnliche Probleme egal was ich im Bios am PC für den Parallelport oder beim Starcommander eingestellt hatte. Seit ich eine 1541 im braunen Gehäuse habe gibt es kaum Probleme wenn ich es einmal mit dem XE Kabel verwende. Also was ich damit sagen will, wenn du noch eine andere Floppy hast dann probiere die mal aus.

  • MIGs Yesterchips

    Bazong - - Amiga

    Beitrag

    Sehr schön, wie immer ! Ich hatte damals ja schon den MSDos-emulator am A500, das waren meine ersten Erfahrungen mit ms-dos auch wenn damit nichts gemacht habe. Jetzt spiele ich mich mit ms-dos und co eher auf einen alten PC herum oder mit der Dosbox. Erst vor kurzem habe ich mit einen Freund Doom über LAN Netzwerk (IPX) + Dosbox gespielt.

  • Y-Audio auf Mono Kabel okay?

    Bazong - - Amiga_Allgemein

    Beitrag

    Zitat von Computerbastler: „Noch eine Anmerkung: zum Amiga kann ich nichts sagen, aber .... “ Mir ist deswegen mal ein Autoradio abgeraucht weil ich linken und rechten Ausgang auf den einzigen im Auto vorhandenen Lautsprecher angeschlossen hab biggrin.png ,aber erst so nach einer halben Stunde. Also besser vorsichtig sein.

  • ...und der Monitor läuft wieder, Hurra ! Centaur2, das Bild ist 1a ! Keine Balken links oben beim Reset am Amiga oder sonst irgendwann. Es gibt ja 2 Stellschrauben am Zeilentrafo, Focus und Screen. Wenn ich Screen zu stark aufdrehe habe ich am ganzen Bildschirm solche Balken gehabt, vielleicht hast du den zu stark aufgedreht ? Auf jedenfall hebe ich mir aber den gebrochenen Zeilentrafo als Ersatz auf, vielleicht kommt er ja irgendwann zum Einsatz. Danke nochmal an alle für eure Tipps und Hilfe.

  • Kleines Update von mir, vom Verkäufer Donberg habe ich doch noch eine Antwort bekommen das ich den Zeilentrafo zurückschicken soll. Da aber die Versandkosten zu hoch sind im Vergleich zum Neupreis von dem Teil, verzichte ich auf den Umtausch. Und mittlerweile habe ich den 2. Trafo aus Polen bekommen aber noch nicht eingebaut, ich werde dann berichten.... forum64.de/index.php?attachmen…93548e242695c3a680f677893

  • Ok, dann sollte ich den HR von Donberg wohl gleich wegschmeissen Das sagt aber wieder ein bisschen mehr über diesen Verkäufer aus wenn ich nicht der erste bin bei dem das passiert ist.

  • Zitat von Gerrit: „Zitat von Bazong: „Was auch immer "Flyback" (Rücklauf) bedeutet “ Im Deutschen heisst das Teil 'Zeilentrafo', im englischen eben 'Flyback transformer'. “ , interessant ! Danke, dann sollten es ja neue Zeilentrafos sein. Aber da habe ich auch schon andere Erfahrung gemacht wenn der Artikel neu und ungebraucht beschrieben wird....

  • Hier der Link, ebay.at/itm/HR-7506-AT2079-301…b1a11b:g:aDIAAOSwA3dYHFZU Was auch immer "Flyback" (Rücklauf) bedeutet ? So lange die Dinger funktionieren ! Den Preisvorschlag kann man auf 19.- Pfund anfragen und der wird akzeptiert. Wenn ich den bekomme und eingebaut habe berichte ich darüber und achte auf irgendwelche Fehler, sicher das es vom Zeilentrafo kommt ?

  • Danke, da ich ja vom Verkäufer nichts mehr höre habe ich mir mittlerweile doch noch über ebay aus Polen einen Ersatz gekauft. Der Verkäufer aus Irland weiß genau das ich wegen 20 Euro keine Schritte gegen ihn machen werden um mein Geld oder Ersatz zurückzubekommen. Was den gebrochenen Ferrit betrifft hat sich eine überraschende Wendung ergeben. Nachdem ich das Teil etwas fester in die Hand genommen habe um zu schauen ob der Spalt an der Bruchstelle etwas zusammen geht hatte ich auf einmal 2 Teil…

  • Ja ich würde den gebrochenen Zeilentrafo auch nur ungern verwenden. Nur der Verkäufer hat noch nichts dazu gesagt wegen Umtausch, da bin ich noch dran. Aber zur Not würde ich den gebrochenen Kleben und verwenden.