Suchergebnisse

Suchergebnisse 1-20 von insgesamt 77.

  • Die A1K-TK-IDE-RAM ist einen non autoconfig turbokarte zum selber löten und bringt einen 68010 mit 14 MHz mit...das ram (4MB) und die Festplatte (IDE...kann aber auch ein CD ROM sein) stehen aber nicht nach dem Kaltstart zur Verfügung und müssen erst ins System eingebunden werden...das Ding kostet dann 50 Euro. Aber die ist sie allemal wert. Ich hab eine und bin für den Preis mehr als zufrieden. Ich kann sie jedem empfehlen

  • MIGs Yesterchips

    mkremb - - Amiga

    Beitrag

    Ich glaub mein PET wird morgen angeschlossen Immer wieder ein Vergnügen eine Folge der Yesterchips anzusehen. Ich hoffe Teil 2 liegt unterm Weihnachtsbaum !

  • @Mellow1980: ja du musst Kabel von den JP‘s zu den Schaltern löten. Achte darauf wenn du die Kabel an den JPs anlötest das vorher der Kontakt zu den einzelnen pat‘s weg ist. Sonst machst deine Agnus kaputt...zumindest bei JP2. Da ist ja werkseitig der Kontakt von Mitte nach unten vorhanden. Bei JP7A ist der Kontakt auch von Mitte nach unten gesetzt also die Speicherereiterung auf AN gesetzt...wenn kein Kontakt bei JP7A ist ist die Speichererweiterung auf AUS gesetzt. Wenn du eine Diskette mit de…

  • Einen kleine Exkursion...dein Trapdoor Ram ist eigentlich eher ein Slowram...bei den YesterChips von MIG gibt es da eine prima folge dazu. Slow ram deshalb weil der Prozessor nicht direkt drauf zugreifen kann. Und das manche Speichererweiterungen mit Gary Adapter weil größer 512kb...das System das System mehr verlangsamen habe ich auch schon gelesen...ich glaub das liegt am Gary Adapter...meine Pyramide 4MB verlangsamte den Amiga nur unwesentlich. So nun zu der Sache mit dem Chipram: Du kannst w…

  • AutoAddRam wird die nur die restlich 300 KB von den 2 MB...von denen werden ja nur 1,7 Mb adressiert in der Trapdoor...aktivieren. Wenn du 1Mb Chip haben willst...musst du so fern die Möglichkeit da ist eine Leitung von deinem GaryAdapter zum JP2 (Mitte) legen und die Verbindung zum Pad oben (glaub ich) trennen. Wenn dein GaryAdapter diese Möglichkeit nicht hat...kannst du zwar auch auf 1MB Chipram umstellen...dann gehen dir aber die 1,5MB (Rest von 2MB) womöglich flöten.

  • Turbokarte für Amiga 500

    mkremb - - Amiga_Hardware

    Beitrag

    Icomp store...Google ist dein Freund

  • Geschichtliche Fragen zum PET 2001

    mkremb - - CBM-Rechner

    Beitrag

    Year dann freu ich mich auf die nächsten Folgen der YesterChips Reihe.

  • Geschichtliche Fragen zum PET 2001

    mkremb - - CBM-Rechner

    Beitrag

    ja MIG wenn du ein 3032 Board hast, hast du die besseren DRams druf

  • Geschichtliche Fragen zum PET 2001

    mkremb - - CBM-Rechner

    Beitrag

    Die Mickey Mouse Taststur hat Commodore schnell abgeschafft...die User waren nicht so begeistert von dem Ding und schnell schreiben auf dem Teil war sicher nur nach langer Übung möglich...wenn überhaupt. Und auch bei der Namensgebung war CBM sehr kreativ.

  • Geschichtliche Fragen zum PET 2001

    mkremb - - CBM-Rechner

    Beitrag

    MIG ich glaube du hast dann eine 3032 der in einem PET 2001 Gehäuse steckt. Das würde dann auch erklären warum da ein Öffnung ist wo keine hin gehört

  • Geschichtliche Fragen zum PET 2001

    mkremb - - CBM-Rechner

    Beitrag

    Nein der Dynamic PET war der Nachfolger des PET 2001 und hieß eigentlich CBM 3008

  • Geschichtliche Fragen zum PET 2001

    mkremb - - CBM-Rechner

    Beitrag

    mein pet

  • Geschichtliche Fragen zum PET 2001

    mkremb - - CBM-Rechner

    Beitrag

    Auszug aus dem Handbuch

  • Amiga 3000 brauche dringend Hilfe

    mkremb - - Amiga

    Beitrag

    Hm kein Bild...wie lange war denn der a3000 eingemottetert? Ich tippe erst mal auf ein Kontakt Problem. Erst mal alle ICs vorsichtig entfernen...Achtung beim Agnus...nim die passende Zange dafür sonst bricht der Sockel. Und dann alle Sockel und ICs genau auf korrosion prüfen. Weiter kannst du noch die Spannungen am Netzteil prüfen.

  • Archon legt C64C für Minuten lahm

    mkremb - - Reparaturecke

    Beitrag

    Ok werde das morgen prüfen. Ich geb dann Bescheid

  • Archon legt C64C für Minuten lahm

    mkremb - - Reparaturecke

    Beitrag

    Genau Archon ist das Hardware Check Spiel für den C64er und ab jetzt hat man mehr Spaß am testen der alten Hardware. Ich glaube das mit der CBM80 Kennung und dem RAM das länger alles in Speicher hält als 10 Sekunden klingt für mich immernoch am plausibelsten. Ich mein das sind ja schon ein paar fette Kondensatoren im C64...kann doch sein das die noch ne Weile teile der Hardware mit Strom versorgen.

  • Archon legt C64C für Minuten lahm

    mkremb - - Reparaturecke

    Beitrag

    So nun. Also Nach einem Start von Archon (nur gestartet nicht gespielt) startet der 64er erst mach ca. 3 Minuten wieder. 30 Sekunden vom Netzt trennen und der Bildschirm bleibt schwarz. Auch nach 45 Sekunden...keine Reaktion. Dann habe ich die Spiele Saboteur, Hexenküche 1 und Platoon versucht...hier tritt der Fehler nicht auf.

  • Archon legt C64C für Minuten lahm

    mkremb - - Reparaturecke

    Beitrag

    Ok ich sehe hier muss ich noch etwas nacharbeiten und versuche nochmal das Mysterium des langen Schwarzen Bildschirms zu Reproduzieren. Und es war tatsächlich so das selbst nach einem Kaffee aus dem Automaten der Cevi nicht startete.

  • Archon legt C64C für Minuten lahm

    mkremb - - Reparaturecke

    Beitrag

    Ich wollte nicht Archon als Übeltäter anprangern...aber bei diesem Spiel ist es mir halt aufgefallen. Und es ist ein Assy 250469...Rev 4. Haben die Rams Temperatur Probleme?

  • Archon legt C64C für Minuten lahm

    mkremb - - Reparaturecke

    Beitrag

    Also ich hab alles gereinigt und die IC‘s mot vorsichtig festem Druck eingedrückt. Die Platine war übrigens pfeilgerade