Suchergebnisse

Suchergebnisse 1-20 von insgesamt 495.

  • News und Fragen zum C64 Reloaded MK2/3

    Zaadii - - Hardware

    Beitrag

    Zitat von BlueBird: „Zitat von Ace: „Zitat von BlueBird: „Wenn man sich einen C64-2 Kauft was sollte man sofort mit kaufen ? Netzteil ist nicht Lieferbar ! “ Wie meinen ? “ Da gibt es welche extra Chips die nur mit C64 ausgeliefert werden “ Da kommen originale rein. Die kannste nicht mitkaufen. Die must Du schon haben. Ich hab z.b. zwei Sätze von CEVIs dies nicht mehr als ganzes durch die Wiederbelebung geschaft hatten und jetzt auf ihren Enisatz warten.

  • Gamebase64:Kein DL möglich?

    Zaadii - - Allgemein

    Beitrag

    Zitat von Retro-Nerd: „Kann Probleme mit Addons im Firefox geben. Am Ende funzt es aber. “ Soll das bedeuten, mit nem Plugin geht das downloaden? Mit welchem?

  • Danke für den Tipp. Ich kannte das Fourm garnicht. Es hat zwar ewig gedauert, mich dort anzumelden, aber ab jetzt werde ich meine Amigathemen alle dort abhandeln. P.S.: Hab jetzt erst mal meinen A500 wieder in betrieb genommen. Da hatte ich zwar den selben , aber zum Glück nur auch der Erweiterungskarte, und für die gibts ja günstig Ersatz bei Individual Computer.

  • Kein Panik Leute. Ich bin sogar ohne Handschuhe ran und mir gehts immernoch gut. Dem Amiga leider nicht - ich hab jetzt alles zusammengbaut und nochmal versucht aber es kommt immer noch kein Bild - weger über die grafikkarte noch über den HF-Modulator. Es hört sich allerdings so an als würde er über die Festplatte booten - ne ganze Reihe von Teilen sollten also noch gut sein. Naja, ich werd mal versuchen heute Abend den Amiga zu ersteigern und dann meine Zusatz-HW dort rüber zu retten. Dann vers…

  • Hallo Zusammen, hier meine erster wöchentlicher Bericht - was hat sich bei DSDS getan : Leider nix. Nachdem meine Windows abgeraucht ist hatte ich einiges zu Kämpfen bis ich alle Date wieder hatte und meine Anwendungen wieder liefen - Details habe ich in nem anderen Faden hier ausführlich berichtet, kann Euch aber den Link nicht angeben das verschoben wurde und ich den Artikel jetzt selber nicht mehr finde . Zusammenfassung - mein Windows hat sich selbst die DLLs so upgedated dass dann nix mehr …

  • Es liegen 53 Ohm zwischen den beiden Leitungen. Zwischen den anderen beiden Punkten lieg 0, aber das ist ja auch die gleiche Leitung. Ich habe jetzt alle Leitungen die unter den Akku verliefen durchgemessen, die scheinen alle nicht unterbrochen - frage sich nur warum der Amiga kein Bild hatte obwohl alles noch in Ordnung ist. Wenn das mit den 53 Ohm OK ist ( ) würde ich dem Amiga nochmal zusammenbauen und nochmal Testen. Ich würd gern heut sehn obs geht, weil heute Abend ne Amiga 2000-Versteiger…

  • Zitat von ADAC: „Erstmal zu dem Draht: den würde ich schonmal weglassen. Habe ich noch nie da gesehen... macht auch irgendwie null Sinn. Dann: bist du sicher, dass die Verbunden sind? Messe doch mal ob an den Pins von c402 eine Spannung anliegt. Gruß, Gerd “ Für die Messung mit Spannung müste ich alles erst mal wieder so weit zusammenbauen, das ichs Laufen lassen kann - das würd ich gern erst machen wenn die offensichltichen Dinge behoben sind. Die drei eingezeichneten Punkt ergeben Bei einem Te…

  • Hi @ADAC , hier die Bilder, wie gesagt auf der Rückseite ist fast nichts (beim Fotographieren ist mir aufgefallen, dass an einem Füßchen des Akkus doch was zu sehen ist). Kannst Du was zu den Kontakten sagen die ich oben mariert habe? Ist es normal dass die beiden Leitungen mieinander verbunden sind? Oben -ohne Akku: forum64.de/index.php?attachmen…6ed07b00faa2c3a834d3bb2e3 Unten -ohne Akku: forum64.de/index.php?attachmen…6ed07b00faa2c3a834d3bb2e3

  • Danke @Commodore Man , ich bin grad am putzen. Ich habe die Platine jetzt auch mal ausgebaut und auf der Rückseite Sieht sie ganz normal aus (auch keine dunklen Verfährbungen). Das mit den Durchmessen ob Bahnen unteerbrochen sind ist mir so weit klar. Eine Frage: Kann die Säure auch (nachdem sie entfernt wurde) eine Situation erzeugt habe in der sie Kontakte herstellt ? Ich habe nämlich jetzt follgendes gemessen: forum64.de/index.php?attachmen…6ed07b00faa2c3a834d3bb2e3 Beim Putzen ist ja der Dra…

  • Danke für die Tipps. Ich habe den Akku entfernt und alles gut weg bekommen (mit Spitirus). Da sieht eigentlich nichts zwrfressen aus. Muss ich den Akku icht ersetzt? Geht es auch ohne? Beim Putzen ist der Draht von dem ich geschrieben habe komplett abgefallen. Muss ich da jetzt ein Kabel zwischen den Punkten oben und unten legen oder das ganze auch noch mit der rechten Lötstelle des Akkus verbinden?

  • Hallo Zusammen, hab nachdem ein Computerzimmer bei uns frei wurde meinen Aminga 2000 aus dem Keller geholt und nicht wieder zum Laufen gebrach und bin dann nach einiger Suche im Forum auf das Kondensatorproblem gestoßen. Das ist es wohl auch bei mir. Das ganze sieht so aus und ich hätte ein paar Fragen dazu: forum64.de/index.php?attachmen…6ed07b00faa2c3a834d3bb2e3 1) Direkt rechts vom Kondensator (rechts, so wie das Bild jetzt orientiert ist) verläuft ein Draht von oben nach unten. Dieser ist un…

  • Zitat von TheRealWanderer: „Zitat von Squidward: „Erschreckend Ich hätte fast das gleiche gemacht (Idee schon ein paar Jahre, zur Sport--Compo hätte ich's ausgegraben): Mit Strichmännchen, von denen man nur eine begrenzte Anzahl hat, verschiedene Sportarten überleben wie z.B. Pulverfass-Springen, Bottomless Pit Jump, Messerhürden-Lauf. Das alles im Stil von Decathlon, allerdings nur mit schwarzen Strichmännchen vor blauem Hintergrund und Lupe (x/y expanded Sprite) oben rechts wie im Fernsehen. A…

  • Countdown?

    Zaadii - - BASIC

    Beitrag

    Huch...sorry. Da hätte ich mal drauf schaun können.

  • Countdown?

    Zaadii - - BASIC

    Beitrag

    Gehts um BASIC? Weil in nem ASM-Projekt hab ich so was bis jetzt immer durch hochzählen einer eigenen Variable in einer Rasterzeilenroutine gemacht.

  • Zitat von sidguy: „ Dann habe ich mir sicherheitshalber mal all die files die beim Windows-VICE unter dem DRIVES Ordner zu finden sind entsprechend auf Linux in den entsprechenden Ordner kopiert, bei mir wars "usr/lib/vice/C64". “ Hallo zusammen, der Beitrag ist schon recht alt - das problme aber immernoch aktuell. Hab grad ewig dran rumgekämpft und bin dann über den Beitrag gestolpert. Bei mir hat genau das oben genannte geholfen. Sämmtliche Einstellungen konnte ich dann auf Default lassen.

  • Gamebase64:Kein DL möglich?

    Zaadii - - Allgemein

    Beitrag

    Dann wird das wohl nix mehr.

  • c64 Zeichensatz nicht ganz vollständig

    Zaadii - - Reparaturecke

    Beitrag

    Bei den Zeichen fehlt immer das erste bit. Also wird das wohl nicht ankommen. Unwahrscheinlich, dass das problem in der Nähe des Vic liegt, weil dann auch sonst das erste bit immer null wäre und wohl kaum was angezeigt würde. Ich würd den Fehler in der nähe von Character rom suchen. Experimentell mal ner sw mit anderen Zeichensatz aus dem Ram laden und schaun wies aussieht.

  • Hallo Zusammen, ich eröffne diesen Faden in dem ich regelmäßig über die Programmierfortschritte zu meinem Beitrag für die F64PGC 2017 berichten werde, mit dem Trailer zum Spiel. Ich hoffe Ihr habt genau so viel Spaß daran ihn zu schauen, wie ich daran hatte ihn zu erstellen : youtube.com/watch?v=TvD1wJJVHc8

  • realPLA

    Zaadii - - Hardware

    Beitrag

    Es gibt da doch schon die SuperPLA von individual computers. Würde die nicht passen?

  • The C64/The C64 Mini - Nachbau mit Gehäuse

    Zaadii - - Diverses

    Beitrag

    Zitat von Eloy_Dorian: „Zitat von Zaadii: „OK, aber wer ist die Zielgruppe dann? “ Guckst Du #623 “ OK. Also die Einen-Hauch-an-Retro-Interesierten. Hm - ob der Markt groß genug ist? - Naja, bei den kleinen MasterOfTheUniversFiguren hat das Konzept ja funktioniert...