Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

  • der footprint von den Buchsen ist doch immer gleich. Man kann da ohne Murksen vieles einbauen. Dass das aber so mies aussieht, ist lediglich auf die fehlende Lötkunst des Verbastlers selbst zurückzuführen.

  • selbstverschweißendes Klebeband?

    x1541 - - Bastelecke

    Beitrag

    pollin.de/shop/dt/MzQ1OTg0OTk-…rband_SHUSHI_20_10_m.html Fast genau so

  • Die Frage ist, ob jemand mit einer Nachbauversion mit CHEAP firmware überhaupt schonmal fast serial am laufen hatte. Bei mir geht es mit zusätzlichem 7406 Treiber und original Firmware, siehe weiter oben.

  • FPGASID Showroom

    x1541 - - FPGASID Projekt

    Beitrag

    Zitat von TurboMicha: „So mein FPGASID musste aktuell etwas umziehen,.. diesmal wurde er auf ein 250469 REV B montiert,.. (dieser besitzt schon einen RAM Umbau) "Kontrolle mit CHECK64" -> es kam zwischendurch mal ein U28 error ??? dafür wird der 6581 nicht mehr als fehlerhaft angezeigt ?! (muss erst einmal gucken, ob es auf dem ASSY überhaupt U28 gibt ) “ Ist bei mir das gleiche. Der erste Durchlauf schlägt fehl, danach scheint es zu gehen. Hier allerdings nur nach Patch des Check64 ROMs, aber a…

  • ist eh erstaunlich. ein 250407 hat für 6581 Kondensatoren mit 1800pF an den Paddleanschlüssen. Die 250469 für den 8580 2200pF. Macht aber doch grosse Unterschiede!

  • Ja, bringe ich auch mit. Ich habe jetzt mal versucht, die Paddleabfrage auf ControlPort 2 umzubiegen. hat so halb geklappt ... Interrupt gesperrt gemäß Wiki Eintrag und dann den 4066 gemäß C64 Handbuch umgeschaltet. Wenn nun aber beide Check64 Stecker drin sind, bekomme ich nur den halben Wert angezeigt. Steckt entweder der 1er oder 2er drin, stimmt der Wert ... Auch finde ich beim FPGASID dann den gleichen Wert auf Port 2, also keine Auffälligkeit. Habe noch auf einem 250469 mit 8580 gegengeprü…

  • Jetzt mal auf C64R getestet. Leider nur am CP1 ... FPGASID: 60 59/60 6581: 100-103 103-106 8580: 70-72 70-72

  • Ich glaube man muss aus verschiedenen Gründen auch noch die beiden 4066 vom Check64 Modul abziehen. Sonst könnte es sein, dass die Tastatur spinnt. Probiere ich so lieber nicht aus. Liest Du nur die POT Werte für einen Joystickport aus? Die vom anderen Port wären auch sehr interessant, weil ja hier mein Modul durchfällt, weil sich die Werte zu stark unterscheiden. Ich schaue mir das am Nachmittag mal an.

  • Habe es nun Spasseshalber mal auf $10 gestellt. Jetzt sagt er, dass der 4066@U28 bad ist. d.h. die Werte von Port 1 und Port 2 sind zu unterschiedlich. Aber am SID hat er nichts mehr zu bemängeln. Gerade im 2ten Durchlauf kommt Control Port ok. Im dritten auch. Aber rot geschrieben.

  • jetzt mal auf $40 geändert. immer noch bad.

  • Also bei mir das gleiche. Mit dem gepatchten ROM, auf einem C64R: 6581 ok, 8580 ok, FPGASID nicht ok. Immerhin ist der 8580 nun ok, der ging vor dem Patch auch nicht durch

  • Wenn das jemand patcht, bin ich auch dabei und brenne mir das

  • Zitat von katarakt: „Zitat von TurboMicha: „ “ Zitat von x1541: „Mit einem echten 6581 ist beides ok, mit einem echten 8580 aber auch beides bad. Müsste man mal die Paddleregister auslesen. “ Letzten satz kann ich nciht nachvollziehen, ich habe insgesamt um die 15 boards getestet, alle varianten und letztendlich liefen ALLE mit Check64 komplett mit OK durch! Also wenn da was nicht OK angezeigt wird dann stimmt definitiv etwas nicht. “ Das stimmt so nicht, das sagt auch schon die Anleitung zu dem…

  • EWAY 10 Software

    x1541 - - Spiele

    Beitrag

    They habe ich vor einer Weile gespielt, habe aber auch eine Karte gebraucht

  • In der Anleitung des Diagnoseprogramms steht es fast genau so, wie ich gesagt habe. In manchen C64 sind andere Kondensatoren verbaut, die den Test auch misslingen lassen. Paddles gehen trotzdem und man soll das ignorieren Klar könnte man den FPGASID so hintrimmen, dass er den Test auch besteht. Dann sollte es aber auch im 8580 Modus klappen (Boards für den 8580 haben wieder andere Kondensatoren, nur der C64Reloaded nicht). Anleitung und Disassembly gibts bei Jani:

  • Ich denke mal, hier geht es nur um den fehlgeschlagenen Paddle Test. Er zeigt an Control Port bad und 6581 bad. Mit einem echten 6581 ist beides ok, mit einem echten 8580 aber auch beides bad. Müsste man mal die Paddleregister auslesen. Solange Paddles und Maus funktionieren finde ich den Fehler jetzt nicht so schlimm, vielleicht ist der Test ja nur zu pingelig. In einem anderen Tester wird mir seit JAhr und Tag bei fast jedem SID "ENV FAILED" angezeigt. Auch beim FPGASID, also alles richtig gem…

  • FPGASID Prototyp Alpha Test

    x1541 - - FPGASID Projekt

    Beitrag

    Ja ich glaube wir sind auf einem Stand angelangt, wo man Fehler nicht mehr so leicht findet. Da müssen wir uns was ausdenken, um den Andi schön beschäftigt zu halten Und dieses Speichern der Konfiguration bis zum nächsten Powercycle ist absolute Spitze! Als 1541U Nutzer hilft mir das echt weiter!

  • FPGASID Prototyp Alpha Test

    x1541 - - FPGASID Projekt

    Beitrag

    So, auch upgedated und am Testen. Hätte es fast verpasst, weil ich keine Email bekam und die Ankündigung nicht nur hier im Forum vermutet hätte Die SID Erkennung per Software, die ich im letzten Zwischenrelease noch bemängelt hatte, scheint ja behoben zu sein

  • Zitat von knusis: „Zitat von x1541: „Da ich momentan an den 64ern nicht viel bastele, denke ich an zwei andere Baustellen: C128 und Amiga. Amiga ist ja 16bit kann aber auch 8bit Zugriffe ausführen. Mein A570 RAM müsste mal überarbeitet werden und eine SRAM Lösung wäre da optimal! Danke an alle Beiteiligten für den Ideenschub “ Es gibt doch 16Bit SRAM, damit sollte es doch keine Probleme geben. Oder mache ich hier einen Denkfehler? “ nein. ich habe ein 5V 1Mx16 SRAM gefunden, das auch 8bit Schrei…