Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

  • Möglich daß auf der Festplatte ein Bit gekippt ist. Das hatte ich auch schon, Treiber neu aufgespielt und es ging. Wenn das so ist wird es wieder laufen, hat aber der Laser was Verstellt, dann passiert es wieder beim Installieren vom Laser. Abhilfe könnte dann ein Treiberupdate schaffen.

  • Du hast doch zwichenzeitlich einen anderen Drucker Installiert. Hat der villeicht was Verstellt?

  • War da nicht mal was mit Vorlauf bei Endlosdruckern? Wie bei einer Schreibmaschiene, wo man das Blatt ein Stück höher drehen muß zum Fixieren.

  • Wenn das Problem schon in der Vorschau angezeigt wird, dann muß es doch am Rechner liegen. Möglich wäre ein Kopfzeilen Einstellung. Eine andere Möglichkei ist, bei den Druckerdipschalter ist villeicht Zeilenvorschub Eingestellt.

  • Kannst du da Irgendwo Randlos Drucken Einstellen, bei manchen Druckern geht das, unter Treiber Einstellung.

  • Heute so gebastelt ...

    Gikauf - - Bastelecke

    Beitrag

    Zitat von Ronny_1581: „ Mir Brennt es immer einen Transistor durch der eine Spule befeuert....aaaaaaber diese speziellen Transistoren zu finden ist nicht so leicht... “ Dann erhöhe doch mal den Vorwiederstand, die Spule wird dann zwar etwas langsamer, aber es senkt auch die Belastung von dem Transistor.

  • C64 Netzteil Eigenbau

    Gikauf - - Netzteile

    Beitrag

    Gut hingekrigt, Ich Vermisse nur eine Primärsicherung und einen Netzschalter sowie einen Masseanschluß für das Alu-Gehäuse.

  • Die andere Seite wäre sicher Hilfreicher. Da ist 1x 40 poliger IC Anschluß möglich CPU Da ist 2x 28 poliger IC Anschluß wahrscheinlich EPROM Da ist 3x 24 poliger IC Anschluß wahrscheinlich für die Original ROM's Das läßt Vermuten eine Betriebssystem Umschaltplatine.

  • Adapter C128 Netzteil auf C64

    Gikauf - - Netzteile

    Beitrag

    Zitat von MaTel: „Das Netzteil scheint ja nicht so vergossen, wie die der Cevis? “ Du mußt nur die 4 Schrauben unter den Gehäusefüße entfernen.

  • Wie wird das Geos gestartet? Über SYS oder Automatisch ? Startet es immer oder nur auf Wunsch?

  • Der C128 und der SID

    Gikauf - - C128

    Beitrag

    Das sind die Messungen vom Defektem Board, Vergleiche sie mit dem Intakten Board.

  • Der C128 und der SID

    Gikauf - - C128

    Beitrag

    Zitat von Shodan: „Ja. Der SID wird immer noch heiß. Sowohl in diesem C128 als auch in meinem funktionierendem C128-Board. Dort ist der SID ebenfalls stumm. “ Dann habt du den SID gekrillt und das Board hat da irgendwas das die SID's Zerstört. Mach doch mal die Messungen ohne SID beim Funktionierenden Board.

  • Der C128 und der SID

    Gikauf - - C128

    Beitrag

    Es könnte natürlich auch sein, daß der SID an Pin 28 ein 9V Typ ist. Du mußt also immer die Revisionsnr. mit der Spannungsangabe an Pin 28 Vergleichen.

  • 1541 kommen keine 5 Volt an...

    Gikauf - - Reparaturecke

    Beitrag

    Wenn du am Eingang ~ vom Gleichrichter messen willst, dann mußt du an beiden ~ Messen und das Meßgerät dabei auf Wechselstrom stellen.

  • Ich stecke den Lötbereich in das Lötfett, dann nimmt er viel besser das Zinn an. Du solltest unbedingt auch das richtige Zinn nehmen mit Sn60. Ich benutze L-Sn60Pb40. Sn ist Zinn und Pb ist Blei, im Baumarkt gibt es oft mit Pb60Sn40 die sind völlig ungeeignet.

  • Wenn da ein Elko drinnen war und das sieht so aus als ob, dann muß auch wieder ein Elko rein. Bei der Größe könnte man auch einen Tandel nehmen. Auf jedem Fall muß das + nach + bzw. bei manchen ist nur ein - drauf das muß natürlich dann nach -. Der Scheibenkondensator geht da gar nicht.

  • Mein C128DCR braucht Hilfe vom Profi!

    Gikauf - - C128

    Beitrag

    Die Monitorbilder sehen mir ganz nach einem 74LS257A aus.

  • 1541 II Gegrillt?

    Gikauf - - Reparaturecke

    Beitrag

    Du kannst auch mit der Nase suchen, wenn du die Ursache des Geruchs gefunden hast, dann hast du den Übeltäter gefunden.

  • In Bild 1 hast du einen SP von 1C, gieb doch mal M11C ein, damit bekommst du die Stackdaten und somit die Rücksprungsadressen für RTS. Dort kannst du das ROM mit dem ROM-Listing Vergleichen ob es falsche Informationen hat.

  • Umbau C128 auf SRAM

    Gikauf - - Bastelecke

    Beitrag

    @Helmut, Der C128 hat keine /cas2. Du meinst /cas0 und /cas1.