Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Themen

Thema Antworten Zugriffe Letzte Antwort

KU-14194 HB - kein Signal am Videoport, schwarzes Bild am Modulator die 2´te

3 32

Vectorhead

Commodore Tastenkappen: Doubleshot ABS Liste

16 482

Schmitti

A500 Rev. 8.a1: 2MB-RAM-Erweiterung läuft nicht

18 439

4LEX

Commodore Ersatz-Logo für Keyboards, Gehäuse etc.

23 289

Freddy

KERNAL-Switch für 2 KERNAL auf 250469: Umschalter mittels Reset und Restore

4 192

bigby

Restauration/Wiederherstellung eines CBM 4032 mit 8050

24 549

axorp

Heute so gebastelt ...

9.369 629.650

vad4r

Unbekannter IC - UM82450

14 211

Gerrit

Assy No 250425 zeigt schwarzes Bild

32 708

$FFF6

DT128-Native-Copy Test für MegaPatch128

183 4.082

Pusti64

Neuer Retro-Computer im 8-Bit Style

412 9.029

Markaine

Was tun mit Blanko Modulen?

26 755

ch1ller

EasyFlash bedrahtet

12 222

advotax

Umschalten von Zeichensatz 1 zu 2 verhindern/deaktivieren

5 47

tokra

Tapecart DIY Problem

10 294

hyttju

S: Reparatur für 3x 1084S im Raum Köln

3 161

Tomcat

Belinea Monitor für Retro geeignet?

29 563

TweetDriver

Mit Super Zaxxon Modul die PLA testen?

15 469

csdragon

Infos zu PC10-III und PC20-III

28 667

Jo22

CP/M Box Update 1.8.0ß (PCW/Joyce-Emulator)

1 100

Jo22