Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Meine beiden Laufwerke zeigen mit dem Scope 4,88hz und 4,94hz an... die Frequenz wird aber immer nur sehr sehr kurz angezeigt... bei 10 Versuchen , hat die interne Druckfunktion immer daneben gelegen.. s.u. forum64.de/index.php?attachmen…39e2ab2d65d6b5d586dcb8672 ich denke auch, eine Streifenscheibe (selbst aufkleben) ist wahrscheinlich die beste Lösung... habe ich bisher aber noch nie gemacht (ausser für meine Vespa habe ich keine Stroboskopelampe mehr )

  • Commodore PET 2001 Problem beim Starten

    TurboMicha - - CBM-Rechner

    Beitrag

    ich gehe nicht über 370grad,... und übe kaum mechanischen Druck auf das Auge aus... ich denke, längeres hin und her wackeln mit hohen Temperaturen "stresst" ein Lötauge...

  • Commodore PET 2001 Problem beim Starten

    TurboMicha - - CBM-Rechner

    Beitrag

    ich habe auch nur eine ZD-915,.. aber ich gehe davon aus, dass Hackyon nur eine mechanische Handpumpe hat... (liesst sich zumindest so...)... @detlef,.. auf wieviel Grad hast du diese denn eingestellt ?? ich habe damit bisher noch nie ein CBM Auge gekillt... ( ca. 8 Stück 40polige ICs ausgelötet und ca. 12-14 Stück von 16-20poliges ICs...) wenn die Beinchen "haken".. dann löte ich kurz mit frischem Lötzinn nach und drücke gebogene Beinchen kurz mit der Lötkolben Spitze gerade... mit der Düse von…

  • Commodore PET 2001 Problem beim Starten

    TurboMicha - - CBM-Rechner

    Beitrag

    Zitat von Hackyon: „...eine neue Entlötpumpe und dann ram, äh ran. “ ganz ehrlich.. heutzutage würde ich nie wieder eine mechanische Entlötpumpe nutzen... vielleicht nur im Einzelfass für einen Kondensator oder am Trafo... ansonsten nur mit Vakuum... dann passiert auch nix... habe erst letztes 3 x 40polige ICs auf dem 4032 Board sauber entlötet... null Probleme

  • Gehäuse für MISTer

    TurboMicha - - MiST

    Beitrag

    Zitat von skullface: „ich habe mit den michael per email unterhalten. für den mister gibbs ja keine schöne gehäuse wie fur MIST. und wenn dann sieht es aus wie ein klotz. “ guck mal hier:.. Einsatzort Eures MiSTer ich habe meinen in einem C64c (inkl. Tastatur...)

  • Erstes (?) Video vom großen C64 mini

    TurboMicha - - Allgemein

    Beitrag

    Zitat von ZeHa: „ - bei 2:42 drueckt er die Leertaste, diese ist bei diesem Prototyp recht "wippelig", das ist beim Original nicht so “ ... vielleicht habe Sie "die Querstange" under der Space-Taste vergessen Ist aber auch egal, ob es eine "alte" original C64 Tastatur ist oder nicht,.. die Frage ist eher,... soll es überhaupt eine "funktionierende" geben... Der USA C64x hatte ja auch eine "funktionierende" USB Tastatur.. golem.de/1111/87554.html

  • .. analoge Modems haben das gleiche "Problem" wie "alte analoge Fax-Geräte"... Telekom selbst sagt: geschaeftskunden.telekom.de/bl…cks+zum+Faxversand-ps.pdf vielleicht doch mal auf "Gerät FAX" einstellen, wenn deine Telefonanlage das kann...

  • naja... auf "das VOIP" Problem, haben wir ja die ganze Zeit hingewiesen... deswegen läuft die BLOP Box ja so gut,.. weil Sie "noch" nur ISDN Leitung hat... Ohne deinen "Telefon"(!) Anschluss genau zu kennen... => kann man meiner Meinung nach, diese "Aussetzer" (kommen von VOIP) nur damit "minimieren"... wenn man der Telekom "vorgaukelt", dass dein Modem ein 100%iges Telefon ist... denn dieses bekommt in der Datenübertragung (so der Hinweis von jemanden anderen, der sich mit Telekom auskennt). di…

  • Erstes (?) Video vom großen C64 mini

    TurboMicha - - Allgemein

    Beitrag

    für mich sieht die Tastatur nach einer original Tastatur aus... wo nur C= abgeklebt ist... und auch das Gehäuse erscheint mir als ein original C64 wo die Rückseite "gespachtelt wurde"... wenn aber der C64 MAXI Brotkasten wirklich so aussieht (Gehäuse) dann wird er (von mir) gekauft...

  • Vielen Dank für die Organisation... "PLATTFUSS"!! und ich fand die Location echt gut,.. weil man wirklich kein "Platz"Mangel hat und die Versorgung mit Speiß und Trank super ist... Ja.. Namensschilder finde ich auch... weil ich zwar die Avatars "auswendig" kenne aber nicht jedes Gesicht. Wenn ich noch etwas zum "Verbessern" gefragt werden würde, wäre es nur die "Tischordnung"... Ich muß gestehen, die Reihen am Fenster sahen sehr bequem aus... (gepolsterte Bank) aber ich habe echt nix von den Rec…

  • ich habe richtige TAE Dosen von der Telekom an die Schraubklemmen befestigt und kann dann flexibel Telefone und Modems einstecken... bei deinem beiliegendem Kabel vermute ich, dass der TAE-N Adapter einfach fehlt. der sieht so aus,.. von "hinten" wird so ein RJ-ähnlicher Stecker rein geklippst.. reichelt.de/tae-modular-adapte…sfPovFBoCr-wQAvD_BwE&&r=1

  • ist jemand dabei,.. der das mit dem RASPI Update für einen Ultimate64 bis Serien-Nr. 500 "drauf" hat ?? dann würde ich die "Kiste" auch noch gerne mitbringen.. danke,... mfG.

  • Habe jetzt den "W-LAN" (nicht nur das Firmware) mit F8 im W-LAN Test Bereich aktualisiert... nun bilde ich mir ein, dass die WLAN Störung nur noch ganz selten (alle 20 Sekunden, kurzer Knacks) und bei aktuellem Zugriff "zu hören" sind..

  • Zitat von Gassi125: „Ich habe das Update auf Firmware 0.98 jetzt direkt über den FTP-Server aufgespielt. “ ich habe bisher nur über SD2IEC upgedated... laut dem Text auf FTP steht da doch eigentlich, bitte NICHT über dieses Verzeichnis updaten ?? oder verwechsel ich da etwas... zweite Frage: ich habe ja Superkernal und 1541U2+ parallel schon "in Betrieb"... kann man eigentlich mit dem TC64 auch "gleichzeitig" arbeiten... sprich: ich möchte die Superkernal-Menue-Ansicht gerne über VGA am TC64 aus…

  • ich selbst habe nur fertige RS232 Umsetzer,... aber der Bausatz sieh doch gut aus... ich würde es dann (erstmal) nur nach dem Schaltplan verdrahten: idealine.info/emuecke/hardware/imag_h/rs232scheme.gif

  • wie gesagt.. ich meine, man braucht beides... Batterie und Steckernetzteil... aber probiere es erst ohne Batterie...

  • Heute so gebastelt ...

    TurboMicha - - Bastelecke

    Beitrag

    Zitat von no parity: „Heute endlich mal dazu gekommen, den Frequenzzähler Bausatz zusammen zu bauen. Nettes Spielzeug für unterwegs: forum64.de/index.php?attachmen…39e2ab2d65d6b5d586dcb8672 “ besonders cool am Flughafen-Check-IN

  • ich bin bisher davon ausgegangen, dass der Hersteller damals die 9V für die "Analoge-Verstärker-Stufe" genutzt hat. kommt dein Steckernetzteil an die 9V Batterie-Klemme ?? oder nur von aussen durch den Hohlstecker ?? 1986 klappte auf jedenfall mein Dataphon mit leerer 9V Batterie nicht.. (ich hatte es ja deswegen als "defekt" geschenkt bekommen,.. mit neuer Batterie lief es dann wieder Mit dem Schaumstoff ist ja (leider) normal... aber von 30 Jahren , da können so manche Silikon-Implantate ja nu…

  • na prima... ich hatte schon befürchtet, die W48 hätten irgendwie andere "Widerstände"... ich selbst nutze Striketerm2013 -> Eine Mailbox-(analog) selber bauen und per Modem C64 etc anrufen damit klappt auch ein RS232 Adapter (für ein Dataphone21D): PS: hast du eine neue 9V Blockbatterie eingebaut ?? ich finde die Fehlerrate in einem "ruhigem" Raum garnicht so schlecht... (hat sogar auf der "lauten" Doreco" funktioniert) zuletzt habe ich einen CBM610 mit umgebautem Modem meine "eigene" Mailbox an…

  • Commodore PET 2001 Problem beim Starten

    TurboMicha - - CBM-Rechner

    Beitrag

    ok ok... dann auch noch das "Nachher" Bild forum64.de/index.php?attachmen…39e2ab2d65d6b5d586dcb8672